• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bluescreen Odyssee

wanderfalke1988

Schraubenverwechsler(in)
Moin Leute, bin mir nicht sicher ob ich hier im Richtigen Forumbereich bin.
Ich bekomme seit 2 Jahren Bluescreens… ja ich weiß.
Vor 2 Jahren habe ich mir den PC selber zusammengestellt und schon nach der ersten Installation traten Bluescreens auf. Daraufhin habe ich alle Teile wieder abgegeben und Neue bekommen.
Keine Besserung, ich habe dann darauf gehofft das mit einem Kommenden Bios Update sich die Lage bessert. Weit gefehlt. Habe die Teile im Laden vor Ort gekauft sonst hätte ich einfach von meinem Widerrufsrecht Gebrauch gemacht. (Never Support your Local Hardware seller again)

Die Bluescreens traten mal alle Paar tage auf manchmal gab es auch 2 an einem Tag.
Ich hab irgendwie gelernt damit zu leben.
Naja jetzt hatte ich Urlaub und wollte mich der Sache annehmen.

Zu dem PC:
AMD 3600
Gigabyte Aorus Elite x570
AMD 5700
Ram Gskill F4-3200C16-16GVK
samsung m2 nvme ssd
Nichts übertaktetet, alle bios werte auf Standard/Auto.
Bios ist auf dem neusten Stand, keine Beta Version.

Neue NCMe m.2 Bluescreen
Neuen zu 100% Kompatiblen Ram gekauft, wieder Bluescreen.
Eine Alte Grafikkarte (750TI) verbaut, wieder Bluescreen.
Netzteil Getauscht, Bluescreen.
Neues Mainboard gekauft(MSI 550 Pro) Bluescreen.
Ram in allen Kombinationen in den Mainbord gesteckt. Mit und ohne XMP. Bluescreen.
Alles was nicht zwingend nötig war vom pc abgesteckt. Bluescreen
Einfache Tastatur, Grafikkarte und Monitor über VGA(750TI) verbunden Bluescreen.

Das einzige was ich nicht getauscht habe war die CPU, ich muss jetzt erst einmal die neue Hardware zurück geben.

Ich habe Windows Mehrfach mit der neusten Version neu aufgesetzt (Festplatte vorher immer ordnungsgemäß mit Diskpart gelöscht) , meistens gab es schon während der Installation Bluescreens, auch während der Treiber Installation sowie im Betrieb gab es Bluescreens.

Sobald alle Treiber installiert sind scheint das System halbwegs Stabil zu laufen, ich denke das ich jetzt wieder alle Paar tage meine Bluescreens bekommen werde. Bin also da wo ich angefangen habe.

Unter Linux (Debian, Fedora, OpenSuse) friert mir das System regelmäßig ein. Das Problem ist also Systemübergreifend. Auch der versuch Windows auf einen USB Stick zu installieren bz zu starten verursacht Bluescreens. Lediglich mit den Live USB Sticks hatte ich unter Linux keine Probleme, aber vll war es auch nur Glück.

Ich hoffe darauf das ich bis jetzt einfach zu blöd war und irgend eine Option im Bios falsch ist.
Immerhin hat das neue Bord ja schließlich auch Bluescreens verursacht.
Ich bin auf jeden Fall am ende und weiß nicht mehr weiter, bin aber auch zugegebener maßen ein Leihe.
Ich bedanke mich schon einmal für das Lesen und hoffe einer Kann mir helfen.

LG Jan.
 

Anhänge

  • BlueScreenView.jpg
    BlueScreenView.jpg
    747,7 KB · Aufrufe: 22

Krolgosh

Software-Overclocker(in)
Ram Gskill F4-3200C16-16GVK
Hast du den RAM komplett getauscht oder nur in den Sockeln "vertauscht"?
Vor 2 Jahren hab ich meiner Frau nen neuen Rechner zusammen gestellt, ungefähr die gleiche Konfig aber genau den gleichen RAM.
Wir hatten das gleiche Fehlerbild wie du. Hab nach 2 Wochen den RAM zurück geschickt und nen neuen eingebaut, danach gab es keine Bluescreens mehr.
 
TE
W

wanderfalke1988

Schraubenverwechsler(in)
Hast du den RAM komplett getauscht oder nur in den Sockeln "vertauscht"?
Vor 2 Jahren hab ich meiner Frau nen neuen Rechner zusammen gestellt, ungefähr die gleiche Konfig aber genau den gleichen RAM.
Wir hatten das gleiche Fehlerbild wie du. Hab nach 2 Wochen den RAM zurück geschickt und nen neuen eingebaut, danach gab es keine Bluescreens mehr.
Danke für deine Antwort.
Hab den Ram Komplett gegen Hyperx(HX436...) Ram getauscht. Problem bleibt bestehen.
 

Birdy84

Volt-Modder(in)
Du hast mindestens eine fehlerhafte Hardware, möglicherweise mehrere. Frage, wieso stufst du den RAM als kompatibel ein? Um dem Problem auf die Spur zu kommen, musst du die Komponenten möglichst isoliert testen. Mit Tests, die nur eine bestimmte Hardware fordern oder noch besser in einem funktionierendem, anderen System.
 
TE
W

wanderfalke1988

Schraubenverwechsler(in)
Du hast mindestens eine fehlerhafte Hardware, möglicherweise mehrere. Frage, wieso stufst du den RAM als kompatibel ein? Um dem Problem auf die Spur zu kommen, musst du die Komponenten möglichst isoliert testen. Mit Tests, die nur eine bestimmte Hardware fordern oder noch besser in einem funktionierendem, anderen System.
Der Gskill Ram war nicht explizit bei Gigabyte aufgelistet.
Der von Hyperx schon.
Ich habe beide Riegel mit MemTest86 ge prüft, der Test verlief ohne Probleme.
Hätte ich noch erwähnen sollen.

Ich habe leider niemanden mit einem Tower PC alle meine Freunde haben wenn überhaupt nur einen Laptop.
Hatte gehofft das ich mit dem Hardware Tauschen den Übeltäter finde, hat jetzt aber irgendwie nur noch mehr Fragen aufgeworfen.
 

Hoppss

Freizeitschrauber(in)
Mahlzeit! Das hört sich ja schon beinahe apokalyptisch an, wenn mann seit 2 Jahren mit so einem Mist konfrontiert wird. Ich habe die Beiträge mehrfach gelesen und wenn ich nichts übersehen habe, hast Du schonmal alles ausgetauscht bzw, austauschen lassen.
Aber einen hätte ich noch, der sich bei mir als Ursache vor knapp 2 Jahren herausgestellt hat, nachdem ich inzwischen CPU, GPU, Netzteil, RAM, SSD etc. als "Backup" im Schrank liegen habe:

Der Monitor: Wechsel den einfach mal, am besten auch andere Anschlüsse nehmen. Falls Du hier kein Backup zur Hand hast ... passiert manchmal ... einfach mal den Fernseher als Monitor mißbrauchen :-) ...
War bei mir über einen Wackelkontakt die Ursache ... deshalb gab es auch keine verwertbaren Fehlermeldungen in WIN, selbst mein MB, das bei einem defekten Monitor 5X piepst und den PC vom Start abhält, blieb ganz ruhig ... eben "Wackelkontakt". Diese Erlebnisse waren bei mir übrigens ebenfalls nicht reproduzierbar, manchmal Tage Ruhe, manchmal 3X am Tag.
Also, probieren!
PS:
Ich bekomme seit 2 Jahren Bluescreens…
... bei mir habe ich knapp 6 mon bis zur Lösung benötigt :-) ...
 
Zuletzt bearbeitet:
TE
W

wanderfalke1988

Schraubenverwechsler(in)
Ok, dann würde ich als nächstes die CPU mit Prime95 auf Stabilität testen.
Danke für den Tipp, läuft seit 2 Stunden ohne Probleme.
Ram und CPU scheinen auf den ersten blick Stabil zu laufen.

Mahlzeit! Das hört sich ja schon beinahe apokalyptisch an, wenn mann seit 2 Jahren mit so einem Mist konfrontiert wird. Ich habe die Beiträge mehrfach gelesen und wenn ich nichts übersehen habe, hast Du schonmal alles ausgetauscht bzw, austauschen lassen.
Aber einen hätte ich noch, der sich bei mir als Ursache vor knapp 2 Jahren herausgestellt hat, nachdem ich inzwischen CPU, GPU, Netzteil, RAM, SSD etc. als "Backup" im Schrank liegen habe:

Der Monitor: Wechsel den einfach mal, am besten auch andere Anschlüsse nehmen. Falls Du hier kein Backup zur Hand hast ... passiert manchmal ... einfach mal den Fernseher als Monitor mißbrauchen :-) ...
War bei mir über einen Wackelkontakt die Ursache ... deshalb gab es auch keine verwertbaren Fehlermeldungen in WIN, selbst mein MB, das bei einem defekten Monitor 5X piepst und den PC vom Start abhält, blieb ganz ruhig ... eben "Wackelkontakt". Diese Erlebnisse waren bei mir übrigens ebenfalls nicht reproduzierbar, manchmal Tage Ruhe, manchmal 3X am Tag.
Also, probieren!
PS:

... bei mir habe ich knapp 6 mon bis zur Lösung benötigt :-) ...
Ja die Peripherie hatte ich auch schon im Auge, mit der Alten Grafikkarte war der Monitor sogar über VGA verbunden.
Aber diesen mal ganz zu tauschen. Währe auch eine Maßnahme.
Danke für den Tipp!
 
Oben Unten