Bios lässt sich nicht öffnen?

TE
TE
M

MichaelScofield

Schraubenverwechsler(in)
An einer Grafikkarte hast du DP-Anschlüsse und auch HDMI, je nachdem ob CSM aktiv ist oder deaktiviert, kommt das Signal mit dem Bios, mit HDMI oder mit dem DP Anschluss. Hatte mal ein Mainboard, da bekam, ich das Bild, weil standardmäßig CMS nach einem Bios Reset an war nur mit dem HDMI Anschluss und musste übers Fernsehen (mein Fernseher war über HDMI angeschlossen) ins Bios, um CMS auszustellen.

Dann erst konnte ich mein Monitor über DP auch im Bios nutzen.

CMS kannst aber nicht einfach deaktivieren, wenn du dein Windows mit CMS installiert hast. Dazu müsstest du dich im Internet schlaumachen, wie du das ohne neu aufsetzten, von Windows machen kannst. Normalerweise stellt man CMS aus und setzt dann erst Windows neu auf.

CMS ON ist Legacy
CMS OFF ist Uefi

Das Uefi stellt für die Bootplatte aber GPT statt MBR voraus.

Ist auch kein Wunder, dass keiner der Verknüpfungen, die wir dir vorgeschlagen haben, funktioniert haben. Aber dann hättest du auch merken sollen, dass du im Bios bist (ohne Bild) und es nicht mehr weiter geht.
Okay werd ich tun danke. Ich könnte aber theoretisch Windows neu aufsetzen, und bevor ich es neu aufsetze müsste ich ins Bios kommen und dann cms deaktivieren?
 

IICARUS

Kokü-Junkie (m/w)
Ob dein Windows mit Uefi oder Legacy aufgesetzt ist, kannst über die Suche nach "Festplattenpartitionen" aufrufen und dann klickst du mit rechts auf Eigenschaften zu deinem Laufwerk C. Danach den Reiter wie auf meinem Bild aufrufen und schauen, ob darin MBR oder GPT dabei steht.

Mit GPT hättest du CSM aus, da das Uefi das Partitionsformat GPT voraussetzt.
Ashampoo_Snap_Montag, 28. Februar 2022_18h12m05s_001_.png

Okay werd ich tun danke. Ich könnte aber theoretisch Windows neu aufsetzen, und bevor ich es neu aufsetze müsste ich ins Bios kommen und dann cms deaktivieren?
Richtig, dann wird Windwos dein Setup mit dem Uefi neu aufsetzten und alles nötige dazu mit einrichten. Bevor musst du aber schauen, ob du, wie ich bereits schrieb, mit HDMI ins Bios kommst.

EDIT

Noch was, hast du mehrere Bildschirme mit angeschlossen, kommt das Bios Screen auch nur auf eines davon.
Zum Beispiel kommt es bei mir mit meinem Monitor und auf meinem Fernseher erst, sobald Windows erscheint.
 
Zuletzt bearbeitet:
TE
TE
M

MichaelScofield

Schraubenverwechsler(in)
Ob dein Windows mit Uefi oder Legacy aufgesetzt ist, kannst über die Suche nach "Festplattenpartitionen" aufrufen und dann klickst du mit rechts auf Eigenschaften zu deinem Laufwerk C. Danach den Reiter wie auf meinem Bild aufrufen und schauen, ob darin MBR oder GPT dabei steht.

Mit GPT hättest du CSM aus, da das Uefi das Partitionsformat GPT voraussetzt.
Anhang anzeigen 1389269


Richtig, dann wird Windwos dein Setup mit dem Uefi neu aufsetzten und alles nötige dazu mit einrichten. Bevor musst du aber schauen, ob du, wie ich bereits schrieb, mit HDMI ins Bios kommst.

EDIT

Noch was, hast du mehrere Bildschirme mit angeschlossen, kommt das Bios Screen auch nur auf eines davon.
Zum Beispiel kommt es bei mir mit meinem Monitor und auf meinem Fernseher erst, sobald Windows erscheint.
Danke ihnen, mit HDMI hat es endlich funktioniert :D
 

IICARUS

Kokü-Junkie (m/w)
Versuche jetzt mal die Verknüpfungen, was ich und @wuselsurfer vorgeschlagen hatten.
Sollte meine Verknüpfung wie vorgeschlagen nicht gehen, dann versuche es damit:
Code:
C:\Windows\System32\shutdown.exe /r /fw /t 0

Habe ich zumindest bei mir so eingerichtet, weil ich den Schnellstart im Bios eingestellt habe und so leicht nicht ins Bios kommen würde. Mit meiner Verknüpfung kommst direkt nach dem Neustart ins Bios. Natürlich nur dann, solltest du auch ein Bios Screen bekommen, denn ansonsten würdest du zwar reinkommen, aber kein Bild angezeigt bekommen.
 
TE
TE
M

MichaelScofield

Schraubenverwechsler(in)
Versuche jetzt mal die Verknüpfungen, was ich und @wuselsurfer vorgeschlagen hatten.
Sollte meine Verknüpfung wie vorgeschlagen nicht gehen, dann versuche es damit:
Code:
C:\Windows\System32\shutdown.exe /r /fw /t 0

Habe ich zumindest bei mir so eingerichtet, weil ich den Schnellstart im Bios eingestellt habe und so leicht nicht ins Bios kommen würde. Mit meiner Verknüpfung kommst direkt nach dem Neustart ins Bios. Natürlich nur dann, solltest du auch ein Bios Screen bekommen, denn ansonsten würdest du zwar reinkommen, aber kein Bild angezeigt bekommen.
Die Verknüpfungen haben funktioniert :)
 
Oben Unten