• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bildschirmrand - ATI

KILLTHIS

Software-Overclocker(in)
Tachchen Leute!

Ich habe gerade mein DVI-Kabel vom Monitor gegen ein HDMI-Kabel getauscht. Alles soweit ganz in Ordnung, nur bei Spielen habe ich neuerdings einen Rand um das Bild herum, wenn ich nicht auf 1920 x 1200 spiele. Ich brauche daher einen Rat, wie ich es einstellen kann, dass das Format wieder auf den ganzen Bildschirm angewendet wird.
Ich nutze eine HD5770 von ATI und einen Acer G24.

Danke im Vorraus.

MfG

KILLTHIS
 

Eckism

Volt-Modder(in)
CatalystControlCenter öffnen(Erweitert),auf Grafik (oben links klicken), Desktop&Einstellungen, jetzt siehst du einen großen Bildschirm und 2 kleine (zumindest ich), bei einem kleinen ist eine 1 genau wie bei dem großen bildschirm, auf's schwarze dreieck klicken, konfigurieren, da steht jetzt "Bildskalierung", ist das aktiv? bei mir ist es Deaktiviert, und ich hab keine Ränder!:daumen:
 
TE
KILLTHIS

KILLTHIS

Software-Overclocker(in)
Hm... der Treiber spinnt immer mehr, habe ich das Gefühl. Gegenwärtig lässt sich nicht upscale oder downscale einstellen, was teilweise auch helfen soll, wie ich gelesen habe.
 

Eckism

Volt-Modder(in)
Hm... der Treiber spinnt immer mehr, habe ich das Gefühl. Gegenwärtig lässt sich nicht upscale oder downscale einstellen, was teilweise auch helfen soll, wie ich gelesen habe.

GPU-Skalierung aktivieren, und schieberegler hin und her machen. ich hatte das problem am anfang auch mal kurzzeitig, allerdings unter XP. da hab ich jede Auflösung draufgemacht und immer eingestellt, danach ging es und die Spiele hatten keine Schwarzen Ränder mehr, egal in welcher auflösung!
 

Hardwell

PCGH-Community-Veteran(in)
ich hab dass gleiche problem nur unter win7 weiß jmd wo man des da einstellen kann ich find die option nicht!
 

Eisdieler

Komplett-PC-Aufrüster(in)
hab ein ähnliches problem. hab nen syncmaster p 2250 und der funktioniert soweit auch problemlos. wenn ich jetzt aber als auflösung 1776x1000 einstelle, hab ich auch rund ums bild nen schwarzen rand. alle anderen auflösungen funktionieren völlig normal.

hab grad das ganze catalyst control center durchsucht, aber ich finde keine overscan option. der in der ccc-hilfe beschriebene weg zu dieser funktion führt auch zu nichts. gibts vom ccc abgespeckte versionen, die evtl. nicht alle einstellmöglichkeiten haben?

ist insofern nervig, dass ich, wenn in spielen 1920x1080 nicht gut genug läuft, direkt auf 1680x1050 runter muss und diese zwischenstufe nicht nutzen kann.
 

Eckism

Volt-Modder(in)
CatalystControlCenter öffnen(Erweitert),auf Grafik (oben links klicken), Desktop&Einstellungen, jetzt siehst du einen großen Bildschirm und 2 kleine (zumindest ich), bei einem kleinen ist eine 1 genau wie bei dem großen bildschirm, auf's schwarze dreieck klicken, konfigurieren, da steht jetzt "Bildskalierung", ist das aktiv? bei mir ist es Deaktiviert, und ich hab keine Ränder!:daumen:

Ganz unten links, steht entweder Basis... oder Erweiert..., wenn da Basis steht ist es in Ordnung, wenn Erweitert da steht draufklicken um den erweiterten Modus anzuzeigen.
 
Oben Unten