• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bekomme meinen i7 8700k @5 Ghz nicht stabil... Falsche Einstellungen?

Lupoc

PCGH-Community-Veteran(in)
Guten Abend,

habe seit knapp 2 Jahren meinen I7 8700k stabil auf 5Ghz am laufen gehabt. Damals stabil unter prime95 getestet. Neuerdings stürzen einige Spiele ab. Es liegt definitiv am OC. Im Anhang meine aktuellen Einstellungen. Aber ich bekomme es einfach nicht stabil hin. Getestet mit Linpack Xtreme.

Ich habe das Gefühl das etwas falsch eingestellt ist. Habe die VCore schon mal auf 1.40 v gestellt. Brachte nichts. Irgendwas passt nicht.

Kann mich vielleicht jemand an die Hand nehmen und schritt für schritt mit mir zusammen prüfen was falsch läuft? Hätte den Abend zeit um auf die Fragen einzugehen.

Vielen Dank schon mal an die jenigen die sich jetzt die zeit nehmen :-)
 

Anhänge

  • 70031E82-638B-4AF0-B421-08F4838DEAA5.jpeg
    70031E82-638B-4AF0-B421-08F4838DEAA5.jpeg
    2 MB · Aufrufe: 53
  • ADE6D93F-AFCB-4377-8A74-14A16CE75F7C.jpeg
    ADE6D93F-AFCB-4377-8A74-14A16CE75F7C.jpeg
    1,9 MB · Aufrufe: 31
  • 15C7C6BA-1D73-43B3-8A7E-419DCF9E71C9.jpeg
    15C7C6BA-1D73-43B3-8A7E-419DCF9E71C9.jpeg
    1,9 MB · Aufrufe: 28
  • 8043680C-2D18-42D3-B695-B6233FEB12A0.jpeg
    8043680C-2D18-42D3-B695-B6233FEB12A0.jpeg
    1,9 MB · Aufrufe: 25
  • 8CC324A4-FD79-483C-9228-63490B0B57ED.jpeg
    8CC324A4-FD79-483C-9228-63490B0B57ED.jpeg
    2,2 MB · Aufrufe: 36

Incredible Alk

Moderator
Teammitglied
Hinweis: CPUs verschleißen - mit OC umso schneller.
Verschleiß äußerst sich dadurch, dass für die gleichen Taktraten stabil zu erreichen immer mehr Spannung benötigt wird.

Wenn deine CPU 2 Jahre lang die 5 GHz stabil bei 1,4v vCore erreicht hat ist es durchaus möglich, dass sie nach der Zeit ein bisschen mehr Spannung braucht (oder du mit dem Takt 100 MHz runter musst). Probiere einfach die gleichen Settings mit 200 MHz weniger oder wahlweise 0,025v mehr. Wenn das das problem bereits löst weißte bescheid.

Und noch ein anderer Hinweis am Rande:
Nur weil eine CPU Primestabil ist bedeutet das nicht zwingend (wenn auch sehr häufig), dass sie auch in allem anderen Stabil ist - denn prime simuliert beispielsweise keine Lastschwankungen die Spiele ganz extrem haben.
 

TweakerNerd

PC-Selbstbauer(in)
Moin Lupoc,


stelle bitte mal deine AVX Instruction Core Ratio Negativ Offset auf den wert von 3.
Das sorgt dafür das bei AVX last ... p95 etc die CPU ca auf 4700 MHz drosselt.

Alles andere (Games) läuft dann natürlich mit 5000 MHz....
Kein wunder das es nicht stabil ist.
Wenn schon O.C. dann auch vernünftig ;)

V-Core sollte zwischen 1,3 - 1,4 volt, du kannst auch erstmal 1,4 nehmen u. wenn stabil nach unten arbeiten.
Wenn das alles erledigt ist schauen was die Spannung unter last macht u. dann LLC setup.

SVID kann dann meine ich auch aus, vielleicht weiss da wer mehr?
Da must du dich dann ansonsten mal selber einlesen.



MfG
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
stelle bitte mal deine AVX Instruction Core Ratio Negativ Offset auf den wert von 3.
Das sorgt dafür das bei AVX last ... p95 etc die CPU ca auf 4700 MHz drosselt.

Alles weiter läuft dann natürlich mit 5000 MHz....
Kein wunder das es nicht stabil ist.
Prinzipiell haste Recht, AVX Offset von -3 ist sinnvoll. Aber das löst hier eher nichtd as Stabilitätsproblem da ja nicht Prime/AVX abschmiert sondern die Spiele^^

Ich würde zunächst mal 4,8 GHz mit den bisherigen 1,35v nutzen. Wenn das stabil ist und keine Benchmarkpunkte gesammelt werden ist das ja schon ok - ob die CPU mit 4,8 oder 5 läuft macht praktisch keinen Unterschied.
 

Lexx

Lötkolbengott/-göttin
Linpack Xtreme.
Vcore 1.40 v gestellt.
1.40v ist schon recht hetftig, aber zum kurzen quertesten ok.
Linpack haut schon eine Last rein, die außerhalb "Linpack" im
"gewöhnlichen" Desktop-Betrieb auch nur annähernd nicht
erreicht wird.

Mein 9900K ist auch nicht Linpack-Stable, weder bei Takt, noch
bei Temparatur (trotz Wakü).
Trotzdem hatte ich ein knapp 2 Jahren keinen Absturz, Reset oder
CRC-Fehler.

Fürs erste würde ich mal -bei gewohnten Einstellungen - mit dem
(All-Core?) CPU-Multi 1, 2 runter.
Vorausgesetzt, der Rest des Systems ist noch auf den Hufen.
 
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Danke für die super Tipps :-)
Die 5 GHz habe ich mit 1.4 Volt nicht zum laufen bekommen. Nach 30 Sekunden Abbruch bei linpack. Bei 4,9 GHz lief es ganze 2 min.
bei 4.8 GHz und 1.4 Volt 20min linpack ohne Probleme. Bei 1.390 V stabil und 30 min linpack.
werde morgen noch die Feinheiten von euch ausprobieren und mal schauen wieviel Volt ich für 5,00 GHz heranbringen muss. Aber ich glaube das steht nicht mehr im Verhältnis. Was ist denun das Maximum an Volt? 1.390 ist ja schon sportlich…

Noch eine Frage zum Verständnis. Warum sollte ich den AVX einschalten und riskieren dass zb bei Battlefield 5 die CPU auf 4,7 GHz runtertaktet wenn ich sie ohne avx auf 5.0 GHz laufen lassen könnte? Sofern stabil.

Oder bringt 4,7 GHz mit AVX bessere Leistung (fps) als 5,0 GHz ohne AVX?
 

IICARUS

Kokü-Junkie (m/w)
Noch eine Frage zum Verständnis. Warum sollte ich den AVX einschalten und riskieren dass zb bei Battlefield 5 die CPU auf 4,7 GHz runtertaktet wenn ich sie ohne avx auf 5.0 GHz laufen lassen könnte? Sofern stabil.

Oder bringt 4,7 GHz mit AVX bessere Leistung (fps) als 5,0 GHz ohne AVX?
Du schaltest kein AVX ein, du kannst nur ein AVX-Offset bestimmen, so das, sobald ein Game oder Anwendung AVX mit verwendet, der Prozessor dementsprechend runter taktet. Natürlich sind 4,7 GHz weniger als 5 GHz, aber der Unterschied ist so gering, das selbst 4,7 GHz vollkommen ausreichen.

Mit AVX wird ein Prozessor noch stärker belastet und dann muss noch mehr Spannung anliegen, damit das System weiterhin stabil bleibt. Aber mit mehr Spannung und der höheren Auslastung steigen auch die Temperaturen dazu mit an. Daher setzt man auch ein AVX-Offset, damit der Prozessor herunter takten kann und nicht solch eine hohe Spannung anliegen haben muss.

Mit beachten solltest du noch, dass wenn ein GPU-Limit anliegt, es kein Unterschied macht, ob der Prozessor mit 4,7 GHz oder 5 GHz läuft.
Ob und wann AVX mit verwendet wird, bestimmt ein Softwarehersteller mit seiner Anwendung oder Game.

Die 5 GHz habe ich mit 1.4 Volt nicht zum laufen bekommen.
Über 1,4v würde ich nicht gehen und hiermit hast du ja bereits mit 5 GHz Probleme.

Übrigens kannst du deine Einstellungen im Bios als Profil abspeichern, dann kannst du auch zum Test das OC ganz rausnehmen und so mal austesten, ob das Spiel dann noch Probleme macht. Solch ein Profil kann dann jederzeit wieder geladen werden und erneut genutzt oder überarbeitet werden. Mit der Grafikkarte geht es mit dem Afterburner auch.

Cyberpunk 2077 und auch Overwatch scheinen auch AVX mitzuverwenden, da ich heute Abend ein AVX-Offset von 3 zum Test gesetzt habe und der Prozessor während diese Spiele runter taktet.

K1600_Cyberpunk2077_2021_07_30_04_07_53_601.JPG
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
SVID kann dann meine ich auch aus, vielleicht weiss da wer mehr?
In meinem Fall habe ich "best case scenario" eingestellt.
Hierzu aber von anderer Quelle mehr:

@Lupoc
Du hast die minimale Caches Core Rotation auch auf 44 gesetzt, damit wird dein Prozessor nie mit Idle in den Energiesparmodus gehen. Besser ist "Auto" oder "8". Die max. Cache Core Rotation kannst auf 44 stehen lassen. Bedenke das um so höher dieser Takt hochtaktet, der Prozessor auch mehr Spannung mit anliegen haben muss. Da der Cache Coretakt mit derselben VCore versorgt wird, bedeutet, wenn du damit noch was runter gehst wird es nicht viel ausmachen, aber auch wieder was an der VCore einsparen. Der maximale Cache Takt wird mit 300 MHz unterhalb des CPU-Taktes empfohlen. Aber da du bereits mit einem instabilem System zu tun hast, würde ich nicht über 44 gehen.

Mit LLC wird die Stufe 5 oder 6 mit deinem Prozessor empfohlen. Ich nutze bei mir auch die Stufe 6, aber ich habe ein anderes Asus Board und Prozessor verbaut. Wie wirkt sich LLC auf die VCore aus... im Allgemeinen hängt es vom eigenem Prozessor ab, daher kann ich dir nur ein Beispiel mit meinem Prozessor dazu zeigen.
Code:
Stufe 1: Idle: 1,252v | Last: 1,057v
Stufe 2: Idle: 1,261v | Last: 1,066v
Stufe 3: Idle: 1,261v | Last: 1,101v
Stufe 4: Idle: 1,270v | Last: 1,128v
Stufe 5: Idle: 1,279v | Last: 1,163v
Stufe 6: Idle: 1,279v | Last: 1,208v
Stufe 7: Idle: 1,288v | Last: 1,243v
Stufe 8: Idle: 1,296v | Last: 1,296v

Allcore 4,7 Ghz
Prime95 Version 26,6 mit 12K.
Feste Spannung: 1,300v

Windows: Hochleistung
Anmerkung: IDLE hat nichts mit dem Energiesparen von Windows was zu tun, sondern ist der Unterschied, wenn 4,7 GHz wie aus meinem Beispiel egal, ob mit oder ohne Last ständig anliegen. Also sozusagen, wenn Windows trotz vollem Takt Däumchen dreht oder doch was zu tun bekommt. :D

Was du noch versuchen kannst...

1. Prime95 mit Custom auf 16 bis 16 einstellen und dazu auch das AVX abschalten.
Im Bios ohne AVX-Offset und 1 Stunde lang laufen lassen.

Ashampoo_Snap_Dienstag, 27. Juli 2021_07h54m17s_003_.png
Damit kannst du schauen, ob deine 5 GHz ohne AVX stabil laufen.
Natürlich liegt hier kein Lastwechsel an und man kann nicht davon ausgehen, das dann 5 GHz ohne AVX 100% stabil in Games und Anwendungen sind.

2. Ein AVX-Offset von 3 setzen und LinpackXtreme nochmals 10 bis 20 Durchläufe durchlaufen lassen.
Arbeitsspeicher setzt du auf 3, also auf 6 GB. LinpackXtreme testet im Wechsel mit und ohne AVX und mit z.B. HWMonitor kannst am Takt und auch an der Leistungsaufnahme sehen, sobald AVX mit verwendet wird.

Habe diesen Test heute bei mir auch durchlaufen lassen und auf dem ersten Bild kann gut ersehen werden, das der Takt auf 4,7 GHz runtergeht. Das zweite Bild zeigt nur das Ende der 10 Durchläufe an.
Ashampoo_Snap_Freitag, 30. Juli 2021_00h00m54s_003_.png Ashampoo_Snap_Freitag, 30. Juli 2021_00h01m34s_004_.png

Zuvor hatte ich statt 1,260v sogar 1,280v anliegen und kein AVX-Offset gesetzt. Einige Kerne erreichten im Test, sobald mit AVX getestet wurde 100°C und mein Rechner stürzte dann sogar mit einem Bluescreen ab und startete neu. Du siehst das in meinem zweitem Test obwohl ich sogar 20mv weniger anliegen hatte, dieser Stresstest stabil durchlief. Auf 1,280v war ich nur gegangen, weil ich kein AVX-Offset gesetzt hatte.

Übrigens handelt es sich hierbei um die Spannung was im Bios hinterlegt ist, denn eine Lastspannung ist wieder was anderes. Zum Beispiel fällt unter Last die Spannung mit LinpackXtreme ohne AVX auf 1,208v und mit AVX sobald der Prozessor auf 4,7 GHz runter taktet auf 1,119v ab. In diesem Sinn musst du ermitteln was für eine Lastspannung dein Prozessor immer anliegen haben möchte. Bei mir sind es um die 1,200v mit 5 GHz (ohne AVX) und mit 4,7 GHz um die 1,120v.

Ein AVX-Offset setzt du damit im Uefi fest:
Ashampoo_Snap_Freitag, 30. Juli 2021_04h48m45s_001_.png
Die Ziffer die du dazu bestimmst, ist die Taktrate was mit AVX dann herunter getaktet wird.

-0 = Prozessor taktet mit AVX nicht runter.
-1 = Takt reduziert sich um 100 MHz
-2 = Takt reduziert sich um 200 MHz
-3 = Takt reduziert sich um 300 MHz
usw.

Spannung im Bios:
Die Spannung kann als feste Spannung gesetzt werden.

Möglich ist aber auch eine Offset Spannung und auch eine adaptive Spannung, bzw. adaptive + Offset.
Im Grunde ist es egal, nur wird mit der festen Spannung zwar der CPU-Takt mit dem Energiesparen heruntergesetzt, aber die VCore wird dann nicht mit herabgesetzt. Mit Offset oder adaptive Spannung, wird auch die Spannung mit dem Energiesparen mit herabgesetzt.

Ich persönlich bevorzuge hier die adaptive Spannung + Offset.
190723150803_ergebnis (2).png

Muss aber im Einzelnen selbst ausgetestet werden und selbst schauen, womit man besser auskommt.
Hoffe, du kommst einigermaßen noch mit. :)
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Noch eine Frage zum Verständnis. Warum sollte ich den AVX einschalten und riskieren dass zb bei Battlefield 5 die CPU auf 4,7 GHz runtertaktet wenn ich sie ohne avx auf 5.0 GHz laufen lassen könnte? Sofern stabil.
In BF5 macht es ehe kein Unterschied ob 5 GHz oder nur 4,7 GHz, da du ehe im GPU-Limit sein wirst. Und wie bereits geschrieben, wird mit einem AVX-Offset nur dann herunter getaktet, wenn auch wirklich das Spiel AVX mit verwendet.

BF5 scheint auch AVX zu verwenden.
Habe immer noch ein AVX-Offset 3 eingestellt.
K1600_bfv_2021_07_30_06_15_33_055.JPG

Im Menü schwankt es noch zwischen 5 und 4,7 GHz, im Game aber nicht mehr.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Guten Morgen,
bin gerade mal platt was die ganzen positiven Rückmeldungen angeht :-) Freut mich, das wir das scheinbar in den Griff bekommen. Werde mich heute Abend mal ran setzen und eure Vorschläge "abarbeiten". Bin gespannt.
 

Incredible Alk

Moderator
Teammitglied
bin gerade mal platt was die ganzen positiven Rückmeldungen angeht :-)
Willkommen im Kerngeschäft von PCGHX! :haha:

Wurde zwar am Rande schon erwähnt aber nur ums nochmal aufzugreifen: Schau mal, ob in deinen Spielen und Einstellungen die CPU überhaupt wichtig ist - wenn du wie viele im GPU Limit bist ist es oft sogar egal ob die CPU bei 3 statt 5 Ghz läuft weil sie sowieso auf die Grafikkarte warten muss. Man kann natürlich trotzdem übertakten aber dann ist die Zielsetzung eher effizient+stabil statt Takt um jeden Preis.

Lass dir im Spiel die GPU Auslastung einblenden. Erst wenn diese oft unter 90% fällt (ohne dass du Framelimiter wie vsync usw nutzt) ist die CPU Taktung überhaupt relevant. ;-)
 

IICARUS

Kokü-Junkie (m/w)
In einem Test von mir hat es noch gut ausgereicht mein Prozessor auf nur 4,2 GHz laufen zu lassen.
Zumindest konnte ich in zwei Spiele weiterhin meine GPU voll auslasten lassen.

Das besondere dran war, das ich eine Lastspannung von nur 0,950v in diesem Testbetrieb anliegen hatte. :D
Da hat damals mein 6700k mit 4 Kerne weniger mehr Spannung anliegen haben müssen.
 
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Guten Abend,

wollte mal eine Rückmeldung geben. Wie gewünscht, habe ich folgendes geändert:

- Min CPU Cache Ratio von 44 auf 8 gesetzt.
- AVX von 0 auf 3
- Vcore (im Bios) auf 1,35 gestellt (von 1.40V langsam runter).

Haben nun 2 Stunden Cyberpunk ohne Probleme gespielt. Die 1.35V passen. 1.34V ist instabil.
Unter Cyperpunk läuft die CPU mit 4700Mhz. Dank AVX. Passt also und bin super zufrieden.

Jetzt kommt aber eine Stelle die ich nicht verstehe:

Habe gerade mal Resident Evil 7 (Biohazard) angeschmissen. Bin mir ziemlich sicher dass das Game KEIN AVX nutzt. Daher dachte ich mir dass dies eine gute Möglichkeit um mal zu schauen wie sich die 5 Ghz verhalten.

Musste aber gerade feststellen dass die CPU auf 4,7 Ghz läuft. Ab und zu taktet Sie auf 5 Ghz hoch. Und dann wieder runter auf 4.7 Ghz. Dieses Verhalten (hoch und runter takten) hatte ich bei Cyberpunk nicht.

Habe ich also erwas falsch eingestelt so dass die CPU nur auf 4,7 Ghz läuft? (Habe natürlich alle Kerne auf 50 gestellt).
Oder läuft Resident Evil 7 etwa auch mit AVX?

Falls wichtig, Habe im Game Vsync an. Somit 144fps max. GPU ist nicht voll ausgelastet. Logisch.
CPU dümpelt bei 12-20 % herum. Ist das vielleicht der Grund dass die CPU nur auf 4.7 Ghz läuft?
 

Janna

PC-Selbstbauer(in)
Soweit ich weiß löst der Nvidia Treiber/Software selbst den AVX offset aus.
Solange du aber keine Probleme/CPU Limit hast bei dem Spiel ist es doch egal und bei aktivierter Vsync sowieso :-)

lg
 

IICARUS

Kokü-Junkie (m/w)
Das liegt am Nvidia Treiber, zumindest kenne ich es auch so und das ist vollkommen normal, sobald ein AVX-Offset gesetzt ist.
 

Incredible Alk

Moderator
Teammitglied
AVX wird heutzutage von so ziemlich jeder fortgeschrittenen Software genutzt, einschliesslich beispielsweise des genannten Grafiktreibers. Das Verhalten das du beobachtet hast ist also ganz normal. :-)
 
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Okay, danke.

D.h. ich bekomme die 5 Ghz nur hin wenn ich AVX ausschalte und noch mehr Spannung drauf gebe was aber nicht im Verhältnis steht?
 
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Hm, gucke mal ob es stabil läuft wen ich AVX auf -2 stelle. Wenn es mit 4.8 Ghz läuft, kann ich damit leben.
 

IICARUS

Kokü-Junkie (m/w)
Hm, gucke mal ob es stabil läuft wen ich AVX auf -2 stelle. Wenn es mit 4.8 Ghz läuft, kann ich damit leben.
In einem Test konnte ich meine Grafikkarte bereits mit 4,2 GHz voll auslasten und daher reicht im Grunde auch alles zwischen 4,5 und 5 GHz vollkommen aus. Volle 5 GHz haben zu müssen, spielt daher im Kopf ab und selbst wenn du auf 4,6 GHz gehen würdest, hättest du keine großen Nachteile. Daher würde ich zwischen 4,6 und 5 GHz schauen was mit angemessener Spannung gut läuft.
 
Oben Unten