• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

be quiet! vs. ASUS

Tom6920(GER)

Komplett-PC-Aufrüster(in)
Hi Leute,

bin schon seit einiger Zeit mit einem unlösbaren Problem unterwegs.:ugly:

Mein PC lässt sich nach dem herunterfahren nicht mehr mit dem "Start Button" hochfahren. Um das System zu starten muss ich IMMER erst das Netzteil (be quiet! dark power pro 1200W) komplett ausschalten :huh:, wieder anschalten und anschließende den Start Button drücken. Wenn ich diese Procedere nicht mache springt das Netzteil zwar an aber das MB (Asus Blitz Formula 775) bringt kein Putput (soll heißen BIOS startet nicht und die GraKa gibt auch kein Signal von sich).

Wer hat ähnliche Probleme bzw. hat von davon schon gehört?
Liegt es an dem be quiet! Netzteil oder hat meint ihr, dass mit dem MB was nicht stimmt.

Hatte ich ganz vergessen. Es gab auch mal eine Zeit, da hat es einwandfrei gefunzt :love: Ist aber schon lange her und ich weiß gar nicht, was ich seitdem verändert habe.

Bitte helft mir... :hail:
 

snapstar123

BIOS-Overclocker(in)
Hi Leute,

bin schon seit einiger Zeit mit einem unlösbaren Problem unterwegs.:ugly:

Mein PC lässt sich nach dem herunterfahren nicht mehr mit dem "Start Button" hochfahren. Um das System zu starten muss ich IMMER erst das Netzteil (be quiet! dark power pro 1200W) komplett ausschalten :huh:, wieder anschalten und anschließende den Start Button drücken. Wenn ich diese Procedere nicht mache springt das Netzteil zwar an aber das MB (Asus Blitz Formula 775) bringt kein Putput (soll heißen BIOS startet nicht und die GraKa gibt auch kein Signal von sich).

Wer hat ähnliche Probleme bzw. hat von davon schon gehört?
Liegt es an dem be quiet! Netzteil oder hat meint ihr, dass mit dem MB was nicht stimmt.

Hatte ich ganz vergessen. Es gab auch mal eine Zeit, da hat es einwandfrei gefunzt :love: Ist aber schon lange her und ich weiß gar nicht, was ich seitdem verändert habe.

Bitte helft mir... :hail:

Kann es sein das du vieleicht ein SLI System hast, da es nämlich Probleme mit der Dark Power Pro reihe gibt ;), Mfg Snapstar
 
TE
Tom6920(GER)

Tom6920(GER)

Komplett-PC-Aufrüster(in)
Weil dies mein ca. 6 Beitrag ist und ich leider noch nicht so viel Ahnung
vom Posten habe. Sorry dafür :hail: Außerdem muss ich feststellen, dass das Formu für neue User unheimlich kompliziert aufgebaut ist. Dauert erst mal ein paar Stunden bis man sich zurecht findet. Mir ging es jedenfalls so.:ugly:

Was meinst Du mit SLI System?
Habe das beschriebene MB und ne 08/15 GarKa (275).
Nichts besonderes also...
 

snapstar123

BIOS-Overclocker(in)
Weil dies mein ca. 6 Beitrag ist und ich leider noch nicht so viel Ahnung
vom Posten habe. Sorry dafür :hail: Außerdem muss ich feststellen, dass das Formu für neue User unheimlich kompliziert aufgebaut ist. Dauert erst mal ein paar Stunden bis man sich zurecht findet. Mir ging es jedenfalls so.:ugly:

Was meinst Du mit SLI System?
Habe das beschriebene MB und ne 08/15 GarKa (275).
Nichts besonderes also...

Weil Be Quiet eben Probleme hat mit SLI Systemen, aber da du nur eine Singel Graka hast wieso dann so ein Netzteil 1200W das ist doch übertrieben da würde auch ein 500W NT reichen. Könnte vieleicht aber trozdem am NT liegen schreib mal Be Quiet an und frag mal da sich dein NT im System langweilt und eigentlich nichts zu tun hat.
Die könnten dir vieleicht eine Antwort geben, hättest du jetzt zwei Grakas im System dann würde es zu 80% am NT liegen da sie Probleme mit Spannungs spitzen haben beim SLI System aber so keine ahnung schreib einfach mal Be Quiet an hört sich nämlich nach NT schaden an ;), Mfg Snapstar
 
TE
Tom6920(GER)

Tom6920(GER)

Komplett-PC-Aufrüster(in)
Hast recht 1200W für ne 275 ist zu viel. Sollte ja eigentlich auch mal ne 295 rein.
Aber anyway ... Werde mal be quiet mit dem Thema nerven. Die müssten es ja am besten Wissen.

1.000 Dank an alle für die Hilfe und Tipps...

Grüße
Tom
 

snapstar123

BIOS-Overclocker(in)
Hast recht 1200W für ne 275 ist zu viel. Sollte ja eigentlich auch mal ne 295 rein.
Aber anyway ... Werde mal be quiet mit dem Thema nerven. Die müssten es ja am besten Wissen.

1.000 Dank an alle für die Hilfe und Tipps...

Grüße
Tom

Kein Problem also nerve die einfach denn von denn ging es ja aus das die P7 reihe Probleme mit SLI Systemen hat.
Sie haben selbst gesagt das man für ein SLI System ein NT von denen braucht was die gar nicht haben also mehr als 1200W.
Hatt nämlich ein User direkt von Be Quiet so eine Antwort bekommen. Also leute, die Probleme haben mit ihren SLI System und ein NT von Be Quiet Dark Power Pro P7 reihe haben liegt es am NT und das ging selbst von Be Quiet aus die sagten dafür bräuchte man ein 1400W NT was die aber nicht haben.
Also dort Anrufen und Geld zurück befördern habe zwar selbst eins aus der Dark Power Pro P7 reihe habe aber kein SLI und binn sehr zufrieden.
Es liegt einfach an denn Spannungsspitzen die vom NT ausgehen und nicht in der Lage sind SLI reibungslos zu betreiben.
Wollte das nur mal so sagen falls es Leute gibt die eben das Problem haben, bin aber selber ein Fan von Be Quiet weil ich schon Jahre die NTs benutze und noch nie Probleme hatte.
Ist nur ein Ratschlag an die Leute die vieleicht so ein Problem haben ;), Mfg Snapstar
 
Oben Unten