• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Battlefield 2142 Deluxe Edition - Patch will net...

KingPitbull

Schraubenverwechsler(in)
Guten Tag,

ich sitzte schon 5 Stunden an diesem drecks Problem und hab so langsam keine Lust mehr . Vllt könnt ihr mir weiter helfen.
Ich hab mir gestern die Deluxe Edition von Bf 2142 gekauft , da ich die erweiterung haben wollte ( habe shcon das normale Bf 2142). Hab das alte deinstalliert , neues drauf gebabscht , account umgewandelt und alles läuft. Dann muss ich wie gewohnt das Spiel auf 1.5 patchen , allerdings stellt sich hier ein Problem heraus. Ich habe von verschiedenen Seiten die 1.5 PAtches runtergeladen , allerdings will der Patch nicht an einem Punkt weiter und somit sagt mir der PAtcher es sei alles fertig , allerding stimmt das net . Ich starte das SPiel, will connecten , allerdings mient Punktbaster mein SPiel is modifiziert und somit kann ich auf keinen Server.... Wie oft neuinstallt und anderen PAtch ausprobiert, geht alles net .... Voher konnte ich perfekt spielen...

Ich bruache Hilfe
 

DarkMo

Lötkolbengott/-göttin
und wenn du dein normales bf2142 zur installation nimmst? der NS-key (den meinste doch oder?) is ja nich an die dazu mitgelieferte cd oder besser deren key gebunden.

aber mal na frage dazu: ich hab mir das auch vor längerem geholt un kam mit dem anmelden für das NS ding da ums verrecken nich klar. und ausserdem hab ich bei mir nirgends einen extra-key für NS gefunden. kannst du mir sagen, wo der bei dir versteckt war? ich hab sone EA-Classics version für 8 euro ausm media markt. aber hinten aufm handbuch is nur der BF key. im handbuch selber is überhauptnix an key, au ned bei der NS sektion.
 
TE
K

KingPitbull

Schraubenverwechsler(in)
Also ich habe einfach den normalen Key benutzt zum Installen ... Ich hab nach dem installen auf Northern Strike aktivieren aufm Desktop geklickt und dann einfach gemacht was da stand ;) dann wars das auch schon.
Das normale Bf 2142 ist nicht mit deluxe kompatibel ... dann sagt der ich habe die falsche Cd drin , muss shcon Deluxe installt sein.
 

DarkMo

Lötkolbengott/-göttin
öhö öhö. das in dieser html datei da hab ich au befolgt un musst mich auf 3 seperaten seiten anmelden oO im heft stand noch ne 4. methode und nix war miteinander verknüpft. ich habs dann einfach gelassen. aber gut, im neuen patch solls wohl eh mit dabei sein ^^

aber das die andre cd nich geht is doof :/ da weis ich leider auch nich weiter :(
 
Oben Unten