Battlefield 2042 schließt sich ohne Fehlermeldung!

KiloMuzic

Komplett-PC-Aufrüster(in)
Guten Abend liebes Forum,

ich weiß so langsam nicht mehr was ich tun soll...ich erstelle diesen Beitrag weil ich tatsächlich bisher nichts nützliches zu meinem Problem gefunden habe und hoffe das es hier irgendwo einen kleinen Einstein gibt , der mir evtl weiter helfen könnte.
ja , wie im Titel erwähnt geht es um Battlefield 2042 , die einen mögen es und die anderen eben nicht , darum soll es hier allerdings nicht gehen...ich kann das Spiel starten und es läuft dann auch flüssig , allerdings schließt es sich nach einer unbestimmten Zeit , also ganz willkürlich, mal nach 5min , mal nach 10 oder 15min...der Modus spielt keine Rolle es ist überall das selbe, wenn das Spiel crasht , lande ich einfach auf dem Desktop und zwar ohne Fehlermeldung. Witzig ist vielleicht noch , das es leute gibt die wohl nicht über 60-70 FPS kommen( mit besserer Hardware als ich ), ich wäre froh wenn das mein Problem wäre, bei mir läuft es mit 110+ FPS.

Gibt es hier jemanden der damit vielleicht etwas anfangen kann ? Der vielleicht wüsste wo ich ansetzen kann um das Problem zu beheben ?
Treiber sind alle aktuell , System ist noch recht neu und sauber, soll heißen es ist nicht zugemüllt, mit BF2042 sind grade mal 4 Spiele installiert. Ansonsten cpu-z , gpu-z, hw info, discord, steam , origin und streamlabs.

Vielen Dank im voraus , ich hoffe es lässt sich jemand finden der mir helfen kann.
 

Ion

Kokü-Junkie (m/w)
Nimm mal sämtliches OC heraus und lösche alle unnötigen Programme, die evtl. mitlaufen, z. B. Tools zur "Optimierung". Es wäre ansonsten erstmal hilfreich, wenn du uns dein System postest, siehe Forenregeln:
  • Der Startbeitrag sollte einen Diskussionsansatz sowie für diesen benötigte Informationen/Informationsquellen enthalten (z. B. vollständige Systemkonfiguration in Hilfe-Threads, ggf. Bilder bei Modding oder Fragen zur Kühlung, Hintergründe zu politischen/wissenschaftlichen Diskussionsthemen
 
TE
TE
KiloMuzic

KiloMuzic

Komplett-PC-Aufrüster(in)
RoG Strix B560 E-Gaming ( nichts weiter dran gemacht )
Intel i7-11700K ( nichts weiter dran gemacht )
Corsair Vengeance LED Pro 32Gb @3200Mhz ( XMP im Bios eingestellt )
RoG Strix RTX 3060Ti ( nichts weiter dran gemacht )
M.2 Corsair Force mp600
Asus RoG Thor 850W Platinum Netzteil

Es ist nichts von mir übertaktet worden , lediglich das XMP musste im ich Bios aktivieren damit der RAM auf 3200Mhz läuft.Programme die optimieren sollten keine mehr drauf sein, habe das schon erledigt weil ich dazu was im Netz gefunden hatte , hat mir jedoch nicht geholfen. Ich hoffe das sind soweit erstmal alles Infos mit denen du etwas anfangen kannst , ich selbst habe mich schon gefragt , ob es evtl an der von Haus aus übertakteten Graka liegen kann.
 

IICARUS

Kokü-Junkie (m/w)
An 110 FPS komme ich auch wenn dazu die Settings niedrig eingestellt sind. Auf 70-80 FPS komme ich nur wenn RT aktiviert ist und alles auf Ultra gesetzt ist.

Solche Abstürze hatte ich entweder wenn die Grafikkarte mi UV läuft oder mit BF5 hatte ich es auch mal als ich Speicher zum Aufrüstung gemischt hatte.

Daher kann es auch daran liegen wenn dein Speicher mit dem XMP-Profil nicht ganz stabil läuft.

BF 2042 lasted das System sehr stark aus und ist kaum im GPU-Limit zu bekommen. Läuft daher überwiegend im CPU-Limit.
 

RoboBob1

Schraubenverwechsler(in)
Das kann, wenn du Pech hast, schon zu viel des Guten sein. Schalte XMP testweise ab und teste es dann kurz.

Gut möglich, dass es daran liegt. Auf meinem neuen PC crashte das Spiel beim ersten Start damals bereits nach wenigen Minuten. Nach dem zweiten Crash hatte ich XMP deaktiviert und das Problem trat bei mir seither nicht mehr auf.
 

_Super61

Schraubenverwechsler(in)
Hi,
ich glaube nicht, das es am OC liegt. Kann es ohne Abstürze spielen.

Mein System:
Corsair 780T
ASUS ROG Strix X570-F Gaming
RYZEN 5800X PBO 120W 75A 110A +200
Corsair Vengeance LPX 32GB (2x16) 3600CL18
Dark Power Pro 650W
ASUS RTX 2060Super
Systemplatte Samsung 980pro
Spieleplatte 970 Evo plus
5 Diverse HDD bis 8TB
Externe HDD Seagate 12TB
Blu Ray LG BH16NS40
Win 10 Pro
 
TE
TE
KiloMuzic

KiloMuzic

Komplett-PC-Aufrüster(in)
Grüße :)

Also , leider ist es gestern bei mir sehr spät geworden. Ich habe das XMP deaktiviert und konnte direkt 2 runden am stück spielen ohne das irgendetwas vorgefallen ist! Ich werde es gleich etwas länger testen und hier wieder berichten. @chill_eule nichts auffälliges zu sehen , updates wurden erfolgreich durchgeführt etc.

Ich danke euch schon einmal sehr für eure vorschläge !
Das mit dem XMP konnte ich mir einfach nicht vorstellen , dabei wäre es so easy gewesen das gleich von anfang an zu testen, danke @Ion das du mich doch darauf aufmerksam gemacht hast :)

EDIT: Läuft :D !
So wie es aussieht lag es tatsächlich am RAM / XMP.
 
Zuletzt bearbeitet:

Charismatic Enigma

PC-Selbstbauer(in)
Jetzt gebe ich mal meinen Senf dazu, da dieses Problem bei mir auch aufgetreten ist und auch mittlerweile behoben und seit 4 spielen kein selbstständiges schliesen des Spieles.

Mein System:

CPU: AMD Ryzen 5800X
Motherboard: ASRock Phantom Gaming Velocita B550 (Bios 2.10)
SSD1: Crucial m2 P5 (Betriebssystem)
SSD2: T-Force Delta RGB (Spiele)
SSD3: Crucial BX500 (Spiele)
RAM: Patriot Viper DDR4 4133@XMP Profil Stock
Netzteil: Be Quiet Dark Power 1000 Watt
GPU: EVGA RTX 3080 FTW3 Ultra@OC Bios (FPS 120-138 in auf manchen Maps in Grafikeinstellungern Hoch Raytraycing aus) auf Maps mit weniger FPS lag der niedrigste FPS-Wert auf 90. Anbei spiele auf ein AOC Agon 23.8 WQHD in 1440 Auflösung
Kühlung: EK Waterblocks Custom Wasserkühlung

LÖSUNG: Patriot Viper XMP Profil #2 ausgewählt

Patriot Viper 4133 Stock (XMP Profil #1) auf 4000 MHZ das ist das zweite XMP Profil, angewählt und siehe da, auf einmal gar keine selbständigen Spieleschliessungen von alleine mehr.

Wählt ein anderes XMP Profil wenn das jetzige nicht läuft, wenn das auch nicht funktioniert checkt euren RAM auf 3800MHZ / 3600MHZ / 3200MHZ manuell einzustellen.

Ryzen 5000er Sweetspot soll ja 3800-4000er sein bzgl MHZ beim RAM (Stichwort Speichercontroller in der CPU)
Ryzen 3000er Sweetspot 3200-3600er

Probiert es aus und gebt Rückmeldung.

PS: Call of Duty und andere Spiele laufen ohne Probleme mit XMP Profil 4133. Nur BF2042 läuft ohne Problme mit XMP Profil 4000. Hoffe ich konnte wenigstens etwas helfen.

LG

Charismatic Enigma
 
Zuletzt bearbeitet:

Ion

Kokü-Junkie (m/w)
LÖSUNG: Patriot Viper XMP Profil #2 ausgewählt
Es hätte auch geholfen, die SOC-Spannung zu erhöhen, es zeigt schließlich nur, dass das Spiel höhere Anforderungen an den IMC stellt. Ich lese inzwischen öfter davon. Die eigentliche Lösung wäre aber, die Hardware nicht über den Empfehlungen der Hersteller zu betreiben, wenn man Probleme feststellt.
Patriot Viper 4133 Stock (XMP Profil #1) auf 4000 MHZ das ist das zweite XMP Profil, angewählt und siehe da, auf einmal gar keine selbständigen Spieleschliessungen von alleine mehr.
Wie oben beschrieben, logisches Verhalten, wenn man Last von der Komponente nimmt, die am ehesten zur Instabilität neigt.
Wählt ein anderes XMP Profil wenn das jetzige nicht läuft, wenn das auch nicht funktioniert checkt euren RAM auf 3800MHZ / 3600MHZ / 3200MHZ manuell einzustellen.
Speicher über der Hersteller-Empfehlung zu betreiben, kann immer zu Problemen führen. Es ist OC und der Anwender ist dann selbst schuld.

Läuft dein 5800X denn wirklich mit synchronem Speicherteiler, sprich einem IF-Takt von über 2 GHz? Das kostet sonst Leistung und es wäre besser, den Speicher niedriger zu takten und dafür die Timings zu schärfen. Wozu kauft man sonst B-Dies?
 

Charismatic Enigma

PC-Selbstbauer(in)
Es hätte auch geholfen, die SOC-Spannung zu erhöhen, es zeigt schließlich nur, dass das Spiel höhere Anforderungen an den IMC stellt. Ich lese inzwischen öfter davon. Die eigentliche Lösung wäre aber, die Hardware nicht über den Empfehlungen der Hersteller zu betreiben, wenn man Probleme feststellt.

Wie oben beschrieben, logisches Verhalten, wenn man Last von der Komponente nimmt, die am ehesten zur Instabilität neigt.

Speicher über der Hersteller-Empfehlung zu betreiben, kann immer zu Problemen führen. Es ist OC und der Anwender ist dann selbst schuld.

Läuft dein 5800X denn wirklich mit synchronem Speicherteiler, sprich einem IF-Takt von über 2 GHz? Das kostet sonst Leistung und es wäre besser, den Speicher niedriger zu takten und dafür die Timings zu schärfen. Wozu kauft man sonst B-Dies?
Also erst einmal habe ich den Speicher nicht über der Hersteller Empfehlung betrieben, da der Patriot Viper im Standard mit 4133MHZ läuft, daher brauche ich ehrlich gesagt auch nicht so einen Kommentar deinerseits.

Wer lesen kann ist klar im Vorteil!!!!

Und das besserwisserische kannst Du dir bitte auch sparen, denn schliesslich teilen wir hier alle eine gemeinsame Leidenschaft namens PC's oder Gaming.

Das was Du hier schreibst ist mir auch alles klar und bewusst. Ich wollte nur meine Erfahrung und Einstellungen teilen um evtl anderen zu helfen, die mit selbigen Problem zu kämpfen haben um eben diesen Leuten zu helfen und nicht um von Dir hier den Lehrer gemacht zu bekommen und so angemacht zu werden. (Bzgl Speicher über der Hersteller-Empfehlung zu betreiben Kommentar)

Dir trotzdem einen schönen Tag.
 
Oben Unten