ASRock Mainboard Fehlercode "16"

freakwave72230

Schraubenverwechsler(in)
Hallo ihr lieben,

ich bin neu hier und weiß noch nicht genau wie man in so einem Forum richtig fragt. Bitte seht mir das nach.

Ich habe seit gestern ein Problem mit meinem PC. Dieser startet mit einem Blackscreen und mein Monitor erhält kurz ein Signal ist dann aber wieder aus.

Meine PC Specs:

Mainboard: x370 k4 gaming
Prozessor: Amd Ryzen 1700
Arbeitspeicher: G skill Flare x 2x 16GB (extra für Ryzen)
Grafikkarte: gtx 1070 quick silver
Netzteil: 1000 Watt (ist übertrieben aber daran wirds nicht liegen.)

Nun wenn ich meinen PC starte, laufen ein paar Codes beim Dr. Debug Display durch. Aber das ist normal beim Start.

Bevor sich das Display bei Code "16" aufhängt. Bleibt mein PC kurz beim Code "55"

Ich habe dann auch im Internet geschaut was diese Codes bedeuten. Laut dem dazugehörigen Codeerklärung ist etwas mit der CPU oder dem RAM. Nur habe ich die CPU ausgebaut und wieder eingebaut so wie es vorgegebenen ist und den CMOS gelöscht.
Habe auch die RAM-Module, in unterschiedliche Steckplätze gesteckt um zu schauen ob es funktioniert.
Hat leider nicht funktioniert. Dann habe ich ein neues RAM-Modul genutzt da kam der selbe Fehler.

Mir kam noch die Idee das der RAM Probleme hat das Betriebssystem aus dem Hauptspeicher zu laden.. Aber dann würde ich ins BIOS kommen. Aber selbst mit dem SPAM von F2 habe ich das Bios nicht mehr öffnen können.

Nun bin ich mit meinem Latein am Ende und frage hier mal nach.

Vielen Dank im Voraus!
 
TE
TE
F

freakwave72230

Schraubenverwechsler(in)
Nun noch ein Nachtrag. Ich habe in der vergangenen Zeit, meine Komponenten (CPU und RAM) an einem anderen PC getestet und da funktioniert alles einwandfrei.

Nun kann ich mir nur noch vorstellen, das mein Mainboard kaputt ist. Was aber auch komisch ist, da das Mainboard leuchtet und der Dr. Debug auch noch funktioniert.

Jetzt bin ich mit meinem Fachwissen komplett am Ende.
 
Oben Unten