Anschluß Zweier Monitore missglückt

Shibox

Komplett-PC-Käufer(in)
Hallo ihr Lieben,

ich habe mir nach langer Zeit einen zweiten Monitor gegönnt.
Hab beide Monitore über die Grafikkarte ( Displayport angeschlossen).
Es handelt sich dabei um:
LG 27GN800 68,5 cm (27 Zoll) QHD UltraGear &

Viewsonic VX2758-2KP-MHD 68,6 cm (27 Zoll) Monitor (WQHD, FreeSync

Angeschlossen an eine 1660 Ti . Beide über Displayport.

Den LG benutze ich als Hauptmonitor. Sobald die Monitore in den Standby gehen und ich sie durch Mausbewegung wiederhole, scheint es als hätte ich den Monitor neu Eingesteckt. Ein und austeck Sound von Windows ertönt und er sagt Gsync Display kann eingerichtet werden.

Der Monitor wirkt auch irgendwie etwas milchig bzw die Schrift zu lesen fühlt sich anstrengend an(klingt komisch).

Hat jemand eine Idee an was es liegen kann?

Liebe Grüße

Phil
 

Richu006

BIOS-Overclocker(in)
Also das mit den Standby kann durchaus normal sein... Je nach Monitor und "Deep Sleep" verhalten etc. kommt das durchaus vor, ist ja aber nicht weiter tragisch, wenn danach alles wieder läuft xD

Das mit dem milchig etc. Ist eine andere Sache. welche Auflösung wurde denn eingestellt?

Und um welchen Monitor geht es denn eigentlich? den LG oder der Viewsonic ?

besteht das Problem auch, wenn nur ein Monitor eingesteckt ist?
 
TE
TE
S

Shibox

Komplett-PC-Käufer(in)
Achso das miclhige geht um den LG Monitor. Das ein und aus gehen nach dem Standby machen beide Monitore :(.

Beim LG zeigt er dann nur an Das ein G-Sync fähiges gerät eingerichtet werden kann. Auflösung sind beide 2560 x 1440(nativ) .Skalierung ist bei beiden 100% und Windows kann Apps mit unscharfer Darstellung korrigieren.

Am LG ist Adaptive Sync angeschaltet. Ich werde mal den Viewsonic abstöpslen und gleich weitere Erkenntnisse posten .

Vielen Dank für die Unterstützung schonmal :)

Nachtrag: Ich habe nun den LG allein am PC und es ist immernoch so leicht milchig(Buchstaben lassen sich finde ich nicht so gut lesen)
Nachtrag2: Wenn er aus dem Standby kommt zeigt er das bild an , Wird kurz wieder schwarz und zeigt dann wieder das bild an ( ähnlich als wenn man ein Grafikupdate macht).
 
Zuletzt bearbeitet:

Richu006

BIOS-Overclocker(in)
Würde sagen, dass mit dem standby kann normal sein. Das habe ich manchmal auch.
Manchmal sind dann dazu auch noch alle Desktopsybole und Fenster an einen neuen Platz gewamdert.
Aber ja hat mich bis jetzt nie weiter gestört.

Das milchige wird, dann vermütlich einfach der Monitor sein.

Unterschiedliche Monitore sehen halt jeweils unterschidlich aus.

Manchmal kann mans etwas verbessern. In dem man an den Monitor Einstellungen etwas rumdreht.

Evtl. Ist auch ein Monitot "entspiegelt" der andere nicht. Dass verändert such jeweils das Bild so bisschen.

Wenn dir der Monitor vom Bild her nicht gefällt, schick das Ding zurück.
Das hat dann nichts mit 2 Monitoren zu tun. Ein schlechtes Bild bleibt schlecht. Egal wie viele Monitore xD
 
TE
TE
S

Shibox

Komplett-PC-Käufer(in)
Also ich hab jetzt ganz viel versucht einzustellen. Das Bild ist immer so bisschen milchig.
Auf dem Viewsonic eben irgendwie kräftiger von den Farben. Während der LG eher zu hell ist .
Es macht mich traurig aber evtl hätte ich auf den einen Elektromarkt Mitarbeiter hören sollen und lieber mir den gleichen Monitor nochmal kaufen sollen :(
 
TE
TE
S

Shibox

Komplett-PC-Käufer(in)
Doch aber im Internet hat der so Mega gut abgeschnitten . Ich versteh das nicht .Er wirkt einfach von den Farben komplett anders. Und ich wollte Tatsächlich einen haben der meine jetzige grafikkarte (G-sync) unterstütz bzw die nächste wird wahrscheinlich auch wieder ne Geforce sein :( bleibt mir wohl nix anderes übrig. echt schade.
Danke für Eure Hilfe :)
 
Oben Unten