• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD x4 PII 955 + M4A79 Deluxe

K

Kasjopaja

Guest
Hallo Forengemeinde.

Ich wende mich heute an euch, da mich ein wenig mein Phenom plagt. Ich würde den Gerne auf 3,8 Ghz Stabil bekommen.
Im Moment läuft er bei 3,7 Ghz Ohne Abstürze. Sobald ich im Bios den Multi auf 19 Stelle bekomme ich bei Spielen und Prime nen Absturz.

Folgendes habe ich bereits Probiert:
Ajtuell: FSB 200 Multi 18,5 vcore 1,475


FSB 200
Multi 19
vcore 1,475 /1,485 /

FSB 206
Multi 18,85
vcore "" ""


Mein System:

AMD Phenom Ii X4 3,7 Ghz
OCZ 4x 2Gb 800er Platinium DDR2 @2,1 5-4-4-18
(Bios stellt auto 6-6-6-18)
Asus M4A79 Deluxe
2x Samsung RAID 0
2x4890 XFX 1GB:ugly:

CPU Kühler ist ein:
Coolermaster V8

Tower ist ein:
Raven 2 Silverstone


Kann es sein das da mein Ram Probleme macht? Bekomme sofortige Bluescreens unter Prime. Kann mir jemand evtl. N Paar Tipps zukommen lassen? Er soll Stabil beim Zocken laufen und im Alltag. ;)


Ich habe auch irgendwo was gelesen wegen ACC oder so. Das hat mein Bios seit dem letzten Update auch. Für was ist das?:what:

Danke schon mal vorab.

Nochmal ne Übersicht vom Rechner:
Gamer-Rig: - Mein-PC.eu - AMD Phenom II X4 955 Black Edition @ 3712 MHz
 
Zuletzt bearbeitet:

kc1992

Freizeitschrauber(in)
Alter was hast du für ne Kühlung an deinem PC?
Wenn du mit ner KoKü kühlst is OK, aber nimm verdammt nochmal die Spannung von deiner CPU runter, sonst fliegt dir die Morgen um die Ohren!
 

Mexxim

Software-Overclocker(in)
1,85V ?! ...bist du von allen guten geistern verlassen?^^

Solche Spannungen legt man maximal unter LN² an..

ich würde MAXIMAL 1,5V für 24/7 einstellen, ansonsten bevorzugt über multi übertakten..

mfg,
Mexxim
 
TE
K

Kasjopaja

Guest
Wie Geil ^^ ********, war ein Tipp Fehler. Sorry. Maximal hate ich mit 1,5 getestet. Habs ausgebessert.:ugly::D:ugly::lol:
 
TE
K

Kasjopaja

Guest
Also im Idle habe ich so um die 37-40C (CoreTemp 41C) Und wenn ich mal mehrere Stunden GTA 4 Baller dann so um die 47-50 C Je nach Zimmertemp (die ich nicht weiß). Unter Overdrive schafft er zumindest 3 min. den Stabilitätstest ^^ Aber hatte nicht mehr eingestellt. Danach hab ich dann Prime angeschmissen und sofort Neustart.

Ich weiß jetzt nicht ob Overdrive dazu bestens geeignet ist, und natürlich sollte man so was immer aus dem Bios raus machen. Mich nerven nur die Neustarts. Ich denke ich werds heute wenn ich daheim bin nochmal mit 1,5 Probieren.
Da stellst sich mir nur die frage:
1. Wie lange macht das dann die CPU mit?

Ich will nicht unbedingt den Chipsatz mit takten also die NB usw. Das muss ich sobald ich meine Grakas anfange zu Ocen. Da ich hier schon abstürze mit nem Gruß der NB hatte.

Ich hab so das Gefühl, das er einfach am Limit ist, und zwecks 800er Ram nicht mehr verkraftet. Ich hab als Ram so ne Overclocker edition die angeblich sogar 1100 schaffen soll. Aber egal ob ich mit FSB oder Multi takte kackt der Rechner sofort ab.


Witzige Geschichte:

Mittels Overdrive hatte ich ihn für ein paar Sekunden auf 3,8 Ghz, bis er neu startete, das bios hoch fuhr, abstürzte (Rechner ging komplett aus) und dann normal wieder hoch fuhr. Der Witz, beim booten des bios zeigte er den Normal takt der CPU an, als ich dann drin wahr wieder die 3,8 ghz.
 
Zuletzt bearbeitet:

zipmar

Komplett-PC-Aufrüster(in)
takte doch mal deinen speicher runter, und setze dann nochmal den fsb hoch in 2 MHz schritten.
cpu V lass mal bei 1.485 stehen. die nb spannung um +0.05 oder +0.1V dann sollte noch was machbar sein(meistens).

hast du acc an?

gruß
 
TE
K

Kasjopaja

Guest
Hi.
Also, ich hab irgendwas mit ACC seit dem neuen Bios. Aber da steht beim starten Press F2 to setuo ACC. Von daher denke ich das es noch inaktiv ist. Werde es heute mal mit den Zahlen von dir Versuchen. Er muss von mir aus nicht 10 STD Prime schaffen. Ich habe immer soweit laufen lassen das er die ersten drei tests macht und hatte nie abstürze beim Zocken oder so. (Vorausgesetzt die Temps passen. Furmark nebenbei laufen lassen und beim Spielen beobachtet die Temps)
:ugly:
Wegen dem Speicher. Ich kann den nur auf 667 Stellen. Das will ich aber bei 8 Gb ungern. Aber im nromalfall hatte ich das bereits ausprobiert. Hatte den FSB 206 oder höher und dann den Ram eins runter gestellt. Im Zusammenhang mit dem internen Controller der CPU und der Ram Spannung kannst nicht liegen oder? Hab den Ram lange zeit fälschlicherweise mit 1,8 Betrieben.

Werds ausprobieren. Dauert aber, weil ich grad in der Arbeit sitze.
 

killer89

Volt-Modder(in)
Nimm mal zur Probe 4 Gig RAM raus, dann ist die Last für den IMC nicht so hoch... ich würde eigentlich nicht vermuten, dass es daran liegt, aber ggf. ist die zusätzliche Last durch die Übertaktung Schuld daran, dass der IMC auch überlastet ist. Eigentlich sollte der RAM aber nicht das Problem sein, weil der ja nur auf 800 MHz läuft...
Vllt is ja auch ein Riegel kaputt oder so!?
Bekommste nen Bluescreen?

MfG
 
TE
K

Kasjopaja

Guest
Jop, sofortiger Bluescreen. Mal abgesehen davon. Was meinst du mit IMC? Kenn mich in Sachen OC nicht soo aus. Hatte das aber schon mit 1066er 4Gb Probiert, allerdings waren die nicht offiziell Supportet und Kaputt war einer laut metest auch. (Geprüft nach abstürze in GTA 4). Der is so Störrisch, der Sauhund^^

Etwaige Tests kann ich erst ab 15 Uhr vornehmen.
 
Zuletzt bearbeitet:

killer89

Volt-Modder(in)
IMC = Integrated Memory Controller ^^

Um den RAM halt als Fehlerquelle auszuschließen musste mal schauen nach supportem RAM, am besten erstmal ein Riegel und dann halt mal testen... den Bluescreen kannste dir ja länger anzeigen lassen, dann kannste da auch mal reinschauen, was die Ursache für deinen Fehler ist...

MfG
 
TE
K

Kasjopaja

Guest
....imc.....
Klar. Den Ram den ich nu drinne habe ist Offiziell Supportet. Das ding mit den Bluescreens ist immer die selbe. Aber durch die Fehlercodes findet man selten was raus. Hab die immer im ereignis- drinne. Werd das alles mal ausprobieren.

Danke schon mal vorab. Ich halte euch auf dem Laufenden.


PS: Nebenfrag, sind höhere Timmings schneller als niedrigere? Mein MoBo stellt automatisch hoehere beim ram ein als eigentlich vom ram vorgesehen. Deshalb hab ich diese geändert.

Aktuell: 5-4-4-18
Mobo Setting: 6-6-6-18
 
Zuletzt bearbeitet:

killer89

Volt-Modder(in)
Nope, höhere Timings sind langsamer ^^ die Zahlen geben die Takte an, die für die Verarbeitung der Daten benötigt werden, weniger Takte, desto mehr Ausführungen in der Sekunde.

Vom Board werden die gesicherten Werte eingetragen, die im SPD hinterlegt sind, es gibt aber auch andere, meist schlecht programmierte SPDs, wo dann halt die schnellen, garantierten Werte vom Board nicht richtig übernommen werden oder sog. OC-Profile, die man aber nur auf bestimmten Boards automatisch verwenden kann (z.B. XMP-Profile).

Die Werte, mit denen der RAM verkauft bzw. beworben wird, muss man idR selbst einstellen.
Ich habe zum Beispiel eine Sorte RAM, die programmiert ist auf DDR2-800 zu laufen bei 5-5-5-18 @ 1,8V oder eben DDR2-800 bei 4-4-4-12 @ 2,0-2,1V, was ich aber manuell einstellen müsste.

MfG
 
TE
K

Kasjopaja

Guest
Also. Folgendes Test gemacht.

1,487v bei 3800 mhz , 800er bei 6-6-6-18 (Standard 1,8) Sofort Bluescreen

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000124 (0x0000000000000000, 0xfffffa8008308028, 0x00000000b269c000, 0x0000000000000175). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 120409-55099-01.

Nach Hochfahren:
Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Ausnahme bei der Computerüberprüfung
Fehlertyp: Cachehierarchiefehler
Prozessor-ID: 2

Die Detailansicht dieses Eintrags beinhaltet weitere Informationen.



1,5v vei 3800 mhz , 800er 6-6-6-18 (Standard 1,8)

[Fri Dec 04 15:33:41 2009]
Prime95
FATAL ERROR: Rounding was 0.4921875, expected less than 0.4
Hardware failure detected, consult stress.txt file.

Interessanterweise verreckt hier nur ein core und ich bekomme keinen Bluescreen.


Probierte Settings unter FSB:

CPU 3790 Mhz 1,4875v Ram 701 Mhz 1.8v 6-6-6-18 NB 1,2v 1899Mhz (aktuell laut everest)

Bluescreen sofort.

Bei Bluescreens bekomme ich immer die Selbe meldung:

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000124 (0x0000000000000000, 0xfffffa80082f4028, 0x00000000b26b4000, 0x0000000000000175). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 120409-49920-01.

Habe hier ein wenig nebenbei gegoogelt und fogenden thread gefunden. Allerdings verursachte hier der Nvidia Treiber den Fehler. Habe aber zwei ATI.
http://www.drwindows.de/hardware-and-treiber/4042-bluescreen-stop-0x00000124-inkl-screenshot.html

Finde aber im Zusammenhang nix mit Overclocking. Die haben alle den Fehler im Normalbetrieb und meist wegen Nvidia. Auch ein Hotfix ist da, allerdings nur für Vista.
 
Zuletzt bearbeitet:

killer89

Volt-Modder(in)
Najo, der erste Fehler sagt doch schon alles: er hat einen Cachehierarchie-Fehler, d.h. er hat irgendwo ein Problem den Cache richtig zuzuordnen und schmiert deshalb ab... ich behaupte jetztmal, dass deine CPU einfach am Limit ist...

MfG
 
TE
K

Kasjopaja

Guest
Ich bedanke mich ganz doll bei dir, für deine tolle Hilfestellung. War schon in mehreren Foren unterwegs die alles andere als hilfsbereit waren. Danke nochmal. Denke ich werd hier mal öfter vorbei sehen und weiter empfehlen.
 

killer89

Volt-Modder(in)
Jop, kein Problem, man muss halt auch mal die Zeit finden hier reinzuschauen, leider ist es oft so, dass die immer gleichen Fragen gestellt werden und viele dann keinen Bock haben hier zu posten... geht mir halt manchmal auch so, aber wenn ich denn grad mal die Zeit hab, dann geb ich auch gerne Hilfestellung, v.a. wenn hier gleich von Anfang an ausführlich gesagt wird, was man schon versucht hat :)

An deiner Stelle würd ich 3,7 GHz mit möglichst wenig Volt versuchen und dann noch den RAM zu optimieren.

MfG
 
TE
K

Kasjopaja

Guest
Ja klar, das ist schon klar. Sind ja auch nur Menschen. Mal abgesehen davon, ne gute Idee von dir, das mit dem runtervolten. Die voltzahlen wurden mal versuchsweise eingegeben und funkten auf Anhieb. Denke das werd ich noch austesten. Meinst du ob ich das mit Overdrive testen kann? Oder sollte ich das lassen.

Das war meine letzte frage für dieses Thema.^^
 

killer89

Volt-Modder(in)
Man kann mit Overdrive testen, nur sind die Einstellungen im BIOS wirklich besser, weil 1. dauerhaft und 2. meistens genauer.

MfG
 

Rotax

Gesperrt
Mein Tipp: Nimm K10stat, da kannst alles unter Windows einstellen (auch die P-States) und vorallem funktioniert Q&C noch.

Die PhenomIIs haben eine Art Grenze, ab da gehen sie nicht mehr höher bzw. nur mit sehr viel mehr Spannung, meist ist das zwischen 3,6-3,8GHZ.

Nun macht es halt keinen Sinn 3,8GHZ bei 1,5V einzustellen wenn 3,7GHZ mit 1,42V oder so stabil läuft.

Die Grenze musst ausloten und ausprobieren.
 

Jan565

Volt-Modder(in)
Ich würde an deiner stelle mal den FSB erhöhen, die Rams auf 667 gleiche Timings wie angeben und denen 2,1V geben, das halten die aus. Denn mit mehr FSB und weniger Multi kam ich bisher höcher beim Takten. Ich habe gerade 3,6 bei 1,35V laufen. Wenn ich nur FSB200*18 eingestellt hätte, würde ich mit 1,35V nicht weit kommen. Einfach mal Testen würde ich sagen. Aber langsam und in kleinen schritten.
 
Oben Unten