AMD Radeon RX Vega 64 und RX Vega 56 Overclocking/Undervolting-Thread

Gurdi

Kokü-Junkie (m/w)
Ich hab da mal eine Verständnisfrage....

Wenn ich es richtig verstanden habe, findet das oc und undervolting Thema im Treiber bzw. der registry statt? Es wird also nicht im BIOS o.ä. der graka abgelegt??
Was passiert denn aber, wenn ich die Kiste über eine 2.te Platte unter Linux starte?
Ich frage deshalb, weil ich auch den Umbau auf Wakü noch im Kopf habe und ich hier jetzt lese dass die Karte dann hochtaktet und instabil wird, weil die Temperatur nicht steigt... Etc....etc...

Das lässt sich alles manuell regeln, das hängt von deinem konkreten bedarf ab was sinnvoller ist. Das Bios selbst lässt sich aktuell nicht modifizieren, wohl aber flashen untereinander.
 

moonshot

Freizeitschrauber(in)
Hi zusammen,
seit letzter Woche ist auch meine Vega 56 da. Ich hab aber ein paar Stabilitätsprobleme.

Stabil bekommen ich P6 1562MHz/ 950mV P7 1632MHz/ 1025mV real etwa 1550MHz HBM 920MHz/ 960mV
Das bringt knapp 21800 Punkte in Firestrike und 4097 in Superposition 1080 extreme.

Ich hab auch Gurdis echt tollen Guide benutzt, aber ohne Bios Wechsel. In Heaven liegen ca. 1500MHz an aber ich bekomme Artefakte und Firestrike stürzt ab. Den Speicher bekomme ich gar nicht höher. Und über 1050mV bekomme ich auch Probleme.
Am wahrscheinlichsten ist es wohl, dass mein Netzteil nicht ausreicht, kann das sein? Ich hab ein BQ System Power 7 450w. Was für eins würdet Ihr als Ersatz empfehlen? Oder kann ich vorher noch andere Sachen ausschließen?

Ist der Chip sonst von den anderen Werten her halbwegs brauchbar? Ich hab da noch nicht ganz so den Überblick.
Rest vom System ist ein 3570 mit 8GB DDR3 auf 2111Mhz CL11.
Danke schon mal
 
TE
TE
hugo-03

hugo-03

Software-Overclocker(in)
Hi zusammen,
seit letzter Woche ist auch meine Vega 56 da. Ich hab aber ein paar Stabilitätsprobleme.

Stabil bekommen ich P6 1562MHz/ 950mV P7 1632MHz/ 1025mV real etwa 1550MHz HBM 920MHz/ 960mV
Das bringt knapp 21800 Punkte in Firestrike und 4097 in Superposition 1080 extreme.

Ich hab auch Gurdis echt tollen Guide benutzt, aber ohne Bios Wechsel. In Heaven liegen ca. 1500MHz an aber ich bekomme Artefakte und Firestrike stürzt ab. Den Speicher bekomme ich gar nicht höher. Und über 1050mV bekomme ich auch Probleme.
Am wahrscheinlichsten ist es wohl, dass mein Netzteil nicht ausreicht, kann das sein? Ich hab ein BQ System Power 7 450w. Was für eins würdet Ihr als Ersatz empfehlen? Oder kann ich vorher noch andere Sachen ausschließen?

Ist der Chip sonst von den anderen Werten her halbwegs brauchbar? Ich hab da noch nicht ganz so den Überblick.
Rest vom System ist ein 3570 mit 8GB DDR3 auf 2111Mhz CL11.
Danke schon mal

450 ist nicht so viel / ist ja auch paar tage alt. timespy ist gut zum auslooten wie stabil die karte ist und der verbrauch ist auch recht hoch bei der anwendung be quiet! Straight Power 10-CM 600W ATX 2.4 Preisvergleich | Geizhals Deutschland damit hast du etwas luft, wenn du cpu auch hoch taktes und noch reg hack nutz solltest du eher im 700watt bereich gucken (ziehst ja was ich bei mir drin habe)
 

Gurdi

Kokü-Junkie (m/w)
Hi zusammen,
seit letzter Woche ist auch meine Vega 56 da. Ich hab aber ein paar Stabilitätsprobleme.

Stabil bekommen ich P6 1562MHz/ 950mV P7 1632MHz/ 1025mV real etwa 1550MHz HBM 920MHz/ 960mV
Das bringt knapp 21800 Punkte in Firestrike und 4097 in Superposition 1080 extreme.

Ich hab auch Gurdis echt tollen Guide benutzt, aber ohne Bios Wechsel. In Heaven liegen ca. 1500MHz an aber ich bekomme Artefakte und Firestrike stürzt ab. Den Speicher bekomme ich gar nicht höher. Und über 1050mV bekomme ich auch Probleme.
Am wahrscheinlichsten ist es wohl, dass mein Netzteil nicht ausreicht, kann das sein? Ich hab ein BQ System Power 7 450w. Was für eins würdet Ihr als Ersatz empfehlen? Oder kann ich vorher noch andere Sachen ausschließen?

Ist der Chip sonst von den anderen Werten her halbwegs brauchbar? Ich hab da noch nicht ganz so den Überblick.
Rest vom System ist ein 3570 mit 8GB DDR3 auf 2111Mhz CL11.
Danke schon mal


Das Netzteil ist etwas knapp bemessen aber nicht unbedingt der Auslöser deiner Probleme.
Schau erst mal bei den Basics bevor du Geld ausgibst.
Bei circa 950mv verbraucht eine 56er mit dem Restsystem bei mir in UHD Circa 450Watt aus der Dose, also real eher so 400-420Watt.

Deine eingestellten Taktraten sind einfach viel zu aggressive. Stell mal 1542/1602 auf P6/P7 ein. Wenn dass nicht geht dann 1532/1582. Das kostet dich ein nachher 20-50Mhz sollte die Sache aber stabiler machen. Beim testen der neuen Coreclocks stellst du den Speicher bitte auf max. 900Mhz, gerner auch weniger damit du ausschließen kannst dass dieser für Instabilität sorgt.
 

xoif

Komplett-PC-Aufrüster(in)
Rest vom System ist ein 3570 mit 8GB DDR3 auf 2111Mhz CL11.
Was hast du denn für ein Mainboard? Gerade ältere pcie 2 Mainboards scheinen mit Vega gerne mal Probleme zu machen. Bei mir ist das System nach Update des Mainboard BIOS jedenfalls deutlich stabiler geworden. Außerdem kannst du den Zielwert der Lüftersteuerung auf 70 oder so runter stellen. Ist es bei euch eigentlich auch so dass die Crimson Software teilweise schon abstürzt wenn ihr nur das Fenster versucht größer zu ziehen? So wirklich zufrieden bin ich mit Crimson relive jedenfalls nicht...
 

moonshot

Freizeitschrauber(in)
Danke Gurdi der Tipp mit dem Takt war super.

Mit P7 auf 1602 gingen 980mV bei etwa 1500 MHz real. Ich hab dann noch etwas weiter probiert und bin bei 1612/980 und HBM2 925/850 gelandet. Gab 21837 in Firestrike, also sogar mehr als vorher.
Neues Netzteil stand ohnehin auf dem Plan, aber ich würde erst mal bis zum black Friday warten. Wenn man gesagt bekommt, wies funktioniert, sind die Karten gar nicht so zickig XD
64er Bios kommt wohl später drauf, aber beim reg hack ist mir der Verbrauch zu hoch.
MoBo ist ein Intel DZ77GA-70K. Hab ich mit CPU günstig als Ausstellungsstück bekommen. Ist PCI-E v3.
Und die Fenstergöße beim Treiber zu ändern, hab ichh mir direkt als erstes abgewöhnt.^^
 
TE
TE
hugo-03

hugo-03

Software-Overclocker(in)
Was hast du denn für ein Mainboard? Gerade ältere pcie 2 Mainboards scheinen mit Vega gerne mal Probleme zu machen. Bei mir ist das System nach Update des Mainboard BIOS jedenfalls deutlich stabiler geworden. Außerdem kannst du den Zielwert der Lüftersteuerung auf 70 oder so runter stellen. Ist es bei euch eigentlich auch so dass die Crimson Software teilweise schon abstürzt wenn ihr nur das Fenster versucht größer zu ziehen? So wirklich zufrieden bin ich mit Crimson relive jedenfalls nicht...

nein, hatte ich noch nie, bisher nur probleme gehabt wenn der takt zu hoch war (oc instabil eingestellt war)
 

xoif

Komplett-PC-Aufrüster(in)
Hat jemand schon Erfahrungen mit Afterburner 4.4? Da scheint sich ja einiges in Sachen Vega Unterstützung getan haben... Ergeben sich daraus neue/bessere Möglichkeiten für uv und oc?
 
D

dbekan96

Guest
Laut Afterburner habe ich jetzt - 50mv Offset bei 1750/1075MHz @1.1V real. Das Sind in Bf1 je nach Map 1710-15 bzw. 1735-45MHz bei 255W und max. (nach 1h BF1) 42/48/69°C (GPU/HBM/HotSpot)
(Wasser nach GPU + CPU ist ca. 39°C warm)

Interessanterweise hat sich nämlich automatisch die Spannung von stock ~1.086-1.1V bei ~1637MHz auf 1.15V erhöht als ich 1750 eingegeben habe. Daher dann auch die - 50mv Offset.

Vorher waren es mit Wattman bzw. Overdrivetooln glaube ich 285W
 

Zerosix-06

Komplett-PC-Aufrüster(in)
Hm,

kann mir vielleicht einer folgendes Verhalten erklären? Es gibt hier ja genug die sich mit dem Vega-OC beschäftigen...
Also es handelt sich bei mir um eine Vega 56 unter Wasser, aktuell mit dem 64-LC Bios.

folgende Einstellung im Wattman:
P6+P7: 1692Mhz / Spannung Später
HBM: 1080 Mhz
HBM "Spannung": 900mV
PT +50%

hier die GPU Taktraten in Superposition 4k Optimized bei jeweiliger GPU-Spannung
1050mV: ~1570Mhz
1100mV: ~1609Mhz
1150mV: ~1638Mhz
1175mV: ~1650Mhz

Da durch die Wakü meine Temperatur bei den obigen Testläufen nie die 50°C überschritten hat, ist doch eigentlich das limit für den gehaltenen Turbotakt die Leistungsaufnahme.
Warum steigt dann beim erhöhen der Spannung auch der gehaltene Takt? Die Leistungsaufnahme steigt ja immer weiter an, müsste die Karte nicht bei niedrigeren GPU-Spannungen theoretisch einen höheren Turbo halten können? Die Leistung limitiert hier ja weniger, Die steigende Leistungsaufnahme sehe ich auch beim Strommeßgerät, jeweils die Komplette Leistungsaufnahme des Rechners.
1050mV run ~440W, dies ergibt 5935 Punkte im Superposition 4k Optimized
1175mV run ~550W, dies ergibt 6152 Punkte im Superposition 4k Optimized

JA es macht keinen Sinn die Vega in den 1175mV settings laufen zu lassen für die paar % Punkte an Leistung ~110W mehr Systemverbrauch. Aber mich würde das Verhalten interessieren, warum das so ist! Ich verstehe es nicht.
anbei noch 2 Bilder vom 1050mV und 1175mV run (Superposition + GPU-Z).
Beim 1050er ist der max Verbrauch der GPU eigentlich 230W :) aber der Auslesefehler mit 1571W ist trotzdem irgendwie nice

Danke schon mal :)
Grüße

Nachtrag:
habe noch ein wenig getestet gerade :)
also auch mit 975mV läuft die Karte perfekt, liefert dann jedoch nur noch ~1500MHz
wenn ich auf 1200mV steigere läuft die karte mit ~1675MHz
also je höher die Spannung gestellt wird, desto höher ist der Boost der Karte... ich bin verwirrt :)
 

Anhänge

  • VegaOC_1050mV.JPG
    VegaOC_1050mV.JPG
    176,1 KB · Aufrufe: 122
  • VegaOC_1175mV.JPG
    VegaOC_1175mV.JPG
    179,1 KB · Aufrufe: 110
Zuletzt bearbeitet:

hellm

Software-Overclocker(in)
Ich hab hier was zum testen:
Anhang anzeigen MorePowerVega64_142_1100HBM.zip
Scheinbar muss man auch die State array table sowie SoC table ändern, um an der Taktrate des HBM schrauben zu können.
Mit diesem PowerPlay mod sollten es 1100MHz HBM bei 1199MHz SoC sein.
Was passiert wenn man die Taktraten/Spannungen mit Wattman anpasst, keine Ahnung.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
@ Zerosix:
Dein OC ist fehlerhaft, deine erreichten Leistungswerte sind zu niedrig für die Taktraten.
Wenn du sowieso oberhalb von 1500Mhz operieren möchtest, dann stell bitte bei Memspannung 1050 ein oder 1100. Keinen niedrigeren Wert.
Dein OC ist auch nicht wirklich stabil bzw. scheinst du in die Fehlerkorrrekur des HBM zu laufen.
Stell mal den HBM Takt auf 1Ghz und teste mal mit deinen Einstellungen neu, außerdem aktivere den HBCC mit 4GB(also 12360MB) und passe den angeblichen Speicherspannungswert an.

Die Karte koppelt den Takt automatisch an die Spannung, das ist normal.
 

Zerosix-06

Komplett-PC-Aufrüster(in)
Hallo Gurdi,
Danke erstmal... lag wohl wirklich am zu hohen HBM und der zu niedrigen HBM "Spannung"...
nachdem ich auf die folgenden Settings gegangen bin:

GPU 1692MHz 1100mV, HBM 1000 MHz 1100mV (also nur HBM runter und Spannung hoch)
bin ich auf eine Clock von 1632MHz gekommen und direkt eine Verbesserung in Superposition 4k opt mit 6318 Pkt bei 490W
also schon mal mehr wie bei meinen Versuchen.

habe dann noch ein wenig weiter herumgespielt, wollte einfach schauen was ich so noch raus bekomme bei folgenden Settings habe ich dann mal aufgehört da ich an die Grenzen vom Netzteil gekommen bin 610W aus der Dose bei einem 600W Netzteil :)

GPU 1707MHz 1210mV, HBM 1030MHz 1100mV
Mit diesen Einstellungen erreichte ich dann 6519 Punkte bei etwa 1685MHz (Max 1692) aber wie gesagt, das ganze bei über 600W Stromverbrauch... bzw laut GPU-Z knapp 360W für die GPU
habe das ganze mal in einem Screenshot eingefangen und angehängt

Also ich denke das ist für eine Vega56 mal nicht schlecht oder sehe ich das falsch?
Werde aber nun erstmal wieder die Spannung absenken,... um auf eine akzeptable Grafik-Leistung vs. Stromverbrauch zu kommen 600W ist mir dann doch zu viel, und geht auch auf die Lüfterdrehzahl der WaKü

Grüße und nochmal Danke für die Hinweise
 

Anhänge

  • VegaOC.JPG
    VegaOC.JPG
    187,8 KB · Aufrufe: 102
Zuletzt bearbeitet:

hellm

Software-Overclocker(in)
Was bringt eine erhöhte SOC-Clock?

Das gilt es noch genauer zu untersuchen. Solange die SoC Taktrate höher ist als HBM, gibt es keine Probleme. 1200MHz SoC sollte 1100-1200MHz HBM bringen.
Außerdem war es wenig stabil HBM über PowerPlay zu übertakten. Der Treiber löst das bei Wattman OC etwas anders, die Soc wird wohl auch angehoben. Außerdem liegt hier womöglich auch der Grund für Berichte über Instabilitäten beim LC BIOS, da dort in HBM DPM 3 auf SoC Clock 4 statt 5 zeigt. 5 sind 945MHz oder sowas, 4 nur 900MHz SoC; 7 sind 1107MHz, was in früheren Treiberversionen den HBM auf max 1100MHz beschränkt hat.
 
D

dbekan96

Guest
Das klingt logisch. Danke für die Erläuterung. Über 1100MHz laufen bei mir nämlich auch nicht stabil. Jedenfalls bekomme ich mit 1150MHz ein paar Streifen im Firestrike. Interessant wäre es natürlich was bei einer höheren SoC passiert, traue mich aber nicht zu testen. ^^
 

Gurdi

Kokü-Junkie (m/w)
Hallo Gurdi,
Danke erstmal... lag wohl wirklich am zu hohen HBM und der zu niedrigen HBM "Spannung"...
nachdem ich auf die folgenden Settings gegangen bin:

GPU 1692MHz 1100mV, HBM 1000 MHz 1100mV (also nur HBM runter und Spannung hoch)
bin ich auf eine Clock von 1632MHz gekommen und direkt eine Verbesserung in Superposition 4k opt mit 6318 Pkt bei 490W
also schon mal mehr wie bei meinen Versuchen.

habe dann noch ein wenig weiter herumgespielt, wollte einfach schauen was ich so noch raus bekomme bei folgenden Settings habe ich dann mal aufgehört da ich an die Grenzen vom Netzteil gekommen bin 610W aus der Dose bei einem 600W Netzteil :)

GPU 1707MHz 1210mV, HBM 1030MHz 1100mV
Mit diesen Einstellungen erreichte ich dann 6519 Punkte bei etwa 1685MHz (Max 1692) aber wie gesagt, das ganze bei über 600W Stromverbrauch... bzw laut GPU-Z knapp 360W für die GPU
habe das ganze mal in einem Screenshot eingefangen und angehängt

Also ich denke das ist für eine Vega56 mal nicht schlecht oder sehe ich das falsch?
Werde aber nun erstmal wieder die Spannung absenken,... um auf eine akzeptable Grafik-Leistung vs. Stromverbrauch zu kommen 600W ist mir dann doch zu viel, und geht auch auf die Lüfterdrehzahl der WaKü

Grüße und nochmal Danke für die Hinweise

Kein Problem, helfe gerne. Wenn noch was unklar ist einfach fragen, hab viel Arbeit wenns auf Weihnachten zugeht aber versuche zu Antworten.
 
Oben Unten