• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AM3 Stromsparfunktion?

Forti

PCGHX-HWbot-Member (m/w)
Hi Leute
ich bin von Intel auf AMD umgestiegen und komme mit der Stromsparfunktion nicht ganz klar. Ich lese zwar immer auf den Testseiten das diese dort Aktiviert ist nur finde diese garnicht.

Meine Frage deshalb wo ist diese zu finden und wie aktiviere ich diese?


Bord: MSI K9N2 SLI, CPU: AM3 X2 245/X4 955
 

fac3l3ss

PCGHX-HWbot-Member (m/w)
Ich hab ein MSI-Intel-Board und die Stromsparfunktion(EIST) ist unter "Intigreatet Pheriphals" (zumindest so ähnlich, weiß nich wie es geschrieben wird) such dort einmal
 

Boti261980

PC-Selbstbauer(in)
Hallo Forti,

das müsste bei dir im "Cell Menü" im Bios vorhanden sein, "AMD Cool & Quite" = enabled.
Das C1E gehört auch mit dazu, bei mir ist das auch im "Cell Menü" und schreit sich "Auto Disabled PCI Frequency" = enabled.
Enabled ist aktiviert, disabled ist deaktiviert, falls nicht schon bekannt.

MfG
 
TE
Forti

Forti

PCGHX-HWbot-Member (m/w)
Hi Boti
Super Hilfe, danke Dir gleich gefunden. Cool & Quite angeschaltet und von 3534Mhz im Windows auf 970Mhz. Das nene ich Stromsparen.
Besten Dank
 

Bärenmarke

Software-Overclocker(in)
Was du im Prinzip auch noch machen könntest, du lädst dir k10stat runter.
Du stellst dann im Bios cool and quiet auf disabled und übertaktest die cpu nicht und belässt alles auf standardtakt.
Dann startest du das programm nach dem hochfahren und legst dir profile an cpu 1 ghz bei 0.9 V core spannung zum surfen oder zum cpu lastige games mit 3,8 Ghz und 1,4 V spannung usw. so kannst dir viele verschiedene profile anlegen und hast für jede anwendung die richtige mit dem entsprechenden stromverbrauch ;)
Ich finds so aufjedenfall am besten.

mfg

Bärenmarke
 

Bärenmarke

Software-Overclocker(in)
Bei mir läuft es unter win 7 64 bit problemlos.

Hast du den bei deiner Vcore einen bestimmten wert eingetragen oder läuft sie auf auto?
Wenn sie auf auto läuft, würde ich einfach den standard wert einstellen. Dürften in deinem Fall ja die 1,35V sein und dann das feintuning mit k10 stat übernehmen. Dein Problem dürfte eig. ansich damit zu lösen sein, probier es mal aus und melde dich dann nochmal, falls es nicht klappt bin ich mir sicher finden wir noch ne Lösung ;)
Solltest eventuell zusätzlich noch ein bios update versuchen, vielleicht gibt sich dann das einstellungsproblem im bios.
Für die Zukunft kann ich dir nur raten, finger weg von MSI bords. Ich persönlich war mit dem support und den einstellmöglichkeiten überhaupt nicht zu frieden mit meinem K9N8 Diamond und bei nem 170€ bord einfach den bios support einstellen ist meines erachtens schon ne frechheit.

mfg

Bärenmarke
 
Zuletzt bearbeitet:
TE
Forti

Forti

PCGHX-HWbot-Member (m/w)
ich habe es auf Auto, denn ich kann nur von auto auf 1,45-1,47-1,5-1,55-1,57 und so weiter stellen, also unter 1,45 geht es nicht da steht dann nur Auto. Biosupdate wurde schon gemacht. Und das die einstellmöglichkeiten nicht soo Toll sind ist eigentlich nicht so Schlimm. Konnte alles einstelllen bis auf V jetzt.

Edit: Ich habe jetzt die C&Q Funktion aktiviert und da bin jetzt im Desktop mit 970Mhz und 1.080V unter Last aber wieder auf 1,45-8V
Laut CPU-Z
 
TE
Forti

Forti

PCGHX-HWbot-Member (m/w)
nein habe ich noch nicht, musste mir erstmal runterladen und schauen wie es funktioniert.

Edit: es gibt keinen download mehr.
 
Oben Unten