• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

am3 Cpu mit 20pin Atx Stecker?

dizzna

Komplett-PC-Käufer(in)
hi,

ich habe mir kürzlich nen AMD Phenom II X3 720 BE zugelegt. (sozusagen heute :D) Allerdings musste ich nach dem Einbau feststellen, dass der Rechner nicht bootet.

Mein Board ist ein Asrock AliveNF7G-FullHD was laut Hersteller (ASRock > Products > ALiveNF7G-GLAN) AM3 CPUs unterstütz.

Vorher lief der PC wie auch jetzt wieder mit nem Atlon X2 4800+.

Jetzt ist die Frage warum bootet die Kiste mit der neuen CPU nicht.

Ich hab nen etwas älteres Netzteil das nur nen 20pol ATX Stecker hat liegts vll daran ?

MFG

Dizzna


P.s.: ddr2 800 rams drine , geforce 9600 gt

 
TE
D

dizzna

Komplett-PC-Käufer(in)
hmm , das is natürlich kacka :(
aber 400 watt is bissl mager oder , das jetzige hat 480 is halt nur asbach urlalt :(
 

Conrad90

Komplett-PC-Käufer(in)
Also mein P5E3 läuft auch mit nem 20Pol Netzteil.

480W müssen keine echten 480W sein...wie viel Ampere hat denn dein altes auf der 12V Schiene?
 

Scorpioking78

Software-Overclocker(in)
Hast Du vor dem Wechsel der CPU deas BIOS aktualisiert?
Der 20Pin-Anschluß macht keinen Unterschied. Lediglich beim übertakten der NB würde man das merken.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
auf 12 V 18 A 216 W
bios hatte ich nicht aktualisiert stand aber auch nix beim board bei un das board is relativ neu da ich es vor kurzem zur reklamation hatte und nen neues gekriegt habe
wie find ich denn meine bios version raus im setup beim boot ?
 
TE
D

dizzna

Komplett-PC-Käufer(in)
3,3V sinds 30 A
bios vers lässt sich bei mir wohl im boot ablesen gleich mal schauen
 
TE
D

dizzna

Komplett-PC-Käufer(in)
hmm s.o. probieren sollt ichs vll trotzdem oder ?
bin mir nur noch nich ganz schlüssig ob das AliveNF7G - Glan - dem AliveNF7G - FullHD enspricht?
 

Scorpioking78

Software-Overclocker(in)
Mh, ich dachte, Du hättest einen Phenom II X3 720BE mit Heka-kern und 2,8GHz Standarttakt.
Dann sollte es BIOS-Ver 1.1 mindestens sein.

Du solltest schon genau wissen, welches Board Du benutzt. Ein falsches BIOS kann tötlich sein - für das Brett.
Benutze mal CPU-Z, da kannste auch genau sehen, welches Brett Du benutzt.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
es ist definitiv nen aliveNF7G nur der zusatz ist bei mir fullhd in der asrock liste wird allerdings nur das glan aufgeführt mal des cpu-z testen dann nochmal schauen
cpu passt scho hab das wohl falsch rausgelesen
 
TE
D

dizzna

Komplett-PC-Käufer(in)
also laut cpu-z wie gesagt das aliveNF7G-FullHD hat auch den selben chipsatz wie das GLAN von daher müsste es das doch sein oder ?
NVIDIA® GeForce 7050 / nForce 630A MCP
Bios Version 1.0
bei rev steht A2
 

Scorpioking78

Software-Overclocker(in)
Wenn Du bei CPU-Z das Fenster mit den Mainboardinfos offen hast, dann kannste mit F5 ein Bild von diesem Fenster machen. Das wird in dem Ordner gespeichert und dann lade das mal als Anhang zu Deinem nächsten Post mit hoch.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
Also hab aufs mainboard geschaut da steht in ganz winzig rev G/a 3.01
problem ist das durch die reklamation ich auch keine karton bzw handbuch zu dem board habe, habe das fullhd im austausch fürs 720p gekriegt.
Directupload.net - D3qlnijmw.jpg
 
TE
D

dizzna

Komplett-PC-Käufer(in)
na klasse in der beschreibung stand jedoch
If you use AM3 / AM2+ CPU on AM2 chipset motherboard, the system bus speed will downgrade from HT3.0 (5200 MT/s) to HT1.0 (2000 MT/s), but the CPU frequency will not be influenced.
daraus hatte ich geschlossen das er wohl laufen sollte -.-
naja gut danke erstmal ich werd mich mal an asrock direkt wenden und schauen was die sagen
 

Scorpioking78

Software-Overclocker(in)
AMD bezieht sich lediglich auf den HT-takt, da alte AM2 Bretter nur einen HT bis max 1GHz bieten.
Ob eine CPU auf einem bestimmten Brett läuft steht in der jeweiligen CPU-Supportlist zum Brett, denn auch die Spannungswandler eines Boards müssen eine CPU verkraften können.

Ja, wende Dich mal an Asrock, evtl können die Dir helfen.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
hmm also laut asrcok wird ne am3 cpu mit bios update unterstütz habe vom support ne vers zugeschickt un installiert.
prob is nach dem update fährt der pc nicht mehr hoch monitor bleibt schwarz .... lüfter etc laufen :( wieder support angeschrieben und abwarten ....
 

Scorpioking78

Software-Overclocker(in)
Ist denn jetzt noch der X2er im Sockel? Mit dem haste ja bestimmt das BIOS geflasht, oder?
Setz doch mal die andere CPU ein. Vielleicht unterstützt es ja jetzt keine X2er mehr - das wäre schon hammer.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
hmm jo der x2er is noch drin , hatte auch scho überlegt den anderen einzusetzen aber schiss mir den jez auch noch zu zerschiessen hatte nochmal den support angeschrieben aber noch keine antowrt
das doofe is ja das ich genau den selben fehler vorher hatte und deshalb nen neues board bekommen hab , also kein boot bzw black screen
 

Scorpioking78

Software-Overclocker(in)
Hat das MoBo ne onBoardgrafik?
Nimm mal alle Teile ab, die zum booten unnötig sind. HDD,DVD-Lw, Steckkarten bis auf GraKa.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
jo scho gemacht auch nur ein ram riegel drin mit onboard grafikkarte probiert und mit der pcie(auch auf beiden eingängen) funzt beides nich :(
 

Scorpioking78

Software-Overclocker(in)
jo scho gemacht auch nur ein ram riegel drin mit onboard grafikkarte probiert und mit der pcie(auch auf beiden eingängen) funzt beides nich :(

Dann geh noch mal zum Händler und sagst halt nix vom BIOS-Update, solang er nicht danach fragt.

Läßt Dir ein neues Brett geben und achtest dabei mal lieber auf die Unterstützung für AM3 CPUs. Schließlich hat dein erstes Brett diese Prozessoren ja aufnehmen können und die müssen Dir ein technisch gleichwertiges anbieten.
 
TE
D

dizzna

Komplett-PC-Käufer(in)
geh zum händler is gut läuft über home of hardware die schickens an asrock und dann krieg ich das gleiche wieder..
support meint ich soll nur den bios chip einschicken, mal schauen werd nachher noch was ausprobieren. ansonsten weiß ich auch nich so genau, eigtl keine lust wieder 2 monate auf mein board zu verzichten :(
 
Oben Unten