Alle 1-3 Tage Bluescreen

TE
TE
T

TigerLG

Komplett-PC-Käufer(in)
@wuselsurfer
JA die Systemdaten habe ich geprüft. Alles okay. "chkdsk c: /b" habe ich auch schon ausgeführt. Es wurden keine Fehler gefunden. Lüfter ist der: Arctic Freezer 34 e sports Duo.
Mit HD Tune kenne ich mich nicht aus.
 

compisucher

Volt-Modder(in)
Vor ein paar Tagen hatten wohl die Meisten (inkl. meinereiner) Dir geraten, den PC zurückzusenden.

Nicht böse sein, aber deine Fragen zeigen auf, dass du nur wenig Kenntnis z. B. im Bios hast und die Fehlersuche eher einer Operation am offenen Herzen mittels Faustkeil gleicht.

Die obige Nebenkriegsschauplatzdiskussion bzgl. des CPU Kühlers hilft auch nicht weiter.
Für einen reinen Anwendungs-PC mag der E-Sports für den 12700k ausreichend sein.
Das ist aber nicht die Ursache.

Ich tendiere weiterhin zu einem Softwareproblem, die initiale Meldung von dir deutet auf fehlende, defekte Treiber hin, evtl. auch meinethalben download irgendeines Programmes mit netten Virenzeugs als Beigabe.
 

wuselsurfer

Kokü-Junkie (m/w)
Mit HD Tune kenne ich mich nicht aus.
Du mußt nur Deine Platte wählen im Screen "Benchmark", auf Start drücken, warten bis der Test fertig ist und das Bild hier einstellen:
Bilder einfügen NEU.jpg
.

Das BIOS ist auch nicht aktuell da gibt es die Version 9.02:
https://www.asrock.com/MB/Intel/Z690 Pro RS/index.de.asp#BIOS .

Das macht Asrock nicht zum Spaß, da hat man sicher Fehler beseitigt.

Installation:
- Datei herunterladen,
- rechte Maustaste: alle extrahieren,
- die Datei ( Z690-Pro-RS_9.02.ROM) auf Laufwerk c: kopieren,
- PC neu starten,
- ganz schnell ENTF beim Start drücken,
- das BIOS (UEFI) erscheint,
- im EZ-Modus (Standardanzeige) F6 drücken,
- der Advanced Mode erscheint,
- dort Tool wählen,
- dort UEFI Update Utility wählen,
- nun Instant Flash wählen (das wichtigste ist wieder nicht beschrieben).

Nun sollte eine Liste der Laufwerke erscheinen.
Die heißen aber nicht LW C, sondern fda oder so, weil das ein kleines Linux ist, was da läuft.

Du suchst das Laufwerk, wo Z690-Pro-RS_9.02.ROM steht,
wählst dies Datei aus
und sagst installieren, flashen oder ähnliches.

Jetzt wartest Du, bis der Flashvorgang beendet ist und der PC von selbst neu startet.
Asrock startet nur einmal neu.

Dann sollte alles aktuell sein und der PC neu hochfahren.

Hier das Ganze noch mal in Bildern:

Einfacher geht es nicht.
---------------------------

Das steht alle im Handbuch ab Seite 58.
Hast Du ein Handbuch geliefert bekommen?
 
TE
TE
T

TigerLG

Komplett-PC-Käufer(in)
@wuselsurfer
vielen Dank für den Hinweis. Ich habe schon sämmtliche Bios-Updates installiert und bis jetzt hat dies leider nicht geholfen. Deswegen bin ich bei diesen etwas sekptisch. Aber ich werde es installieren. Leider tritt auch der Bluescreen: " CLOCK_WATSCHDOG_TIMEOUT" trotz deaktivierte E-Cors wieder auf. Ich werde jetzt nochmal das Bios aktuallisieren und schauen, ob dabei eine Besserung eintritt. Ich schicke den Computer aufgrund des Hohen Aufwandes ungerne zurück. Außerdem habe ich bedenken dass MF mein Konto sperrt.
 
TE
TE
T

TigerLG

Komplett-PC-Käufer(in)
Ich habe das neue Bios 9.02 geflasht. Leider hatte meine Controllerkarte damit ein problem und ist jedes mal ausgestiegen. (Delock5Port SATA PCI EXPRESS) Nun musste ich gezwungenermaßen wieder 8.01 flashen.
Ja ich werde den Rechner warscheinlich am Montag schwerenherzens zurück schicken.
 
Zuletzt bearbeitet:
Oben Unten