• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Achtung bei der Verwendung von EK Loop Connect!

Morgoth-Aut

Freizeitschrauber(in)
Hallo,

wie schon im Titel geschrieben bitte aufpassen bei der Verwendung des EK Loop Connect:
EK Loop Connect - The Next-generation D-RGB + Fan controller

Kurz:
Der Controller hat bei mir während des Betriebes aufgehört die Pumpe und Lüfter anzusteuern, die LED gingen weiterhin.

Lang:

Ich verwende bei meiner Wakü seit Mitte März den EK Loop Connect um Pumpe, Lüfter und LED zu steuern. Mein Aquaero 6LT wurde hier aufgrund der fehlenden LED Ansteuerung ersetzt.
Nachdem ich das erste mal die Software in Betrieb nahm merkte ich schon das diese noch nicht ausgereift war, umständlich und fehlende Funktionen von Schaltflächen. Doch nachdem die Software bei längerer Verwendung zu Abstürzen führte habe ich alles eingestellt und diese vorerst nichtmehr verwendet.
Gestern Abend startete ich den PC ganz normal und spielte CoD.
Nach ca. 1h fing es im Spiel zu stottern an, erst dachte ich mit nichts ist ja CoD da kommt das manchmal vor. Als die FPS aber stark einbrachen hab ich mal nachgesehen und merkte das die Lüfter und Pumpe nicht mehr liefen (die LEDs leuchteten weiterhin in der gleichen Farbe), da wollte ich den PC gleich herunterfahren aber dieser schaltete sich aufgrund von CPU Over Temperatur sofort aus.

Ich öffnete den PC und wollte nachsehen warum sich der Loop Connect abgeschaltet haben könnte. Steckverbindungen passten alle, beim Kontrollieren viel mir natürlich auf das der GPU und CPU Block ziemlich heiß war, was auch klar ist wenn die Pumpe nicht lief.
Also startete ich den PC wieder und bemerkte das sich Lüfter und Pumpe nur kurz für 1s liefen und dann wieder stehen blieben.
Den PC habe ich gleich wieder ausgeschaltet und merkte das ich im Bereich der Anschlüsse am CPU Block ein kleines Leck hatte das sich mit trotz festgedrehten Anschlüssen gebildet hat. Stellte sich heraus das sich die Hardtubes von EK in den Anschlüssen von EK aufgrund der Hitze verformt haben und sich so das Leck bildete.

Gestern habe ich dann gleich noch die Kühlflüssigkeit abgelassen und werde heute neue Rohre biegen müssen um so den Loop wieder zusammen zu bekommen. Der Aquaero 6lt wird dann wieder die Steuerung der Pumpe und Lüfter übernehmen.

Ich werden den EK Loop Connect erstmal nur für die LED Steuerung verwenden und sehen was EKWB dazu sagt.

MfG
MorgothAut
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Das hört sich nicht gut an und ich hatte dieses Teil auch schon in der engeren Auswahl, aber wenn der so unzuverlässig ist dann bleibe ich doch bei Aquacomputer. Bezüglich der Hardtube hat es was bezüglich deiner PETG Röhren was zu tun, mit Acryl wäre dies nicht passiert.
 
TE
Morgoth-Aut

Morgoth-Aut

Freizeitschrauber(in)
Ja leider ist da die Software ziemlich schlecht, auf einigen Seiten kann man das auch nachlesen. Der aktuellste Softwarestand ist auch noch von 7. April, keine Ahnung wie die das weiterverfolgen.

Bei Acryl ist es hinsichtlich der Verformung doch gleich, Verformungstemperatur liegt ja da so um die 80°C?
 

IICARUS

Kokü-Junkie (m/w)
Nein, Acryl fängt erst sich mit 120°C zu verbiegen und auf diese Temperatur kommst du nicht weil zuvor der Prozessor runter taktet oder gar abschaltet. PETG verformt sich aber bereits ab 60°C, zwar wird es noch nicht so biegsam wie mit 80°C aber es reicht schon aus das die Röhren undicht werden. Acryl wird sogar erst ab 170°C richtig biegbar, so das meine 120°C jetzt auch etwas abgeschätzt sind und es wahrscheinlich noch etwas später der Fall sein wird.

Acryl musst auch zum biegen viel heißer machen und daher etwas länge heiß machen bis es biegbar wird.
Das biegen selbst ist dann identisch, nur das PETG beim einbauen der Röhren sich etwas mehr dehnen lassen und wenn eine Röhre nicht 100% passt PETG dennoch passen kann. Mit PETG ist es auch einfacher die Röhren auf Länge zu schneiden, da bei Acryl eine Säge dazu verwendet werden muss. Aber schleifen lässt sich Acryl besser und in der Hand fühlt es sich auch etwas Wertiger an. Zudem soll PETG mit der Zeit trüb werden, was bei Acryl auch nicht der Fall ist.

Ich persönlich bevorzuge Acryl, auch wenn sich PETG etwas besser verarbeiten lässt. Wobei Biegungen mit Acryl sich ggf. noch nachbearbeitet lassen und PETG hierbei schneller Blasen bilden oder Nasen dabei entstehen.
 
Zuletzt bearbeitet:

nekro-

PC-Selbstbauer(in)
Danke für dein Feedback, ich hatte wie IICARUS auch schon das Teil in der engeren Auswahl bin dann aber doch zu iCue gewechselt und steuere meine Lüfter und Pumpe über Aquasuite von AC der Aufpreis war es mir wert.
 
TE
Morgoth-Aut

Morgoth-Aut

Freizeitschrauber(in)
Ich hab ja auch die Acrylic Tubes von EK im Einsatz:
EK-HD Tube 12/16mm 500mm (2 pcs) – EK Webshop

PMMA ist laut Fachbuch +75 °C Dauertemperatur, kurzfristig bis 100 °C einsatzfähig. Ich kann ja jetzt nur raten wieviel °C ich beim Anschluss hatte, aber aufjedenfall hat es sich in dem Bereich verformt.
Ich kann da heute Abend mal ein Bild schicken.

Bin schon gespannt was EKWB zurückschreibt.
 

IICARUS

Kokü-Junkie (m/w)
Es geht ja darum ab wann ein Material bereits etwas weich wird, denn es muss sich ja nicht um die Temperatur zum biegen handelt. Mir sind da Temperaturen über 100°C bekannt, was bei PETG bereits viel früher anliegt. Habe schon PETG und auch Acryl Rohre gebogen und PETG muss ich nur kurz warm machen und schon kann es gebogen werden. Für Acryl hingegen musste ich schon länger erhitzen und auch den Heißfön auf eine höhere Stufe setzen.

Habe aber keine Temperaturmessungen gemacht ab wann das Material bereits ein wenig weicher wird.
Da mir dazu auch das nötige Messinstrument fehlen würde.

Wenn die Pumpe ausfällt und der Prozessor 100°C erreicht wird das Kühlwasser nicht 100°C erreichen, weil ein Teil auch wenn das Wasser nicht fließt dennoch abgeführt wird. Aber ich schätze schon das dann an die 60-80°C anliegen können. Versucht oder getestet habe ich es jedoch noch nie.

Mir ist auch nicht bekannt was du von EK bekommen hast, aber das was du schreibst ist mir so von Acryl nicht bekannt. Natürlich kann ich nicht mehr dazu schreiben als was ich dazu selbst bisher lesen konnte, da ich es selbst nicht nachgegangen bin. Nur das was dir passiert ist kenne ich von PETG her und nicht von Acryl. Daher bin ich von PETG ausgegangen und nicht von Acryl.

In meinem Fall habe ich sowieso ein Alarm eingestellt.
  1. Sollte der Durchfluss unter 40 L/h fallen
  2. Sollte die Wassertemperatur 50°C übersteigen
  3. Sollte die Pumpe ausfallen (keine Drehzahl mehr)
Habe aber kein Aquaero verbaut, diese Alarmfunktionen bringt meine Pumpe mittels Aquasuite mit.
RGBs und Lüfter laufen bei mir übers Mainboard, da mein Mainboard auch die Möglichkeit bietet nach Wassertemperatur die Lüfter regeln zu können.
 
Zuletzt bearbeitet:

nekro-

PC-Selbstbauer(in)
  1. Sollte der Durchfluss unter 40 L/h fallen
  2. Sollte die Wassertemperatur 50°C übersteigen
  3. Sollte die Pumpe ausfallen (keine Drehzahl mehr)

Nicht schlecht da aber alle 3 Faktoren ineinander greifen bzw. abhängen reicht auch 1 Alarm oder ? Aber so hast du halt alles abgefrühstückt :)

Ich werde das so handhaben, wenn HWInfo die Wassertemperatur > 50 Grad dann Shutdown.exe

:)


Gesendet von iPhone mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
Ich nutze auch immer drei Pflaster wenn ich mich schneide... :D

Durchfluss und Pumpe würden zusammen hängen, die Wassertemperatur ist aber von der Pumpe(Ausfall der Pumpe) und auch von den Lüfter abhängig. Schalte ich die Lüfter ab bin ich auch schon auf 47°C gekommen obwohl die Pumpe immer noch läuft und wäre noch weiter angestiegen hätte ich die Lüfter nicht wieder eingeschaltet.

PS... Es gibt sogar noch eine 4. Absicherung... :lol:
Meine Pumpe gibt über ein Lüfteranschluss an das Mainboard noch eine Fake Drehzahl ab und sollte die Pumpe ausfallen würde auch mein Mainboard darauf reagieren... :D

Im Leben kann man sich nicht genug absichern... :ugly:
 
Zuletzt bearbeitet:

SnaxeX

BIOS-Overclocker(in)
Nicht schlecht da aber alle 3 Faktoren ineinander greifen bzw. abhängen reicht auch 1 Alarm oder ? Aber so hast du halt alles abgefrühstückt :)

Ich werde das so handhaben, wenn HWInfo die Wassertemperatur > 50 Grad dann Shutdown.exe

:)


Gesendet von iPhone mit Tapatalk

Ist doch vollkommen normal :D

Hab auch Alarm für:

1) Durchfluss unter 40l/H
2) Wasser Temp über 42°C
3) Wenn irgendein Lüfter ausgeht
 

nekro-

PC-Selbstbauer(in)
Gute ist die D5 NEXT Piepst und leuchtet schon Rot wenn sie über 40 Grad kommt. Leider kann man in der Aquasuite nicht einstellen das dort Scripte ausgeführt, werden, das wäre wirklich nice :)
 

IICARUS

Kokü-Junkie (m/w)
Bei mir kann ich dazu zu meiner Aquastream Ultimate was einstellen.
Ashampoo_Snap_Mittwoch, 10. Juni 2020_18h25m10s_003_.png

Aber ich sehe grade das der Pumpenausfall über die Fake Drehzahl realisiert wird.
 
TE
Morgoth-Aut

Morgoth-Aut

Freizeitschrauber(in)
Hier mal ein Bild vom verformten Rohr, man sieht genau wo die beiden O-Ringe auflagen.

20200610_191427.jpg

Hier mal 10min im siedenden Wasser um das ganze wieder rund zu bekommen, ist gar nicht so schlecht geworden.

20200610_200655.jpg


Mit den Alarm muss ich mich mal einlesen und probieren.
 
Zuletzt bearbeitet:

ursmii

PC-Selbstbauer(in)
Gute ist die D5 NEXT Piepst und leuchtet schon Rot wenn sie über 40 Grad kommt. Leider kann man in der Aquasuite nicht einstellen das dort Scripte ausgeführt, werden, das wäre wirklich nice :)

aber du kannst von HWinfo eine mail, durch alert ausgelöst, erhalten resp irgend ein BAT ausführen
leider haben sie da nur eine "<" resp ">=" drin.
 

Viking30k

BIOS-Overclocker(in)
Hm darum bevorzuge ich doch lieber die Acryl Tubes

Ich habe mal ein Experiment gemacht und ein fitting Auf eine Acryl Röhre gesteckt und eine Seite auf 100° erhitzt und die andere Seite auf 160°

Bei 100° ist nichts passiert und bei 160° wurde das Rohr wabelig im fitting
 

Anhänge

  • 20200613_184414.jpg
    20200613_184414.jpg
    770,1 KB · Aufrufe: 108
  • 20200613_190127.jpg
    20200613_190127.jpg
    769,8 KB · Aufrufe: 89
  • 20200613_190121.jpg
    20200613_190121.jpg
    757,7 KB · Aufrufe: 105

IICARUS

Kokü-Junkie (m/w)
Das ist im Grunde was mir über Acryl bekannt ist, das die 100°C überstiegen werden müssen und wenn die Pumpe ausfällt wird der Prozessor zwar 100°C erreichen, aber das Wasser wird noch ein wenig abführen so das hier normalerweise keine 100°C Wassertemperatur erreichen werden.
 

Viking30k

BIOS-Overclocker(in)
Habe mir eh auch Alarme erstellt mit notfall shutdown wenn kein Durchfluss mehr vorhanden ist oder die Wassertemperatur auf 50° steigt
 
TE
Morgoth-Aut

Morgoth-Aut

Freizeitschrauber(in)
Dann finde ich es etwas komisch das sich meine EK Acryl Rohre so verformt haben. Leider habe ich noch keine Rückmeldung von EK erhalten.

Welches Temperaturmessgerät verwendest du da Viking?
 

IICARUS

Kokü-Junkie (m/w)
Mir kommen deine EK Röhren auch etwas komisch vor und als ich es von dir gelesen haben bin ich von PETG ausgegangen.

Habe beides schon verarbeitet und ich konnte den Hauptunterschied darin sehen das sich PETG im vergleich zu Acryl gut dehnen lassen hat. Acryl würde gar nicht so viel mitmachen und irgendwann brechen. Zudem konnte ich PETG mit einem Rohrschneider einfach durchtrennen und Acryl ließ sich damit nicht durchtrennen und brach. Für Acryl musste ich auch ein Säge nehmen, denn das musste schon gesägt werden.
 
Oben Unten