• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

9700led-p35-ds3p;f11

Masher

Freizeitschrauber(in)
Jo hab eine Frage und zwar hab ich im BIOS für den Zalman Legacy und Voltage eingestellt, jedoch schaltet dieser erst langsam hoch so das er erst um die 70° seine volle Leistung entfaltet...kann ich das i-wie anders einstellen das z.B. ab 60° 100% Kühlleistung da sind...?

mfg+
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Es müsste eine Einstellung namens "target temperature" o.Ä. geben.
Diese musst du auf 60°C stellen.
 
TE
Masher

Masher

Freizeitschrauber(in)
Nö so ein Eintrag gibts nicht eben nur die Warning Temperature für die Temperatur wo Warntöne...jo mich warnen sollen^^...???
 

Olstyle

Moderator
Teammitglied
Wenn ich das noch richtig im Kopf habe konnte man zumindest mit dem Windows-Tool von Gigabyte entsprechende Einstellungen vornehmen(war allerdings ein X38-DS5 mit dem ich mal kurz rumgespielt habe).
 
TE
Masher

Masher

Freizeitschrauber(in)
Jz wo dus sagst stimmt, hab ich früher auch geändert, jedoch mit dem Tool andauernd Probleme und Bluescreens bekommen...kennt jm vll noch einen anderen Weg...?
 

Sarge_70

BIOS-Overclocker(in)
Jo hab eine Frage und zwar hab ich im BIOS für den Zalman Legacy und Voltage eingestellt, jedoch schaltet dieser erst langsam hoch so das er erst um die 70° seine volle Leistung entfaltet...kann ich das i-wie anders einstellen das z.B. ab 60° 100% Kühlleistung da sind...?

mfg+

warum benutzt du das drehpoti "Fanmate" nicht? Ist doch sicherer als jede lüftersteuerung......
 
TE
Masher

Masher

Freizeitschrauber(in)
Öhm weil das manuell ist und wenn dan im Gehäuse drinnen und selbst wenn ichs anstatt eines 5,25 machen würde würde ich nicht ganze zeit herumdrehen wollen...dann könnt ichs gleich dauernd auf volle Leistung, was dann aber abends beim Inet surfen ziemlich laut ist...
 

Sarge_70

BIOS-Overclocker(in)
Öhm weil das manuell ist und wenn dan im Gehäuse drinnen und selbst wenn ichs anstatt eines 5,25 machen würde würde ich nicht ganze zeit herumdrehen wollen...dann könnt ichs gleich dauernd auf volle Leistung, was dann aber abends beim Inet surfen ziemlich laut ist...


ich dreh das ding nie auf, der lüfter läuft auf minimum, und hält meinen quad@3,2 in idle und sogar beim zocken unter 40 grad:daumen:
 
TE
Masher

Masher

Freizeitschrauber(in)
Jo kann sein wegen deiner niedrigen Vcore nur meiner startet mit weniger nicht...=/
 

Micha-Stylez

Gesperrt
Also meiner läuft auch immer auf min ohne OC und wenn er im OC Betrieb läuft dann so bei 1600-1700 RPM , reicht vollkommen aus !
Ist doch nicht so schwierig ab und zu mal dran zu drehen , oder wechselst du jede 2 min vom Spiel zum I-net und wieder zurück ? :what: :ugly: :D


Mfg Micha
 
TE
Masher

Masher

Freizeitschrauber(in)
Nein aber bei Berechnungen von z.B. Photoshop...da benötigen die Effekte schon schnell 100% der Leistung :D
...und außerdem das problem ist ja das er selbst bei spielen nicht vollaufdreht...dann dreht er auf 2300rpm und die cpu cores liegen bei 63°...-.-
 
Oben Unten