• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

8800 GT BIOS-Flashen????

micky23

Software-Overclocker(in)
Habe seit ein paar Wochen die 8800 GT ZL von Leadtek, mein problem ist folgendes.
Das BIOS läßt sich nicht flashen :nene:

Mit meiner vorherrigen BFG 8800 GT OC war das Flashen kein prob :wall:

Wollte mal hier nachfragen wo mein FEHLER liegt ?

Bin für jede Form der Hilfe dankbar :D

Gruß
 
TE
micky23

micky23

Software-Overclocker(in)
Ja , beim flashen wird das neue Bios nicht erkannt :(

Erstelle eine Startdisk, haue nvflash drauf & speicher das mod-BIOS drauf! Aber es läßt sich nicht flashen :fresse:
 
TE
micky23

micky23

Software-Overclocker(in)
Fehlermeldung beim Flashen lautet:

I/O ERROR: Can not open the file: leadtek.rom
 
TE
micky23

micky23

Software-Overclocker(in)
Ohhhh Mannnn! Hätte vielleicht früher das Brett vom Kopf nehmen sollen :lol:
 

y33H@

BIOS-Overclocker(in)
Was spuckt er diesmal aus? Mit welchem Befehl flashst du? Lass dir doch nicht alles aus der Nase ziehen *nerv* :D

cYa
 
TE
micky23

micky23

Software-Overclocker(in)
Was spuckt er diesmal aus? Mit welchem Befehl flashst du? Lass dir doch nicht alles aus der Nase ziehen *nerv* :D

cYa

Hab´s mit .bin & .rom versucht ( nvflash -4 -5 -6 leadtek.rom & xxxxxxxxx.bin ), auch als .bin & .rom abgespeichert, aber er will nicht.

Was ich nicht versteh ist, das es mit meiner BFG ohne probs ging :nene:

Hab auf der Diskette nvflash,cwsdpmi drauf und natürlich als Startdisk formatiert !
I/O Error blablabla
Wo ist der Sch.... fehler nur :wall:
 

y33H@

BIOS-Overclocker(in)
Hmmmm ... nimm mal als Name des zu flashendes BIOS "mod.bin" und
probiers mit -5 -6, denn -4 gibts beim aktuellesten NvFlash gar nicht. Also

nvflash -5 -6 mod.bin

cYa
 

Overlocked

PCGHX-HWbot-Member (m/w)
Hast du überhaupt das richtige BIOS? Könnte sein, das du das BIOS einer Karte hat, die sich vielleicht in fast keinster Weise unterscheiden.
 
TE
micky23

micky23

Software-Overclocker(in)
Versuche es mit dem org. BIOS,das ich gespeichert hatte!
Momentan hab ich das alte BFG BIOS drauf & möchte wieder mein org. Leadtek flashen, mit 1,1 Vfid.
 
TE
micky23

micky23

Software-Overclocker(in)
Bios läßt sich nicht flashen, egal mit was ich es auch versuche, no go :(
Vielleicht weiß noch jemand Rat?
 

y33H@

BIOS-Overclocker(in)
Nimm mal eine andere Diskette, formatiere sie neu und packer die aktellste NvFlash Version drauf.
Manchmal ist die dümmste Lösung die richtige^^

cYa
 

y33H@

BIOS-Overclocker(in)
Das ist aber echt voll fuuuuu ... vll mal "NVFlash 5.33 for Windows" probieren, wobei ich von non-DOS-Flashen nix halte.

cYa
 

y33H@

BIOS-Overclocker(in)
Es funzt, klar. Allerdings ist das Risiko das beim Flashen etwas schief geht aufgrund der laufen Probs und Dienste (und Windoof selbst) jedoch deutlich größer als beim mehr oder weniger idiotensicheren DOS. Eine PCI Karte sollte man aber ohnehin immer in der Hinterhand haben.

cYa
 
TE
micky23

micky23

Software-Overclocker(in)
Es funzt, klar. Allerdings ist das Risiko das beim Flashen etwas schief geht aufgrund der laufen Probs und Dienste (und Windoof selbst) jedoch deutlich größer als beim mehr oder weniger idiotensicheren DOS. Eine PCI Karte sollte man aber ohnehin immer in der Hinterhand haben.

cYa
Dann muß ich mal morgen nach ner PCI Karte ausschau halten ;)
 
TE
micky23

micky23

Software-Overclocker(in)
Hab mir drei Profile mit RT erstellt, aber bei 700/1728/975 ist die Grenze erreicht :fresse:
Da hilft nur noch durch BIOS-mod die V auf 1,1 zu erhöhen :)
 
TE
micky23

micky23

Software-Overclocker(in)
Nö, hab seit meinem alten 7900er SLI-Pck keine Volt-mods mehr gemacht.
Die hatten nach nem Jahr beide die Grätsche gemacht :haha:
 
Oben Unten