6900 XT benutzt kein Vram ?

IICARUS

Kokü-Junkie (m/w)
Ist seltsam, denn so kann ich jetzt auf deinem Bild kein Grund dazu sehen.
Bei mir läuft es flüssig, ohne Stottern und auch ohne einen Absturz.

EDIT:

Hatte aber das Spiel nicht installiert, vielleicht solltest du das Spiel neu herunterladen und neu installieren.
Unter Dokumente habe ich dazu jetzt kein Verzeichnis gefunden, denn Spielstände werden oft dort zwischengespeichert, sodass das Löschen solch eines Verzeichnis auch manchmal helfen kann. Solch ein Verzeichnis wird dann beim nächsten Start des Spiels neu angelegt.
 
Zuletzt bearbeitet:
TE
TE
C

chunks115

Kabelverknoter(in)
Ist seltsam, denn so kann ich jetzt auf deinem Bild kein Grund dazu sehen.
Bei mir läuft es flüssig, ohne Stottern und auch ohne einen Absturz.

EDIT:

Hatte aber das Spiel nicht installiert, vielleicht solltest du das Spiel neu herunterladen und neu installieren.
Unter Dokumente habe ich dazu jetzt kein Verzeichnis gefunden, denn Spielstände werden oft dort zwischengespeichert, sodass das Löschen solch eines Verzeichnis auch manchmal helfen kann. Solch ein Verzeichnis wird dann beim nächsten Start des Spiels neu angelegt.
Alles schon bestimmt 5 mal gemacht .
 

FetterKasten

Software-Overclocker(in)
Und warum hast du den Vram nicht mit gescreenshottet? Du meintest doch erst, dass kaum Vram benutzt wird.

Welche 5 Meldungen hast du bei Adrenalin?
 

IICARUS

Kokü-Junkie (m/w)
Mal was anderes, hatte vorhin im Energiesparen unter der OPTION PCI "max. Energieeinsparung" versucht, damit ist bei mir Fortnite ständig abgestürzt. Mit Ausbalanciert, was ich hierzu nutze, ist normalerweise mittlere Energieeinsparung gesetzt und als ich dann darauf zurückstellte, stürzte das Spiel auch nicht mehr ab.

Vielleicht mal das Energiesparen auf Windows durchtesten.
Es gibt da Unterschiede zwischen "Hochleistung", "Ausbalanciert" und "Energiesparmodus".
 
TE
TE
C

chunks115

Kabelverknoter(in)
Und warum hast du den Vram nicht mit gescreenshottet? Du meintest doch erst, dass kaum Vram benutzt wird.

Welche 5 Meldungen hast du bei Adrenalin?
VRAM wird doch angezeigt ?
Die Benachrichtigungen sind wegen der Neuinstallation die standardbenachrichtigungen.
Mal was anderes, hatte vorhin im Energiesparen unter der OPTION PCI "max. Energieeinsparung" versucht, damit ist bei mir Fortnite ständig abgestürzt. Mit Ausbalanciert, was ich hierzu nutze, ist normalerweise mittlere Energieeinsparung gesetzt und als ich dann darauf zurückstellte, stürzte das Spiel auch nicht mehr ab.

Vielleicht mal das Energiesparen auf Windows durchtesten.
Es gibt da Unterschiede zwischen "Hochleistung", "Ausbalanciert" und "Energiesparmodus".
Hab ich auch schon probiert aber nichts.
Hab mir mal noch eine 6900xt von Msi bestellt, auch mit xtxh Chip. Außerdem Probier ich die Karte bei einem Kollegen noch aus , der hat einen 3700x und dann hab ich mir noch die 6700 organisiert zum Testen + nochmal neues riser 4.0 bei mir zu Hause.
Mal schauen was bei den ganzen Tests so rauskommt. Sollte Aufschluss geben ob’s an der graka liegt oder nicht .
 

IICARUS

Kokü-Junkie (m/w)
Habe bei mir mit meinem neuen Mainboard, was jetzt auch PCIe5.0 kann auch ein Rieserkabel 4.0 neu verbaut.
Läuft so weit bei mir problemlos. Zuvor hatte ich auch ein Rieserkabel für 3.0 verbaut, da mein altes Mainboard nur 3.0 konnte. Mit dem neuen Board kann ich aber 4.0 der Grafikkarte nutzen.

Ob es jetzt dein Problem löst, weiß ich nicht, weil normalerweise auf Gen3 eingestellt auch laufen müsste.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Doch, VRam hat er auch oben mit dabei stehen.
Ashampoo_Snap_Montag, 31. Januar 2022_20h25m17s_001_.png
Den Ram hat er im unteren Bereich auch mit dabei stehen.
 

IICARUS

Kokü-Junkie (m/w)
Wie bereits geschrieben, komme selbst ich mit 16 Kerne (12900K) immer noch ins CPU-Limit.
Es gibt halt Spiele, die eher im CPU-Limit laufen, da hilft auch kein fetter Prozessor und meine Grafikkarte ist auch nicht ganz so groß wie eine RX 6900XT.

Aber ein CPU-Limit hat nichts zu sagen, denn bei mir läuft das Spiel auch flüssig und ohne Probleme. Da muss es einen anderen Grund geben, weshalb es bei ihm nicht gut läuft. Mein Bild mit den 93% war ein Ausschnitt damit, denn überwiegend lief das Spiel auch bei mir mit 89-90%.
 
TE
TE
C

chunks115

Kabelverknoter(in)
Ich sag mal 3,5 Gb ohne Sam ist bei so nem Spiel eigtl. nicht zu wenig.
Und 90% Graka Auslastung deutet wiederum auf CPU Limit hin.
Das problem ist ja eher das jeder Game stottert und Fortnite nicht mal richtig geht .
Hab Games Probiert da lief die gpu auf 99.
Wie bereits geschrieben, komme selbst ich mit 16 Kerne (12900K) immer noch ins CPU-Limit.
Es gibt halt Spiele, die eher im CPU-Limit laufen, da hilft auch kein fetter Prozessor und meine Grafikkarte ist auch nicht ganz so groß wie eine RX 6900XT.

Aber ein CPU-Limit hat nichts zu sagen, denn bei mir läuft das Spiel auch flüssig und ohne Probleme. Da muss es einen anderen Grund geben, weshalb es bei ihm nicht gut läuft. Mein Bild mit den 93% war ein Ausschnitt damit, denn überwiegend lief das Spiel auch bei mir mit 89-90%.
Ich Tipp da wirklich auf dem Treiber , das finde ich ja die Tage heraus .
 

IICARUS

Kokü-Junkie (m/w)
Hast du schon mit DDU versucht, den Treiber zu löschen und neu zu installieren? Aber wenn du das System neu aufgesetzt hast, wird es auch das Gleiche sein.
 
TE
TE
C

chunks115

Kabelverknoter(in)
Update für die die es interessiert.
Also die neue 6900xt hat weder mit riser noch direkt aufgesteckt gut funktioniert, also Ruckelfrei. Am Wochenende teste ich diese beim Kumpel und berichte nochmal.
 
TE
TE
C

chunks115

Kabelverknoter(in)
So, hallo miteinander. Nach vielen Test und probieren und machen und tun.
Windows hat die ganze Zeit versucht einen alten Graiktreiber rüber zu schieben was zu den großen Problemen geführt hat. Zu den rucklern, free Sync und 6900xt sind keine Freunde mehr. Muss man sowohl auf dem Bildschirm als auch in den Optionen ausschalten damit das sauber läuft. Dx11 spinnt immernoch und dx12 läuft ganz souverän.
 
Oben Unten