• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

64bit Modus startet nicht

meloney0

Komplett-PC-Aufrüster(in)
hallo allerseits,

ich habe (und wie diverse googlesuchen zeigten, bin ich nicht der einzige) das problem, daß der 64bit modus von crysis nicht startet. beim doppelklicken der verknüpfung wird der bildschirm schwarz und es erscheint im hintergrund die fehlermeldung, daß die anwendung nicht mehr reagiert. die einzige "lösung", die ich gefunden habe, war im nvidia control panel den v-sync zu erzwingen. das hat bei mir allerdings auch nicht geholfen. das problem taucht sowohl in version 1.0 als auch in version 1.1 auf und ist grafikkartentreiber-unabhängig.
mein system:
c2q 6600, 4gig ddr800, bfg8800gts 640, asus p5k, mit vista 64 business. alles auf dem neusten stand mit treibern und patches.

achso, ein gerne gegebener tip in den diversen foren war es, das spiel von dvd zu starten, was allerdings das problem nicht löst, weil dadurch einfach nur die 32bit-version gestartet wird...
ok, dann schon mal danke für eure zeit und hoffentlich hat einer einen funktionierenden tip! cheers - m

p.s.: ich hab die englische version, aber das sollte ja keine rolle spielen, oder? :ugly:
 

Triple-Y

Freizeitschrauber(in)
schon versucht aus dem spieleexplorer die 64Bit version im DX9 zu starten? geht die vielleicht?

vista & crysis up-to-date?
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
schon versucht aus dem spieleexplorer die 64Bit version im DX9 zu starten? geht die vielleicht?

vista & crysis up-to-date?

danke, hab ich grad nochmal versucht, weil ich mir nich mehr ganz sicher war, hängt aber auch sofort beim starten. wäre aber ja auch irgendwie nich die beste lösung gewesen - dx10 adé, dafür dann 64bit... ;)
spiel und vista sind wie schon geschrieben auf dem neusten stand... - m
 

Elkgrin

PC-Selbstbauer(in)
"war im nvidia control panel den v-sync zu erzwingen."

du musst vsync (zwingend) ausschalten.
 
Zuletzt bearbeitet:
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
"war im nvidia control panel den v-sync zu erzwingen."

du musst vsync (zwingend) ausschalten.

sorry, ich vergaß zu erwähnen, daß ich auch das bereits probiert habe (daß es nich geklappt hat, kannst du dir jetzt sicher schon denken... ;) ). aber danke für den tip! - m
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
hat nich noch irgendwer das problem? oder einen tip/hinweis/abwegigen gedanken, der evtl helfen kann?
 

msdd63

Software-Overclocker(in)
tut mir leid für dich das du probleme hast. bei mir funzt es tadellos. habe aber leider auch keine lösung parat. das spiel im dx9 modus laufen zu lassen wies jemand vorschlug wäre auch nicht das gelbe. unter dx9 gibts viele physiksachen nicht.
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
tut mir leid für dich das du probleme hast. bei mir funzt es tadellos. habe aber leider auch keine lösung parat. das spiel im dx9 modus laufen zu lassen wies jemand vorschlug wäre auch nicht das gelbe. unter dx9 gibts viele physiksachen nicht.

...ja, zumal sich der dx9 modus ebenfalls jedesmal aufhängt... :hmm: aber mal off Topic: welche physikspielereien meinst du denn, die es in dx10 mehr gibt, als in dx9? mir is kein unterschied aufgefallen... :wow: cheers - m
 

msdd63

Software-Overclocker(in)
ich habe gelesen das im dx9 modus zum beispiel keine bäume bei beschuß umknicken. auch zäune gehen bei beschuß nicht zu bruch und ähnliches. das sollen exklusive dx10 features sein. das finde ich auch konsequwent. wenn es schon einen dx10-modus gibt sollte er sich auch vom dx9-modus unterscheiden. außerdem hat man ja in hardware und vista investiert. da ist es schon cool wenn ein solches oberklassespiel den dx10-zockern etwas exklusives bietet.
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
ich habe gelesen das im dx9 modus zum beispiel keine bäume bei beschuß umknicken. auch zäune gehen bei beschuß nicht zu bruch und ähnliches. das sollen exklusive dx10 features sein. das finde ich auch konsequwent. wenn es schon einen dx10-modus gibt sollte er sich auch vom dx9-modus unterscheiden. außerdem hat man ja in hardware und vista investiert. da ist es schon cool wenn ein solches oberklassespiel den dx10-zockern etwas exklusives bietet.

oh, da muß ich dich leider enttäuschen, die bäume knicken auch unter xp ganz sauber um und auch ansonsten geht ne menge zu bruch. das einzige, was in gewisser weise (wenn man von den diversen tweaks mal absieht, die durchs netz geistern) vista-exklusiv ist, ist der "very high" qualitätsmodus (die sonnenstrahlen, die durch blattwerk blitzen und solche scherze - very high kann ich aber mit meiner 8800 in 12x10 auch knicken, soviel zur exklusivität :D ). so long - das m

so, das soll als off topic ausflug aber genügen! ;) ich wär auch dankbar, wenn sich leute melden, die nur das problem teilen, aber nicht unbedingt ne lösung haben (dann komm ich mir nich mehr so allein vor... :D )
 
Zuletzt bearbeitet:

Adrenalize

BIOS-Overclocker(in)
Ich hatte das bei der Demo, dass der 64Bit Modus partout nicht laufen wollte.
Aber man kann auf den ohnehin verzichten. Ok, die weit entfernten Berge sehen etwas besser aus, aber es kostete bei mir im Schnitt 3-4fps, vor allem im Min-Frame-Bereich, und das ist bei 25fps average nicht gerade wenig.
32Bit lief besser und sieht nahezu identisch aus.
 

Player007

PCGHX-HWbot-Member (m/w)
Also bei mir läuft es auch unter 64Bit.
Guck ma in den Taskmanager, bei mir steht das "crysis64.exe" als Prozess, am Anfang beim laden steht "crysis.exe *32".

Musst unter Vista nur "Play DX9" auswählen, dann gehts;)

Gruß
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
boaaaaaaaaaaaaaaah! :ugly: manchmal sind die sachen so klein und simpel, das gibt's schon wieder nich - ich hab eben nochmal an den beiden exe-dateien im bin64 ordner rumprobiert, was man da noch einstellen kann... und unter dem reiter sicherheit (oder wie auch immer das eingedeutscht wurde, ich benutze n englisches vista) kann man freigaben machen - und wenn man für administratoren bei "full control" ein häkchen setzt, kann jetz jeder 3x raten, was auf einmal funktioniert, was mir vorher so viel kopfzerbrechen gemacht hat. ich werd mal schauen, ob sich das jetz auch so hält, oder nur ne zufallslaune meines rechners war... update folgt nach genügend spielstarts in 64bit! so long und nochmal danke an alle ratgeber! - das m

p.s.: :wall: und :haha:
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
Es ist vollbracht!

So, mein letzter post beinhaltet das rätsels lösung! :D sicherheitsfreigaben... wär hätte das gedacht... :ugly: vielleicht liegt's ja dran, daß die benutzerkontensteuerung ausgeschaltet ist, ich weiß es nicht. auf jeden fall läuft's jetzt! nochmal vielen dank an alle und ich wünsche frohsinn! - das m
 

Adrenalize

BIOS-Overclocker(in)
Die UAC hab ich auch aus. Da hats wohl eher sonstwas zersemmelt, der Admin sollte eigentlich auf ganz Crysis "full control" haben. So war es zumindest bei mir von Anfang an. ;)
 
TE
meloney0

meloney0

Komplett-PC-Aufrüster(in)
Die UAC hab ich auch aus. Da hats wohl eher sonstwas zersemmelt, der Admin sollte eigentlich auf ganz Crysis "full control" haben. So war es zumindest bei mir von Anfang an. ;)

ja, wäre auch anzunehmen ;) keine ahnung, warum die häkchen nich da waren, wo sie sein sollten... na gut, wieder was gelernt... :D
 
Oben Unten