5900x immer auf 4.5 GHz

fischersponner82

Schraubenverwechsler(in)
Hallo, ich weiß nicht mehr weiter, im Taskmanager wird die CPU Last durchgehend mit 100% angezeigt und die CPU läuft immer auf 4,5 GHz auf allen Kernen, wobei in Ryzen Master die Last bis auf 0 runter geht und die Leistungsaufnahme bei etwa 60 W liegt, die EDC ist bei 100% von 140 A / TDC 52% von 95 A SOC 18.303 W Temperatur liegt bei ca. 50°C.
Das ganze hat mit einem Firmware Update der RGB Beleuchtung angefangen, danach hatte ich den Fehler Code 00 und sollte 2 Pins mit einem Kugelschreiber Kurzschließen, danach funktionierte erstmal alles wie gewohnt, allerdings gab es zwei Tage später wieder Probleme mit der Beleuchtung und den 00 Fehler, darauf hin habe ich das Bios zurück gesetzt und seit dem besteht das aktuelle Problem (RGB funktioniert aber seit dem wieder), egal was ich im Bios einstelle, er läuft immer auf einem Festen Takt , PBO aus, keine Veränderung, wenn ich den Boost ganz ausstelle läuft er halt auf festen 3.7 GHz.
ich hätte gern das er wieder ganz "normal" Läuft, ich Zocke ausschließlich auf diesem PC, daher war es mir wichtig das er auf einem einzelnen Kern bis 4,9 GHz Takten kann .
 

Anhänge

  • Screenshot (1).png
    Screenshot (1).png
    1,1 MB · Aufrufe: 62
TE
TE
F

fischersponner82

Schraubenverwechsler(in)
HWinfo nach Cinebench R20, Multi 8094 , Single 441 Punkte

RGB Software hatte ich direkt runter, Energiesparplan hab ich auch gemacht, Treiber und Bios sind aktuell.

keine Ahnung was mit der last los ist, hab mal einen Screenshot mit angehängt.
 

Anhänge

  • Screenshot (6).png
    Screenshot (6).png
    261,3 KB · Aufrufe: 31
  • Screenshot (7).png
    Screenshot (7).png
    244 KB · Aufrufe: 17
  • Screenshot (8).png
    Screenshot (8).png
    246,1 KB · Aufrufe: 14
  • Screenshot (10).png
    Screenshot (10).png
    249,9 KB · Aufrufe: 38
  • Screenshot (11).png
    Screenshot (11).png
    267,5 KB · Aufrufe: 52

IICARUS

Kokü-Junkie (m/w)
Diese 4,9 GHz kommen nur zustande, sollten nicht alle Kerne ausgelastet sein, denn in Spielen, wo alle Kerne ausgelastet werden, wirst du auch keine 4,9 GHz auf einem Kern anliegen haben. In deinem Fall wird wohl was im Hintergrund laufen, was dein Prozessor nicht runter takten lässt.

Entweder findest du raus, was das ist und unterbindest es oder du setzt mal Windows neu auf. Installieren dann nicht jeden Müll denn es gibt, dann gibt es auch weniger Probleme.
 
TE
TE
F

fischersponner82

Schraubenverwechsler(in)
Die Auslastung geht ja bis auf 0 runter und es werden trotzdem 100% im Taskmanager angezeigt.
beim Zocken hatte ich tatsächlich sehr oft das er auf 4,9 GHz hoch getaktet hat, von daher wollte ich das auch so belassen. Windows wollte ich nicht unbedingt neu aufsetzen , deshalb bin ich ja mal wieder hier gelandet.
kann da jemand was erkennen ?
 

Anhänge

  • Screenshot (12).png
    Screenshot (12).png
    386,8 KB · Aufrufe: 54

wuselsurfer

Kokü-Junkie (m/w)
Wird die Festplattenindizierung im Hintergrund ausgeführt (Rechtsklick auf Partition - Eigenschaften - 2. Haken unten raus) ?

Was steht im Autostart: Ausführen - msconfig - Dienste - Alle Microsoft-Dienste ausblenden ?
 
Oben Unten