5600x auf B350 Temperaturunterschiede Ryzen-Master & z.B. CoreTemp

BigRed306

Komplett-PC-Käufer(in)
Ich habe bei meinem 5600x auf einem MSI B350 Tomahawk ein etwas seltsames Phänomen.
Im Idle zeigt mir Ryzen-Master 29-34°C an während Coretemp & Afterburner immer 5-10°C darüber liegen. Das seltsame ist nun dass unter Prime95 - Small FFTs die Temperaturen gleich sind (57°C). Kann mir jemand dieses Verhalten erklären? Offset irgendwo falsch? B350 allgemein ein Problem mit Temp-Sensoren der 5000er?
Rechner läuft mit nem Custom Loop (Watercool Heatkiller IV auf CPU & GPU, 420mm & 280mm Radis).
Mich wundern die Temps im allgemeinen etwas. Mein 1600x hatte Delta T ca. 15°C zum Wasser, nun bin ich eher bei 20-25°C.

Edit:
Beim speichern vom Screenshot ist mir aufgefallen das auch Spannung & Taktraten abweichen, da zeigen alle 3 Tools unterschiedliche Werte an
 

Anhänge

  • temps.jpg
    temps.jpg
    158,1 KB · Aufrufe: 34
  • temps_last.jpg
    temps_last.jpg
    284 KB · Aufrufe: 33
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Das liegt daran, dass Ryzen5000 Kerne beim nichtstun komplett abschaltet und von diesen dann von Fremdanbietertools auch keine Temperatursensoren mehr ausgelesen werden können. Coretemp usw. zeigen dann die letzte bekannte Temperatur vor dem Abschalten an (die noch im Register liegt das ausgelesen wird) und die ist natürlich etwas höher als die nach dem abschalten.
Kurz: Der RyzenMaster hat "Recht" - spielt aber praktisch auch überhaupt keine Rolle da es völig egal ist ob die CPU 20, 40 oder 60°C warm wird.

Bei Spannungen dasselbe. Abgeschaltete Kerne bekommen noch 0,2v die nur dafür da sind die kerne wieder aufwecken zu können. Und generell: VID und vCore sind zwei völlig verschiedene Dinge ;-)

Generell zum Thema Temperatur wenn du mehr Infos möchtest:
(gilt für Ryzen5000 genauso)
 
TE
TE
B

BigRed306

Komplett-PC-Käufer(in)
Das liegt daran, dass Ryzen5000 Kerne beim nichtstun komplett abschaltet und von diesen dann von Fremdanbietertools auch keine Temperatursensoren mehr ausgelesen werden können. Coretemp usw. zeigen dann die letzte bekannte Temperatur vor dem Abschalten an (die noch im Register liegt das ausgelesen wird) und die ist natürlich etwas höher als die nach dem abschalten.
Kurz: Der RyzenMaster hat "Recht" - spielt aber praktisch auch überhaupt keine Rolle.

Bei Spannungen dasselbe. Abgeschaltete Kerne bekommen noch 0,2v die nur dafür da sind die kerne wieder aufwecken zu können. Und generell: VID und vCore sind zwei völlig verschiedene Dinge ;-)
Für mich spielt das schon ne Rolle :) Könnte ja sein dass ich nene Fehler gemacht habe beim Auftragen der WLP oder im Bios. Das beruhigt mich dann mal, Danke
 
TE
TE
B

BigRed306

Komplett-PC-Käufer(in)
Hab mir ja auch Mühe gegeben damals :) Die GPU hab ich glaube ich 3x zerlegt und am Ende mit spezieller WLP aus der Firma verbaut (Silber). GPU ist halt immer bei nem Delta von 2°C im IDLE und 10°C bei 100%.
Vielen Dank
 

Incredible Alk

Moderator
Teammitglied
Gerne.^^

Bei den Deltatemperaturen kommts viel auf die Leistungsdichte an. GPUs sind sehr große Chips verglichen mit CPUs und entsprechend trotz höherer Abwärme leichter kühlbar (weil Abwärme pro Fläche kleiner ist).
Deswegen ist die Differenztemperatur GPU zu Wasser in aller Regel deutlich kleiner als die Differenztemperatur von CPU zu Wasser.
 
Oben Unten