• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

4870X2 taktet nicht in 3D Betrieb... LESEN!

wuz1mu

Komplett-PC-Aufrüster(in)
Salute Jungs!
Es ist bei ATI ja nix neues, dass die X2 nicht synchron taktet von 2D in 3D. Das Problem ist ja bekannt und mit den letzten Catalyst Treibern behoben worden... Nun zu meinem Problem:
Ich habe 2 X2 verbaut, also quasi 4 GPUs.. Nun fällt auf, dass im 3DMARK06 verschiedene Sequenzen extrem langsam laufen. Also hab ich mal Everest angeschmissen und die Taktfrequenzen der einzelnen GPUs auf meine G15 programmiert. Nun fällt auf, dass die ersten 2 GPUs also quasi Karte 1 nicht in 3D hoch taktet... Karte 2 bzw GPU 3+4 takten normal hoch.

Dazu erwähnen möchte ich noch, dass die Karten per BIOS-MOD andere Frequenzen in 2D bzw 3D haben. Einzeln ausprobiert hab ichs auch. Geht wunderbar. Nur zusammen irgendwie nicht. Im CCC kann ich auch die Option Overdrive nicht mehr anwählen. Folgender Text steht dort:
"ATI Overdrive capabilities have not been properly initialized yet. Please try again later"
lol..
Kann damit nix anfangen. Hab die treiber schon neu draufgeschmissen, DriverCleaner drüber gehauen, ich weiss nicht wo ich noch suchen soll.. Hat jemand ne Idee?

Und bitte kein Spam à la: "Warum brauch man 2 4870x2???"
Es geht mir ums benchen, ums vorweg zu sagen..

System 24/7 sieht wie folgt aus:
CI7 920@ 3.8GHz
G.Skill Trident @~1900MHz +-
G.Skill Falcon II @RAID 0
Rampage Formula...
2x 4870x2

Vielen Dank. Wenn ihr mir helfen könntet wäre super!

gruß & Frohe Weihnachten

wuz1mu
 

ole88

PCGH-Community-Veteran(in)
also dieser satz erscheint meistens wenn riva oder irgendein anderes programm läuft das denn takt regelt, dann öhm hast du sicherlich die beiden karten mit ner brücke verbunden bzw. probiers mal aus die brücke umzustecken dann soltlen beide ja denn gleichen takt haben
 
TE
W

wuz1mu

Komplett-PC-Aufrüster(in)
Die Crossfire-Brücke umstecken???
An der 4870X2 gibt es nur einen Steckplatz für die CF-Bridge. Da ja nicht mehr als 4 GPUs unterstützt werden. Ich kann sie höchstens mal so umstecken, dass ich sie um 180° drehe..
Denkst du das macht was aus, wie die aufgesteckt ist??

Trotzdem schonmal danke für die Hilfe
 

ole88

PCGH-Community-Veteran(in)
also ich hab zwei steckplätze für die brücke an der karte, ansonsten wie siehts mit dem takt aus der karten?
 
TE
W

wuz1mu

Komplett-PC-Aufrüster(in)
Also. Die Taktraten sehen so aus:

2D: GPU 357MHz RAM 400MHz
3D: GPU 790MHz RAM 1000MHz

Wenn ich nun z.B. 3DMARK starte bleiben GPU1+2 (Karte 1) auf 357MHz, GPU3+4 (Karte 2) takten wie sie sollen auf 790MHz. Dadurch dass der Takt nun unterschiedlich ist, ruckelt es ziemlich, da die schnellere Karte sich an die langsamere anpassen muss...

An den Single GPU Karten hat man 2 CF-Anschlüsse... An der X2 befindet sich nur einer. Da CF wie gesagt nicht mehr als 4 GPUs unterstützt.
 

ole88

PCGH-Community-Veteran(in)
ja das ist mir bewusst, ich wusste nur nicht das die X2 nur eine crossfire brücke ansteckmöglichkeit hat
 
TE
W

wuz1mu

Komplett-PC-Aufrüster(in)
Also. So wie es ausschaut hab ich das Problem nun gelöst. Ein User im Forumdeluxx gab den Entscheidenden Tipp. Original-BIOS wieder zurück flashen und glücklich sein.
Seltsamerweise haben die Karten jeweils im Single Betrieb ohne zu Murren ihre Dienste verrichtet. Lediglich im CF Verbund hats dann nicht hingehauen. Was solls.

Trotzdem danke an alle!

Frohe Weihnachten und nen guten Rutsch!

wuz1mu
 
Oben Unten