• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

0x0000009c Blue Screen bei PCGH-Premium PC

Diesel500

Schraubenverwechsler(in)
Hallo Zusammen,

ich hoffe ich bin im richtigen Unterforum ^^

Ich habe heute meinen nagelneuen PCGH-Premium PC erhalten.
SysConfig: PCGH-Premium-PC II wieder lieferbar: Intel Core i5-750 + Geforce GTX 275 [Anzeige] - PCGH-High-End-PC, Core i5-750, Geforce GTX 275
Die einzigste Veränderung: Intel SSD eingebaut und Win7 druff.

Nun bekommen ich im Windows immer n BlueScreen
0x0000009C MACHINE_CHECK_EXCEPTION
(Der Gockl sagt, dass es ein Hardware Problem sein kann).

Hab schon im Bios die Fail Defaults geladen, und alles auf Standard gesetzt.

Für jegliche Tipps wäre ich dankbar, bevor ich den Rechner zurückschick.

Vielen Dank schonmal.

Grüsse
Diesel500
 

rtxus

Software-Overclocker(in)
Hallo und Willkommen im Forum,

dein BS weisst entweder auf eine Hardware inkompatibilität, nichts weiteres als die SSD eingebaut? oder auf zB überhitzung durch Overclocking. Sofern du nicht dein System übertaktet hast würde ich dir empfehlen dein System mal mit der originalen HD zu testen ob der Fehler ebenfalls auftaucht.

Was für eine SSD hast du genau verbaut? Hast du im BIOS die Platte im AHCI Modi laufen?

Gruß
 

hzdriver

Gesperrt
Hi!

Bei der Zahl handelt es sich (höchstwahrscheinlich) um eine Speicheradresse. Es gibt 2 Möglichkeiten:

A.
Windows spricht diese Speicherzelle an. Der Speicher ist beschädigt und die Daten, die geliefert werden sollen sind weg. Windows stürzt ab.

B.
Eine Anwendung (z.B. Treiber) schreibt ein falsches Bit in eine Speicherzelle. andere Anwendung greifen darauf zurück, können mit damit nix anfangen, brauchen dieses bestimmte Bit aber unbedingt. Windows stürzt wieder ab.

Von den Symptomen her (sporadische Abstürze) erscheinen beide Möglichkeiten plausibel.

Tausch den Speicher mal aus, oder nimm ein Modul - wenn Du mehrere drin hast - heraus. Probier dann nochmal. Wenn er dann immernoch abstürzt, kann ich Dir leider auch nicht weiterhelfen...

Kontrolier mal den Sitz der Arbeitspeicher und kabel zur SSD , mfg
 
TE
D

Diesel500

Schraubenverwechsler(in)
Hi,

vielen Dank für die Antworten.

Verbaut ist ne Intel G2 80GB mit der 02HA Firmware.
AHCI ist aktiviert. Overclocked is nix, ausser der Intel-eigene Turbomodus.
Mit der Windows Boot CD hab ich schon den Speichertest durchgeführt, ohne Fehler.
@rtxus
Ich werde mal die SSD komplett abhängen und auf der anderen Festplatte installieren.
@hzdriver
Die Arbeitsspeicherriegel werde ich auch mal einzeln testen.

Grüsse
Diesel500
 

Oi!Olli

Software-Overclocker(in)
Hi,

vielen Dank für die Antworten.

Verbaut ist ne Intel G2 80GB mit der 02HA Firmware.
AHCI ist aktiviert. Overclocked is nix, ausser der Intel-eigene Turbomodus.
Mit der Windows Boot CD hab ich schon den Speichertest durchgeführt, ohne Fehler.
@rtxus
Ich werde mal die SSD komplett abhängen und auf der anderen Festplatte installieren.
@hzdriver
Die Arbeitsspeicherriegel werde ich auch mal einzeln testen.

Grüsse
Diesel500

Aber mit Memtest bitte nicht nur durch einfaches ausbauen.
 
TE
D

Diesel500

Schraubenverwechsler(in)
Hi,

jetzt bin ich einige Tests weiter.
SSD komplett abgehängt und Win7 auf die normale Platte...Gleicher Fehler, ich kann Win nicht komplett installieren, bei der Einrichtung (wo man den Serial eingibt) kommt schon der Freeze mit dem Bluescreen.
Mit nur einem Speicherriegel das gleiche.
Da scheint wohl das Board beim Transport was abbekommen zu haben (da ich denke, dass die PCs vor Auslierung getestet werden).

Bleibt mir wohl nix anderes übrig als den zurückzuschicken. Widerruf + Ersatzlieferung geht denk ich schneller als Garantie.

Ich danke euch nochmal für eure Hilfe.

Grüsse
Diesel500
 
TE
D

Diesel500

Schraubenverwechsler(in)
Hi,

Ne soweit bin ich ja nicht gekommen. Da der PC ja schon bei der Windows Einrichtung einfriert.

Gut auf der SSD hatte ich es geschafft, das BS komplett zu intstallieren, aber dort friert der PC auch in unregelmäßigen Abständen ein, mal nach 30 sec, mal nach 2 min.
Da denk ich nicht, dass ich es hinbekommen würde, Memtest komplett durchlaufen zu lassen.

Grüsse
Diesel500
 

Oi!Olli

Software-Overclocker(in)
Hi,

Ne soweit bin ich ja nicht gekommen. Da der PC ja schon bei der Windows Einrichtung einfriert.

Gut auf der SSD hatte ich es geschafft, das BS komplett zu intstallieren, aber dort friert der PC auch in unregelmäßigen Abständen ein, mal nach 30 sec, mal nach 2 min.
Da denk ich nicht, dass ich es hinbekommen würde, Memtest komplett durchlaufen zu lassen.

Grüsse
Diesel500

Memetest 86+ wird nicht in Windows gestartet.

Sondern von einer CD.


Also ich würde es testen. Und sei es nur damit du den Rechner schneller wieder bekommst.

Und natürlich damit ich weiß ob meine Vermutung richtig ist.
 
TE
D

Diesel500

Schraubenverwechsler(in)
Hi,

whoops ^^ und wieder was gelernt ;)
Weil ich hätte erst nach dem Progg gesucht, wenn ich mal im Win stabil gewesen wäre.

Aber ganz ehrlich, ich habe bisher immer meine PC-Teile einzeln gekauft, Sparfuchs halt, und hab die immer selber zusammengeschraubt.
Und immer war irgendwas kaputt, und das ist auch der Grund für den Kauf eines komplett PCs.
Anschalten, Installieren, und funktioniert.
Ich brauch nicht lang nach einer Fehlerquelle suchen, sondern da is was hardware-technisch kaputt, und zurück mit der Kiste. Da isses mir ehrlich gesagt egal ob Speicher, Board, Graka, etc. kaputt is ^^ kaputt is kaputt.

Und wenns ein Software-Problem gewesen wäre, müsste ich natürlich grübeln worans liegt ^^

Aber trotzdem, ich danke Dir für deine nette und hilfsbereite Art.
Es sollte mehr solche I-Net User geben wie euch.

Danke euch.
Diesel500
 
TE
D

Diesel500

Schraubenverwechsler(in)
Hab da noch was für die Interessierten gefunden.
Link: The Corsair Support Forums - View Single Post - CMX4GX3M2A1600C8 and Gigabyte GA-P55-UD4

Diese Round Trip Latency sagt mir gar nix, ausser dass ich jetzt manuell auf 51 gestellt hab und das Sys endlich fehlerfrei bootet. Prime, etc werden noch getestet, ich trau der "Ruhe" noch nicht.

Die RTL zeigt auf Auto andere Werte nach fast jedem Kaltstart - Cold start bug??

Grüsse
Diesel500
 

Sight

Software-Overclocker(in)
Auch wenn es jetzt anscheinend funktionieren sollte, wenn du noch wiedderufsrecht hast, dann nutze es aus und lasse dir ein komplett neuen System schicken, dann hast du den ganzen Stress nicht, vielleicht bekommst du es jetzt zum laufen, nach 1 Monat fängt es dann wieder an.
Bei einem komplett neuem System sollten eigentlich keine Fehler sein.
Ich weiss is blöd die Tage ohne PC zu hocken aber einen neuen PC mit fehlern zu haben, ist auch blöd.
 

Voodoo_Freak

Freizeitschrauber(in)
Interessanter Thread bei Gigabyte im Forum. Scheint ein ÄUßERST zickiges Board zu sein was den Speicher betrifft.
Verstehe ohnehin nicht, wie man im PREMIUM PC dieses Board verkaufen kann. Da gibt es von Gigabyte deutlich bessere Boards die in einen solchen PC eher passen würden.
 
TE
D

Diesel500

Schraubenverwechsler(in)
Das Board is ok für den Preis...wie Sight sage, P/L Verhältnis.

Hatte zwischendrin wiedermal BSOD beim booten -.-
Wenn er mal ohne BSOD bootet isser sogar Prime-stabil (über jeweils 60 min). Memtest berichtet auch keine Fehler. Das erste Game hab ich auch mind. ne Stunde gezockt.
Das einzigste was mir einleuchten würde, dass das Board den Speicher net mag, zumal diese Speicher-Module von Gigabyte offiziell für dieses Board nicht freigegeben sind.

Jup muss mich wohl mit ner anderen Konfig anfreunden müssen.

Aber trotzdem frag ich mich, diese Konfig muss doch laufen, sonst wäre sie nicht so zusammengestellt worden.

Grüsse
Diesel500
 
Zuletzt bearbeitet:

Oi!Olli

Software-Overclocker(in)
Jup muss mich wohl mit ner anderen Konfig anfreunden müssen.

Aber trotzdem frag ich mich, diese Konfig muss doch laufen, sonst wäre sie nicht so zusammengestellt worden.

Grüsse
Diesel500


Schön wäre es.

Manche Konfigurationen werden scheinbar gar nicht getestet.

Beim Gamestarpc war das ähnlich. Und zwar jedes Jahr.
 
Oben Unten