Seite 2 von 2 12
  1. #11
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.547

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Das ist klar, wenn du sie deinstallierst ist sie solange weg bis du das System neu startest oder auf Hardware suchen klickst. Es ging mir nur darum das sie mal deinstalliert wird und sie vielleicht dann ggf. richtig erkannt wird.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12

    Mitglied seit
    06.02.2009
    Beiträge
    10

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    OkayHm, also eher zurückschicken/umtauschen? Bzw. höchstwahrscheinlich irgendwas mit der SSD nicht in Ordnung?

  3. #13
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.229

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Konntest du in der Datenträgerverwaltung nicht noch weiter runterscrollen?Da war nix mehr?
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  4. #14

    Mitglied seit
    06.02.2009
    Beiträge
    10

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Oh, doch da steht noch wasDatenträger 1 - nicht zugeordnet, GB-Zahl sollte passenSekunde, ich schicke nen Screenshot. Oh mann..

    Edit: Hier der Screenshot: Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ssd2.jpg 
Hits:	23 
Größe:	215,9 KB 
ID:	1054103

    Was muss ich jetzt tun?

  5. #15
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.547

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Mit rechts rein klicken und ein Buchstabe zuteilen.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  6. #16
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.229

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Festplatte initialisieren unter Windows
    Initialisieren
    Laufwerksbuchstaben vergeben
    Partitionieren bzw. formatieren

    Ich dachte mir schon das sowas passiert ist,kann immer mal im eifer des Gefechts vorkommen.
    Denn sonst hätte Windows die Platte woanders garnicht erkannt
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  7. #17

    Mitglied seit
    06.02.2009
    Beiträge
    10

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Wenn ich rechts reinclicke, kann ich folgendes tun: Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ssd2 - Kopie.jpg 
Hits:	19 
Größe:	481,4 KB 
ID:	1054105

    Was ist denn besser, MBR oder GPT?

  8. #18
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.229

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Du musst links klicken auf das Datenträger Symbol.Mit der rechten Maustaste
    MBR bzw. GPT ist der partitionsstil der Festplatte.GPT ist halt bei UEFI Systemen üblich und auch für große Festplatten Pflicht.
    GPT oder MBR: Unterschiede zwischen GPT und MBR - EaseUS
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #19
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.547

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Mir ist letztens was komisches passiert.

    Hatte meine Seagate HDD ausgebaut und an dessen Datenkabel meine neuen Samsung 860 SSD dran abgeschlossen. Dann ist mir bekannt das das Laufwerk wie hier auf dem Bild zu sehen ist neu eingebunden und ein Laufwerksbuchstabe vergeben werden muss. Laufwerk wurde dann auch im Explorer mit gelistet und alle war gut. Ich konnte sogar mittels Samsung Magician ein Benchmark laufen lassen und egal ob HWMonitor usw. überall wurde sie auch richtig angezeigt.

    In einem Thema von hier ging es um den AS SSD Benchmark und dort wurde nicht meine neue Samsung 860 EVO angezeigt sondern immer noch meine alte Seagate. Im Gerätemanager war auch dann zu sehen das auch dort immer noch die Seagate dabei war und nicht die neue Samsung. Nachdem ich die Samsung bzw. die Seagate die ja noch gelistet war deinstallierte und das System neu startete wurde sie neu aufgenommen und dann passte auch alles.

    Irgendwie wurde sie falsch erkannt da ich nur die Laufwerke am selben Port ausgetauscht hatte.

    EDIT: Du musst auf "Neues einfaches Volumen..." gehen und dort einfach alles weiter klicken und beim Laufwerksbuchstaben kannst du auch eines deiner Wahl auswählen. Du kannst dein Laufwerk dort auch einen eigenen Namen geben.
    Geändert von IICARUS (30.07.2019 um 15:40 Uhr)
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #20

    Mitglied seit
    06.02.2009
    Beiträge
    10

    AW: Neue SSD - Samsung 860 EVO - wird nicht erkannt, bitte um Hilfe

    Vielen Dank für eure Hilfe! Die SSD ist nun formatiert und läuft!

Seite 2 von 2 12

Ähnliche Themen

  1. Die besten Deals des Tages: Samsung 860 EVO SSDs reduziert und Asus ROG Crosshair VI Hero zum Bestpreis
    Von PCGH-Redaktion im Forum News-Kommentare zu Laufwerke und Speichermedien
    Antworten: 0
    Letzter Beitrag: 02.07.2019, 14:01
  2. Neue SSD Samsung 840 EVO 1TB
    Von TobiL im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 8
    Letzter Beitrag: 06.01.2014, 10:22
  3. SSD Samsung 840 EVO
    Von PIMPxMYxSTYLE im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 5
    Letzter Beitrag: 17.09.2013, 12:26
  4. SSD Samsung 840 Evo 120Gb an sata 3gb/s - zu langsam?
    Von Artanan69 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 8
    Letzter Beitrag: 21.08.2013, 15:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •