Likes Likes:  0
Seite 3 von 4 1234
  1. #21
    Avatar von Hubacca
    Mitglied seit
    04.07.2018
    Beiträge
    690

    AW: SoundBlaster Audigy FX Sound Problem

    Und das Problem bestand schon vor dem Wechsel des Netzteils ?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22

    Mitglied seit
    13.06.2016
    Beiträge
    37

    AW: SoundBlaster Audigy FX Sound Problem

    Zitat Zitat von Hubacca Beitrag anzeigen
    Und das Problem bestand schon vor dem Wechsel des Netzteils ?
    Genau, Ich kaufte das neue Netzteil, mit der Annahme, dass das Problem vorliegt, weil die RTX zu viel strom zieht und die Soundkarte dadurch einen Rückzieher macht und mehr Strom braucht.

  3. #23
    Avatar von Hubacca
    Mitglied seit
    04.07.2018
    Beiträge
    690

    AW: SoundBlaster Audigy FX Sound Problem

    Ich hab mir ehrlich gesagt gerade erst das Problem angehört und ehrlich gesagt klingt das nicht nach irgendwelchen hardwareseitigen Problemen, zumal
    du ja schon fast alles ausgeschlossen hast.
    Deswegen sei mir die vielleicht dumme Frage erlaubt - hast du in der Windows Sound-Systemsteuerung schonmal nachgeschaut ob da alle Verbesserungen ausgeschaltet sind (Alle Verbesserungen deaktivieren)
    und auch wie die Samplingrate dort eingestellt ist, Raumklang usw ?

  4. #24

    Mitglied seit
    13.06.2016
    Beiträge
    37

    AW: SoundBlaster Audigy FX Sound Problem

    Zitat Zitat von Hubacca Beitrag anzeigen
    hast du in der Windows Sound-Systemsteuerung schonmal nachgeschaut ob da alle Verbesserungen ausgeschaltet sind (Alle Verbesserungen deaktivieren)
    und auch wie die Samplingrate dort eingestellt ist, Raumklang usw ?
    Ich muss gerade ,,leider" sagen das ich beim testen feststelle, dass das Problem gerade nicht mehr auftritt. Ich habe keine Ahnung warum, aber ich lasse die Musik jetzt mal ein wenig spielen.
    Das Problem besteht ja auch nicht erst seit gestern, daher bin ich gerade selbst ein wenig überrascht

  5. #25

    Mitglied seit
    13.06.2016
    Beiträge
    37

    AW: SoundBlaster Audigy FX Sound Problem

    OK. Ich bin mir nicht zu 100% sicher, aber ich glaube, da das Problem gerade (auch nach Neustarts) nicht mehr auftaucht, ich es gelößt habe.
    Und zwar besteht das Problem jetzt schon seit bestimmt einem Monat, daher habe ich die Boxen auch nicht jeden Tag an gemacht um mir wieder
    und wieder diese Störgeräusche an zu hören. Nur halt wenn der Creative Support mir eine neue Lösung vorgeschlagen hat. Allerdings ist mir schon
    seid längerem aufgefallen das mein PC viel lauter als sonst ist, worauf ich mal genauer hingehört hatte. Der Lüfter der Wasserkühlung war viel zu laut,
    worauf ich ihn schon fast austauschen wollte. Jetzt hatte ich Gestern einfach mal den Steckplatz von Wasserkühlung-Lüfter und Wasserkühlung-Pumpe
    getauscht. Das reduzierte die Lautstärke immens, was mich zu dem Entschluss brachte das ich beim Gehäuse Umbau wohl die Steckplätze vertauscht hatte.
    Ich habe das also gerade noch einmal getestet und meine Vermutungen liegen richtig. Es lag echt an den vertauschten Steckern.
    Vermutlich erzeugte der Lüfter auf Vollast so viele Schwingungen (oder was auch immer), dass diese die Soundkarte zu den Fehlern gebracht hatten.
    Vielen Dank trotz alledem für die Zahlreichen Lösungsansätze

  6. #26
    Avatar von Hubacca
    Mitglied seit
    04.07.2018
    Beiträge
    690

    AW: SoundBlaster Audigy FX Sound Problem

    Muß man erstmal drauf kommen !-O
    Na dann viel Spaß !

  7. #27
    Avatar von NatokWa
    Mitglied seit
    03.12.2012
    Liest
    PCGH.de
    Ort
    Ellwangen
    Beiträge
    2.488

    AW: SoundBlaster Audigy FX Sound Problem

    Geil ist allerdings : Es war dann DOCH ein EM-Feld da physikalische Schwingungen solche Störungen nicht erzeugen können . Die Quelle war halt ne andere und eher ungewöhnliche

  8. #28
    Avatar von Hubacca
    Mitglied seit
    04.07.2018
    Beiträge
    690

    AW: SoundBlaster Audigy FX Sound Problem

    Zitat vom TE "Nächster Lösungsansatz: PCIe Steckplätze wechseln...." war der erste Punkt der Lösungsansätze und anscheinend wurde dem nicht richtig nachgegangen ....

  9. #29

    Mitglied seit
    13.06.2016
    Beiträge
    37

    AW: SoundBlaster Audigy FX Sound Problem

    Zitat Zitat von Hubacca Beitrag anzeigen
    Zitat vom TE "Nächster Lösungsansatz: PCIe Steckplätze wechseln...." war der erste Punkt der Lösungsansätze und anscheinend wurde dem nicht richtig nachgegangen ....
    Und wie ich bin jeden Steckplatz durchgegangen, sogar mehrmals. Wie schon beschrieben lag es ja am Lüfter, hat meines Erachtens auch wenig mit dem PCIe Steckplatz zu tun

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #30
    Avatar von Hubacca
    Mitglied seit
    04.07.2018
    Beiträge
    690

    AW: SoundBlaster Audigy FX Sound Problem

    Na eben doch da es möglich ist das sich zwei oder mehrere PCIe Steckplätze einen IRQ teilen und das wurde ja auch angesprochen ?-)

Seite 3 von 4 1234

Ähnliche Themen

  1. Onboard Sound Problem
    Von Hardygamer im Forum Sound + HiFi
    Antworten: 8
    Letzter Beitrag: 03.10.2014, 13:45
  2. Problem mit Creative SoundBlaster Audigy SE und Windows 7
    Von The-GeForce im Forum Sound + HiFi
    Antworten: 4
    Letzter Beitrag: 07.07.2012, 13:52
  3. Soundblaster Audigy oder Realtek ALC892 Onboard Sound?
    Von Basihasi im Forum Sound + HiFi
    Antworten: 5
    Letzter Beitrag: 05.04.2012, 20:17
  4. Antworten: 9
    Letzter Beitrag: 03.05.2011, 14:33
  5. onboard sound vs. soundblaster audigy
    Von DZapi im Forum Sound + HiFi
    Antworten: 3
    Letzter Beitrag: 01.04.2010, 16:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •