• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Suchergebnisse

  1. B

    Flight Simulator: World-Update 5 landet mit Patch 1.17.3.0, DX 12 Ende Juli?

    Knapp daneben... Deutschland, Österreich und die Schweiz kommen mit dem World Update 6 im August...:-P
  2. B

    Endlich: PCGH goes Podcast

    Wäre es vielleicht möglich, den Podcast ein klein wenig professioneller zu produzieren, gerade was die Tonqualität betrifft? Die aktuelle Folge 16 ist gruselig. Die drei Teilnehmer sind unterschiedlich laut. Stephan ist am lautesten, wenn man diese Tonspur auf normaler Lautstärke hört, ist...
  3. B

    Maximus VIII Ranger - komme nicht ins UEFI

    Windows 10. Der Schnellstart war aktiviert, habe ihn jetzt mal abgeschaltet. Brachte leider nichts. Das hatte ich auch schon überlegt, wollte aber vorher andere Möglichkeiten checken. Wenn keine andere Wahl bleibt, mache ich das. Habe ich schon versucht, gleiches Ergebnis wie wenn ich "Del"...
  4. B

    Maximus VIII Ranger - komme nicht ins UEFI

    Hallo, ich habe seit einer Weile das Problem, dass mein Maximus VIII Ranger keinen Postscreen anzeigt und ich durch Drücken der Del-Taste auch nicht ins UEFI komme. Der übrige Bootvorgang läuft einwandfrei, Windows wird ganz normal geladen. Wenn ich allerdings Del nach dem Einsschalten mehrfach...
  5. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Etwas über 50€, die Pumpe war Retourware. Das Ganze war insofern nicht nur akademisch als dass jetzt die Radiatoren- und Gehäuselüfter seltener bzw. langsamer laufen müssen. Das kommt wiederum der Geräuschkulisse zugute.
  6. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Nach der Aktion vom Wochenende habe ich mir Anfang der Woche einfach mal eine Ersatzpumpe bestellt, soeben eingebaut und siehe da: > 70 l/h Durchfluss... :hail::hail: Für mich bleiben also nur zwei potentielle Schuldige: entweder pumpt die alte Pumpe nicht richtig oder die Steuerung über das...
  7. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Ja, was mir aber auffiel war, dass während bzw. kurz nach der Befüllung die "optische" Geschwindigkeit des Wassers recht hoch war und dann immer langsamer wurde. Es bewegt sich definitiv, aber eben langsam.
  8. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Am Lüfteranschluss 1 zeigt sich das gleiche Ergebnis... 0 l/h
  9. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    So, ich habe den gestrigen Tag mit folgendem verbracht:DFM zerlegt, Welle war leichtgängig komplette Wakü ausgebaut CPU- und Grakakühler gereinigt (in beiden waren Ablagerungen, was mich vor allem beim Graka-Kühler wunderte, da der erst seit ca. 2-3 Wochen in Betrieb ist) Radiatoren...
  10. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Ich habe aber auch schon Sensorwerte bekommen, die unter 40 l/h lagen (siehe 4. Aufbau). Kann natürlich sein, dass diese Werte fehlerhaft waren, angezeigt wurde jedoch etwas. Der erste Screenshot der Aquasuite zeigt die Temperaturen im Idle an, der zweite die Temperaturen nach etwa 15 Minuten...
  11. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Danke erstmal für die schnellen Antworten. :) @NatokWa: Der AGB steht senkrecht, die ersten beiden Bilder sind scheinbar beim Hochladen warum auch immer um 90° gedreht worden, auf meinem PC sehen sie jedenfalls normal aus. Der AGB steht senkrecht, rechts geht der Schlauch zur Pumpe, links kommt...
  12. B

    Erhebliches Problem mit Durchflussgeschwindigkeit

    Hallo, ich habe im vergangenen August meine erste Wakü zusammengebaut. Im Wesentlichen besteht sie aus folgenden Elementen: Pumpe: Aquacomputer D5 mit PWM und Tachosignal (Aqua Computer Webshop - Aqua Computer D5-Pumpenmechanik mit PWM-Eingang und Tachosignal 41105 Durchflussensor...
  13. B

    21:9 Curved Auflösung? Hz? Kaufberatung

    AW: 21:9 Curved Auflösung? Hz? Kaufberatung Zum AON AG352UCG gibt es jetzt einen ersten Test. Der Bildschirm kommt recht gut weg, könnte also ne echte Alternative werfen. AOC AG352UCG Review - PC Monitors
  14. B

    Asus PG348Q oder warten ? Kommt bald was neues ?

    Zum AG352UCG gibt es jetzt einen ersten Test, bei dem er ziemlich gut wegkommt. AOC AG352UCG Review - PC Monitors
  15. B

    [Gelöst] Asus Maximus VIII Ranger - Problem mit XMP

    AW: Asus Maximus VIII Ranger - Problem mit XMP Ich konnte das Problem jetzt doch noch lösen. Ich habe nochmal einen Blick ins Handbuch geworfen und da fiel mir die Beschreibung dieses kleinen unscheinbaren Buttons mit dem Namen "MemOK!" auf, der eigentlich nur dafür gedacht ist Probleme mit dem...
  16. B

    [Gelöst] Asus Maximus VIII Ranger - Problem mit XMP

    AW: Asus Maximus VIII Ranger - Problem mit XMP Das seltsame dabei ist aber, dass ich bis zur Version 1902 keine Probleme mit dem XMP-Profil hatte. Die Versionen 2001 und 2201 hab ich verpasst, 3007 hat massive Probleme mit dem zweiten Monitor verursacht. Ich bilde mir ein, dass ich die...
  17. B

    [Gelöst] Asus Maximus VIII Ranger - Problem mit XMP

    [Gelöst] Asus Maximus VIII Ranger - Problem mit XMP Hallo, ich habe seit ein paar Wochen das Problem, dass mir Spiele immer wieder ohne Vorwarnung auf den Desktop abstürzen, manchmal auch das ganze System mit einem BSOD anhält. Ich hatte relativ früh den Speicher im Verdacht und habe daher...
  18. B

    GTX 1080/1070/1060/1050/1050Ti Laberthread (Pascal)

    AW: GTX 1080/1070 Laberthread (Pascal) Ich wäre ja schön froh, wenn der Treiber die ständigen Blue Screens bei mir beenden würde, durch die nebenbei immer noch ne Systemdatei zerschossen wird. Zweimal Windowsreparatur innerhalb von ein paar Stunden reicht.
  19. B

    Abstürze & Bootloop, Grafikkarte hinüber?

    AW: Abstürze & Bootloop, Grafikkarte hinüber? Welche Grafikkarte hast Du denn? Der aktuelle NVidia-Treiber (372.54) hat angeblich nen dicken Bug, der gerade bei GTX 1060/1070/1080 zu erheblichen Problemen führt. Zumindest berichten etliche Spieler von abstürzenden Spielen, Bildfehlern etc. Bei...
  20. B

    Palit GTX 1070 Super Jetstream nach nur 4 Wochen abgeraucht?

    Jepp, die automatische Treiberaktualisierung würde ich auch deaktivieren. Geht recht einfach: Systemsteuerung -> System -> Erweiterte Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Einstellungen vornehmen
  21. B

    Phantek Enthoo Primo LED Strip Molex - Wie anschließen?

    AW: Phantek Enthoo Primo LED Strip Molex - Wie anschließen? Ah, stimmt, da könnte noch ne Fehlerquelle liegen, Danke für den Hinweis, schaue ich mir nachher gleich mal an. :daumen:
  22. B

    Pumpe defekt?

    Luft ist definitiv ein Grund, bin mittlerweile mit viel Schütteln und Rütteln bei ca. 60 l/h angekommen. Da ist sicher noch was drin. Der untere Radiator ist der hier: Alphacool NexXxoS XT45 Full Copper 280mm Radiator | Radiatoren Aktiv | Radiatoren | Shop | Alphacool Oben ist der gleiche...
  23. B

    Pumpe defekt?

    Neuer Sachstand: Ich denke mittlerweile, dass es doch was mit der Verschlauchung und evtl. noch vorhandenen Luftblasen zu tun haben könnte. Nachdem der Kreislauf gestern nochmal ein paar Stunden Probe lief, habe ich mittlerweile einen ziemlich konstanten Durchfluss von ca. 50 l/h bei maximaler...
  24. B

    Pumpe defekt?

    Die Kalibrierung ist korrekt, daran lag es also schonmal nicht.
  25. B

    Star Trek: Bridge Crew - VR hat sein Bestimmung gefunden: Spaß

    AW: Star Trek: Bridge Crew - VR hat sein Bestimmung gefunden: Spaß Ich habe mir Bridge Crew gestern mal auf der Gamescom angesehen. Zumindest beim ersten Anspielen kann man das Potential und den möglichen Spielspaß dahinter erkennen. Allerdings habe ich auch ein paar Bedenken in Richtung...
  26. B

    Pumpe defekt?

    @Pelle: An Luft im Sensor hatte ich auch schon gedacht, aber ich hab das Gehäuse so oft in alle möglichen Richtungen gekippt, dass da eigentlich nix größeres mehr drin sein dürfte. Das mit der Kalibrierung schaue ich mir heute Abend mal an. Eigentlich sollte der Sensor ab Werk so eingestellt...
  27. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? So, wieder umgebaut... Neues Problem: nach dem Umbau meldet der Durchflusssensor quasi keinen Durchfluss mehr. Vorher konnte ich die Pumpe problemlos so drosseln, dass ich auf ca. 70 l/h kam. Jetzt liegt der Durchfluss bei max. Pumpendrehzahl zwischen 35 und 40 l/h...
  28. B

    Phantek Enthoo Primo LED Strip Molex - Wie anschließen?

    AW: Phantek Enthoo Primo LED Strip Molex - Wie anschließen? Ich grabe den Thread mal aus... Wenn ich es richtig verstehe, sind die LED doch bereits an die Platine angeschlossen, eigentlich sollte es also reichen, den Sata-Stecker mit Strom zu versorgen und den Knopf neben dem Reset-Taster zu...
  29. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Ja, das könnte funktionieren. Der Vorschlag klingt ganz gut, ich muss aber mal noch schauen, wo ich dann den Durchflusssensor einbaue. Der sitzt im Moment nämlich gerade direkt hinter der Pumpe und ist an der Rückwand der Blende rechts befestigt. Ich muss mal schauen...
  30. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Ja, sowas hatte ich auch mal in der Planung. Die Kreuzung haste dann halt an der CPU, weil der Schlauch, der jetzt gerade von der CPU in den Radiator geht, in die Mitte müsste (Eingang wegen Düse) und dann vom CPU-Ausgang in die Graka.
  31. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Jepp, ich wollte möglichst wenig "Kreuzungen" in der Schlauchführung. Klappt wohl dann doch nicht wie gedacht. :)
  32. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Ok... ursprünglich hatte ich es auch so, aber die Schlauchführung gefiel mir anders besser. Dann bau ich am Samstag mal wieder um. :schief:
  33. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? So schauts gerade aus... Die Kabelführung auf der Rückseite ist gerade noch reichlich chaotisch, das wird demnächst noch geordnet. Im Moment kämpfe ich gerade noch mit der Aquasuite... :)
  34. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Ok, die alte Computerweisheit, dass 90% aller Fehler vor dem Bildschirm zu finden sind, hat sich mal wieder bestätigt... :ugly::ugly: PWM-Stecker abgezogen, Pumpe läuft. Thema durch. :wall::wall::wall: Danke für eure Hilfe und die richtigen Tipps. :daumen:
  35. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Hm, die Aussage im Video ist ziemlich eindeutig, ich wiederhole aber dennoch nochmal meine Frage: Warum lief die Pumpe dann beim Testen mit dem externen Netzteil anstandslos, ohne dass das PWM-Kabel irgendwo angeschlossen war? Ich werde das morgen Abend, wenn ich...
  36. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Dann verstehe ich aber nicht, warum sie beim Testen des Kreislaufs die ganze Zeit lief, ohne dass der PWM-Stecker irgendwo angeschlossen war... :huh:
  37. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Ah, Forum funktioniert wieder... dann kann ich ja auch mal antworten: 1.) Es ist der Dreifach-Molexstecker vom NT. Ich habe auch schon einen Einzelstecker des NT sowie einen anderen Anschluss am NT probiert. Dazu auch wie gesagt das alte externe NT, an dem die Pumpe...
  38. B

    Pumpe defekt?

    AW: Netzteil killt Pumpe? Nein, habe ich mangels Messgerät nicht. Außerdem bin ich in solchen Dingen kompletter Laie... vielleicht kannst Du mir kurz erklären, was ich aus der Messung ableiten könnte hinsichtlich des Grundes. @SpatteL: Jepp, das ist jetzt gerade auch mein Plan. Ich werd morgen...
  39. B

    Wakü i7-6700k / MSI GTX 970 (Gehäusewechsel im Thread)

    AW: Wakü i7-6700k / MSI GTX 970 (Gehäusewechsel im Thread) Ich bin jetzt höchstoffiziell genervt. Warum? Hier gehts weiter: Netzteil killt Pumpe?
Oben Unten