1. #1

    Mitglied seit
    15.05.2018
    Beiträge
    21

    Ryzen 5 1600 Problem mit Ram

    Hallo,

    ich wollte meinen Pc Arbeitsspeicher aufrüsten auf 32GB. Ich habe mir darauf hin das selbe, bereits verbaute Ram-Kit gekauft. Der Ryzen kommt damit überhaupt nicht klar. Entweder der PC startet nicht oder Windows 10 (1903) stürzt mit diesem Blauen Fehler Bildschirm ab. Habe Windows neu installiert, ohne Erfolg.

    Vorhandene Hardware: Ryzen 5 1600
    4x8GB G.Skill Ripjaws V F4-3200C16D-16GVKB CL16-18-18-38 1.35V
    ASRock AB350 Pro4 neuste Bios Version

    Ich habe den Arbeitsspeicher, Modul für Modul, für jeweils 3 Stunden mit Memtest86 getestet. Alles ohne Probleme. Jedes Kit allein funktionieren tadellos mit dem Ryzen (XMP Profil 2 auf 3200mhz), aber zusammen überhaupt nicht. Habe alle 4 Module auf die kleinste Taktrate auf 1866mhz gestellt und die Spannung auf 1.35V gestellt, aber ohne Erfolg.
    Habe dann mal in der Liste des Boards geschaut und der Ram ist nicht gelistet.

    Habe den Arbeitsspeicher noch in einen anderen Pc getestet

    Athlon 200GE
    alle 4 Module des Arbeitsspeichers
    MSI B350M PRO-VDH neustes Bios (stable)

    Hier ist der Ram als kompatibel gelistet.

    Hier läuft alles super und ohne Probleme . Habe dann den Ryzen 5 1600 in diesen Pc gebaut und siehe da, wieder start Probleme und abstürze.
    Habe den Athlon wieder rein gebaut und alles läuft. Der Ram läuft gerade auf 2677mhz ohne erhöhung der Spannung oder sonstige Änderungen (höher nicht möglich wegen Begrenzung des Athlon)

    Mir sagt das jetzt, dass der Ryzen 5 1600 nicht mit dem Ram klar kommt. Bis 16GB keine Probleme, 32Gb Probleme. Der Prozessor ist aber ok, lief bis jetzt immer ohne Probleme.

    Meine Überlegung wäre jetzt, neuer Prozessor?

    Der Athlon ist glaube ich aus der "selben Reihe" wie der Ryzen 5 2600. Wie schätzt Ihr das ein?
    Wie hoch ist die Wahrscheinlichkeit, dass der 5 2600 mit Dem Ram läuft? Wie würde es auch mit dem neuen Ryzen 5 3600 aussehen?

    Über Antworten würde ich mich freuen.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    1.004

    AW: Ryzen 5 1600 Problem mit Ram

    Moin!

    Die erste Generation Ryzen hatte enorme Probleme mit dem Ram - besonders dann, wenn man vier Riegel nutzt. Du könntest mal versuchen die SOC Spannung der CPU etwas zu erhöhen auf ca. 1,1V. Wenn das nicht hilft und du noch die Möglichkeit hast, teste den Athlon samt allen 4 Ram Riegeln auf deinem ASRock Board - wenn das funzt, dann sollte es mit einem 2600er Ryzen auch funktionieren und mit einem 3600er noch eher.

    Grüße!
    386, C64, 486, PS1, P2 400, Duron 800, XP 2400+, XP 2500+@3200+, 64 3500+, E6600@3,6, X4 965, i7 4702, R5 1600X, R7 1700X.
    KA, 8MB Onboard, TNT 2, Savage 4 Pro, GF2 MX200, GF2 GTS, 9600 Pro, 6800GT, X1950 XTX, 8800 GTX (SLI), 560Ti, 660Ti, 980, Vega 64.

  3. #3
    Avatar von Stryke7
    Mitglied seit
    21.03.2012
    Ort
    Aachen
    Beiträge
    13.100

    AW: Ryzen 5 1600 Problem mit Ram

    Der Prozessor unterstützt 64GB Hauptspeicher.

    Da du das Mainboard als Ursache schon ausgeschlossen hast, gibt es für mich nur noch 3 Erklärungen:
    - Windows 10 kommt nicht mit der Änderung klar, ohne neu installiert zu werden. Das halte ich zwar für unwahrscheinlich, aber wer weiß ... ist immerhin W10.

    - Du musst einfach mal die Spannung des RAM und des Speichercontrollers erhöhen. Das hilft häufig. Zu wenig Spannung am Speichercontroller würde auch hervorragend zum Fehlerbild passen.

    - Der Prozessor ist wirklich kaputt. Erfahrungsgemäß ist das seltener der Fall als man denkt, aber natürlich trotzdem möglich.

  4. #4

    Mitglied seit
    15.05.2018
    Beiträge
    21

    AW: Ryzen 5 1600 Problem mit Ram

    Danke für die Antworten,

    @Stryke7: Windows 10 habe ich komplett neu installiert, nach dem ich die neuen Riegel drin hatte. Ich würde auch zu 99% ausschließen, dass der Prozessor einen weg hat.

    @ All: Da bleibt nur noch der Test, die SOC spannung zu erhöhen. Sollte das nicht klappen werde ich den Athlon und den komletten Ram im ASrock testen und mir dann im Falle es klappt auch da alles, mir einen neueren Prozessor kaufen und der R5 1600
    erstetzt den Athlon im zweit PC.

  5. #5

    Mitglied seit
    15.05.2018
    Beiträge
    21

    AW: Ryzen 5 1600 Problem mit Ram

    So, habe alles getestet. Also der Athlon läuft mit dem kompletten Ram auch ohne Probleme im ASrock Board. Da sogar mit 2800MHz ohne Spannungserhöhung. Der Ryzen 5 1600 läuft weder im ASrock, noch im MSI mit Spannungserhöhung.

    Da steht Prozessor kaufen an.

    Eine Frage noch, würdet Ihr das MSI oder Asrock Board verwenden?

    Ich tendiere eher zum Asrock. Bessere Ausstattung, wenn ich das noch richtig in Erinnerung habe ( Spannungswandler, mehr Phasen)

  6. #6
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    1.004

    AW: Ryzen 5 1600 Problem mit Ram

    Ich würde das dann testen, aber sowohl der 2600 als auch der 3600 sind 65W CPUs und sollten daher keines der beiden Boards vor eine unlösbare Aufgabe stellen. Das MSI hat vier echte Phasen für die CPU + zwei Phasen für SOC (4+2), das ASRock hat drei "gedoppelte" Phasen für die CPU + drei für SOC (3+3). Welches davon jetzt besseren RAM Support mit welcher CPU bietet, das wirst du einfach testen müssen.

    Grüße!
    386, C64, 486, PS1, P2 400, Duron 800, XP 2400+, XP 2500+@3200+, 64 3500+, E6600@3,6, X4 965, i7 4702, R5 1600X, R7 1700X.
    KA, 8MB Onboard, TNT 2, Savage 4 Pro, GF2 MX200, GF2 GTS, 9600 Pro, 6800GT, X1950 XTX, 8800 GTX (SLI), 560Ti, 660Ti, 980, Vega 64.

  7. #7

    Mitglied seit
    15.05.2018
    Beiträge
    21

    AW: Ryzen 5 1600 Problem mit Ram

    Alles klar, vielen Dank für die Hilfe.

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    15.05.2018
    Beiträge
    21

    AW: Ryzen 5 1600 Problem mit Ram

    Habe mir den Ryzen 5 2600 geholt. Im Msi Board läuft es mit allen 4 Riegeln im XMP Profil 1 mit 2933Mhz ohne Probleme auf anhieb.

    Ich habe mich aber trotzdem für das ASrock Board entschieden. Da Teste ich gerade noch. Momentan scheint es zu laufen, wenn ich XMP aus habe und den Ram manuell auf 2933Mhz bei 1,40 Volt stelle und dazu noch die SoC Spannung auf 1,20000 V stelle.

    Sind diese Werte noch ok oder ist das soi nicht gut?

Ähnliche Themen

  1. Ryzen 5 1600 [Probleme] ?
    Von NeonBlue1909 im Forum Prozessoren
    Antworten: 24
    Letzter Beitrag: 17.10.2018, 10:49
  2. Welches Board/RAM/Netzteil zum AMD Ryzen 5 1600 ???
    Von tobias1985 im Forum Komplette Rechner: Zusammenstellung
    Antworten: 1
    Letzter Beitrag: 22.09.2017, 10:11
  3. Ryzen 5 1600 Temperatur Probleme (Stock)
    Von Peterwahn im Forum Prozessoren
    Antworten: 17
    Letzter Beitrag: 01.09.2017, 10:14
  4. RAM für ASUS Prime X370-Pro & Ryzen 5 1600
    Von Sonnenblume7 im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 15.06.2017, 22:34
  5. Probleme mit RAM im Dual Channel Mode (1600 MHz statt 2400.. GeiL EVO Corsa) Vollbestückt
    Von kill000r im Forum Overclocking: Mainboards und Speicher
    Antworten: 6
    Letzter Beitrag: 09.06.2015, 02:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •