Seite 1 von 2 12
  1. #1

    Mitglied seit
    01.09.2014
    Beiträge
    569

    i5 8300h untevolten mit XTU

    hey

    mein Acer Predator Helios mit i5 8300h, 8 GB RAM und Gtx 1060 6 Gb wird sehr warm.
    In Game ( Battlefield 5 annähernd 100 grad )
    Habe bei reddit gelesen das dort viele mit XTU untervolten.

    Habe nun Offset Core Voltage auf -0,160 gesetzt.
    Scheint stabil zu laufen.

    Temps sind von 98 auf 94 runter in Battlefield 5. In Spielen wie r6 siege die nicht so CPU lastig sind hat es 12 bis 15 grad gebracht.

    Kann ich das einfach so lassen?
    Habe Angst dass es dem System schadet.

    Zudem ist nach dem Neustart die Settings in XTU weg und ich muss diese neu laden.
    Nervt iwie

    Ist das normal?




    Was für Werte sollte man maximal betreiben?

    edit nun hat er die Werte nach dem Neustart mit drinnen.
    Ich muss jedoch neu bestätigen dass alles auf eigene gefahr geändert wird.

    Muss man das Programm starten oder ist dies im Hintergrund nicht sichtbar mit den Werten aktiv ohne es zu starten?
    Manchmal setzt er die Werte zurück un da steht etwas mit Watchdog beim starten des programmes..


    Iwie doof das man auf Anhieb nicht sieht ob die werte aktiv sind..
    Geändert von eddietwo (07.04.2019 um 04:23 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    01.09.2014
    Beiträge
    569

    AW: i5 8300h untevolten mit XTU

    Konnte Ihn stabil auf -0170 Core voltage bekommen.

    -,180 funktioniert lt Stresstest aber im integrierten Benchmark verabschiedet er sich dann.

    Default : 971 Punkte im Schnitt und 88 Grad.
    -0,170 Core Voltage Offset im Schnitt 1000 Punkte und 76 Grad...
    Cache Core Voltage wird automatisch auf den Selben wert angepasst,

    Macht schon eine Menge aus.

    Passt das rein den Offset Wert anzupassen?

    Muss eben nach einem Neustart immer mal schauen ob die Werte drinnen sind aber geht ja schnell..
    Scheint öfters zu sein dass er auf das default Profil springt obwohl alles stabil rennt.

    Was seltsam ist. Er zeigt mir nun an das mein Wert default wäre.
    Da steht zwar 0.00 aber in der Spalte rechts wo default und Custom gegengestellt ist sagt er defahlt wären ebenfalls die -0.150.
    Programm neu installiert aber bringt alles nichts.

    Überschreibt XTU was im Bios?
    Geändert von eddietwo (07.04.2019 um 08:49 Uhr)

  3. #3

    Mitglied seit
    01.09.2014
    Beiträge
    569

    AW: i5 8300h untevolten mit XTU

    Habe nun da XTU immer abschmiert mit Throtlestop die core voltage offset gesenkt.

    Das XTU Service Exe trotz deinstall im taskmanager unter details läuft ist normal?

  4. #4
    Avatar von interessierterUser
    Mitglied seit
    18.11.2014
    Beiträge
    14.963

    AW: i5 8300h untevolten mit XTU

    Zitat Zitat von eddietwo Beitrag anzeigen
    Habe Angst. dass es dem System schadet.
    Nein, mit weniger Spannung machst Du nichts kaputt.

    Zitat Zitat von eddietwo Beitrag anzeigen
    Was für Werte sollte man maximal betreiben?
    Das kannst nur Du selber ausprobieren. Nachdem, was ich hier lese, würde ich auf -0,150V gehen.
    Das ist schon ziemlich viel weniger, aber je nach Mainboard kann das durchausd funktionieren.
    Meine CPU z.B. kann ich trotz leichter Übertaktung immer noch um 0,100V undervolten...

    Zitat Zitat von eddietwo Beitrag anzeigen
    Überschreibt XTU was im Bios?
    Ja, es ist nur eine vereinfachte Bedienung. Wenn irgendwas schief läufen sollte, macht man einfach
    einen Biosreset, wie auch immer das bei Deinem Rechner geht. Aber eigentlich kennt XTU die default
    Werte einer CPU und man kann sie normalerweise auch immer über XTU wieder einstellen.

    Zitat Zitat von eddietwo Beitrag anzeigen
    Zudem ist nach dem Neustart die Settings in XTU weg und ich muss diese neu laden.
    Nervt iwie

    Ist das normal?.
    Das ist bei mir anders, Hmm, merkwürdig
    Geändert von interessierterUser (07.04.2019 um 22:39 Uhr)

  5. #5

    Mitglied seit
    01.09.2014
    Beiträge
    569

    AW: i5 8300h untevolten mit XTU

    Habe XTU nun deinstalliert und nutze throttlestop.
    Dort habe ich ebenfalls nur core voltage offset auf -0.150 geändert.
    Habe trotz allem im taskmanager xtuservice.exe.
    Ist das trotz Deinstall normal?

    Kann ich das so lassen wenn XTU ins Bios schreibt?
    Mit deinstall ( habe alle profile löschen angewählt ) sollte im Bios doch default hergestellt werden oder?

  6. #6
    Avatar von interessierterUser
    Mitglied seit
    18.11.2014
    Beiträge
    14.963

    AW: i5 8300h untevolten mit XTU

    Zitat Zitat von eddietwo Beitrag anzeigen
    Habe trotz allem im taskmanager xtuservice.exe.
    Ist das trotz Deinstall normal?
    Nein, da läuft was falsch. Wenn man XTU sauber deinstalliert, ist das auch weg. Dem würde ich nachgehen. Einfach auf die Eigenschaften der XTU.exe gehen und deren Quellverzeichnis suchen, bei mir hat es sich hier "ausgebreitet". Es kann sein, dass Deion Eintrag im Startmenü noch besteht.
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\MSI Intel Extreme Tuning Utility
    C:\Program Files (x86)\Intel\Extreme Tuning Utility

    Zuerst würde ich im Bios schauen, ob es eine reset Funktion gibt. Aber Vorsicht, ich meine nicht Windows reset, nur das findet man in Deinem Handbuch zum Laptop
    Geändert von interessierterUser (07.04.2019 um 23:16 Uhr)

  7. #7

    Mitglied seit
    01.09.2014
    Beiträge
    569

    AW: i5 8300h untevolten mit XTU

    Schreibt Throttlestop auch ins Bios oder nur aktiv wenn das Programm aktiv ist?

  8. #8
    Avatar von interessierterUser
    Mitglied seit
    18.11.2014
    Beiträge
    14.963

    AW: i5 8300h untevolten mit XTU

    Zitat Zitat von eddietwo Beitrag anzeigen
    Schreibt Throttlestop auch ins Bios oder nur aktiv wenn das Programm aktiv ist?
    Keine Ahnung, kenne ich nicht

  9. #9

    Mitglied seit
    01.09.2014
    Beiträge
    569

    AW: i5 8300h untevolten mit XTU

    Habe BIOS auf Default.

    Es gab tatsächlich noch einen Ordner in dem Pfad.

    Habe nun alles gelöscht bis auf den Ordner DRIVER .
    DIeser lässt sich nicht öffnen im Ordner INTEL EXTREME TUNING..

    Scheinbar ist der Treiber noch für was anderes da.
    Nun habe ich nach dem Start aber keine XTU Service,exe mehr aktiv...

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von interessierterUser
    Mitglied seit
    18.11.2014
    Beiträge
    14.963

    AW: i5 8300h untevolten mit XTU

    Gut, dann hoffe ich alles läuft stabil und mit den 0,150V weniger VCore bleiben die Temperaturen so, dass die CPU nicht drosselt.

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 300
    Letzter Beitrag: 15.11.2014, 23:06
  2. Fragen zum XTU
    Von SpeCnaZ im Forum Prozessoren
    Antworten: 9
    Letzter Beitrag: 21.07.2014, 21:53
  3. Übertakter aufgepasst: Neue Threads zu Intel XTU und RAM-Overclocking (Hwbot)
    Von PCGH-Redaktion im Forum Overclocking: Prozessoren
    Antworten: 2
    Letzter Beitrag: 10.07.2013, 08:43
  4. Antworten: 2
    Letzter Beitrag: 04.02.2013, 13:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •