1. #20821
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.700

    AW: [Sammelthread] AMD Ryzen

    @einbecker41
    lade mal das xmp Profil mit 3600mhz. Falls das so nicht startet, ram steckt aber in Slot 2 und 4? Wenn ja erhöhe mal die dram Spannung auf 1.4v.
    Ryzen 3600#C6H#Predator RGB 4000MHz CL19 16GB#​RX 480 Strix#M.2 960 Evo#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #20822

    Mitglied seit
    03.04.2009
    Ort
    Einbeck
    Beiträge
    239

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von drstoecker Beitrag anzeigen
    @einbecker41
    lade mal das xmp Profil mit 3600mhz. Falls das so nicht startet, ram steckt aber in Slot 2 und 4? Wenn ja erhöhe mal die dram Spannung auf 1.4v.
    RAM steckt im richtigen Slot. Steht die Spannung nicht auf 1.45Volt. Schaue nochmal zur Sicherheit rein. Mfg

  3. #20823
    Avatar von Duvar
    No Adblocker!

    Mitglied seit
    09.03.2013
    Beiträge
    17.286

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von Schauderwelz Beitrag anzeigen
    Ich drehe hier noch durch....

    Asus B450 Strix-E & Ryzen 2700X

    Einbau wunderbar (nichts vergessen), beim ersten Start wurden RAM (2x 16Gb G.Skill 3200Mhz CL16) nicht erkannt. Mit dem alten ram Riegeln lief es allerdings und startete einwandfrei.

    in Windows Ryzen Master und Chipsatztreiber installiert.
    Ryzen Master zeigte EDC 100% @stock beim CPU an.

    Danach Neustart. Seitdem geht nichts mehr und die CPU LED vom MB leuchtet rot

    soweit sogut CLRTC reset durchgeführt und versucht das BIOS zu Flashen. Beim Biosflash nen UEFI Freeze.....ja seitdem geht gar nichts mehr

    hab echt langsam die Schnauze voll von AMD
    Davon kann ich auch ein Lied singen, es liegt wahrscheinlich an der CPU bzw beim Einbau, entweder es sind Pins verbogen, oder die CPU sitzt nicht richtig drin.
    Ich persönlich hab dann erstmal alle Pins kontrolliert und die CPU wieder ordentlich behutsam wieder in den Sockel gesetzt, dann noch etwas nach links und rechts bewegt, muss alles behutsam gemacht werden und die muss ordentlich da drin sitzen, eventuell minimal von oben drauf drücken, aber nur falls du sicher bist das da keine verbogenen Pins sind, weil dann machst du es noch schlimmer. Bin in jede Reihe der Pins mit einer Rasierklinge reingegangen, weil sonst kannst du das nicht wirklich sehen, wenn im Hintergrund noch 1000 andere Pins zu sehen sind. Also ich hatte es so, dass ich hinter der ersten Pin Reihe direkt die Rasierklinge sah, so sieht man es besser, sry weiß nicht wie ich es besser erklären kann, aber ja es ist richtig nervtötend, bleib einfach ruhig, bei mir ging es erst nach Stunden gefummel...
    GPU: AORUS GeForce GTX 1080 Ti Xtreme @ 0.762V 1645/6014
    Mainboard: ASUS X470 ROG Crosshair VII Hero [WI-FI]
    CPU: Ryzen 3600 @ 3.5GHz 0.926V + Corsair H150i PRO RGB
    Memory: 16GB G.Skill Trident Z RGB @ 3800 1.36V + Storage: 1TB Samsung 970 Evo
    Case: Corsair Crystal Series 460X RGB + 6x Corsair HD 120 RGB

  4. #20824
    Avatar von kero81
    Mitglied seit
    26.07.2009
    Liest
    PCGH.de
    Ort
    Rheinland-Pfalz
    Beiträge
    7.918

    AW: [Sammelthread] AMD Ryzen

    Meine Fresse ey, das hört sich alles an als wären die neuen Ryzen ein rohes Ei. Kann doch nicht sein, da geht ja garnix zu start. Man liest von Problemen in jeder Ecke... Ich wollte eig auch auf ein Ryzen System upgraden, aber ich bleib wohl noch ne Weile bei meinem 6600K. Der läuft wenigstens...
    >>Bitte NUR Experten!<<
    100% Trendhurenresistent


  5. #20825
    Avatar von deady1000
    Mitglied seit
    10.01.2013
    Liest
    PCGH.de
    Beiträge
    2.574

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von kero81 Beitrag anzeigen
    Meine Fresse ey, das hört sich alles an als wären die neuen Ryzen ein rohes Ei. Kann doch nicht sein, da geht ja garnix zu start. Man liest von Problemen in jeder Ecke... Ich wollte eig auch auf ein Ryzen System upgraden, aber ich bleib wohl noch ne Weile bei meinem 6600K. Der läuft wenigstens...
    Bitte was?
    Mein 3900X läuft in Verbindung mit einem X470-Board seit dem 15.07.2019 erstklassig gut.
    Welche Probleme meinst du genau? Bitte konkretisiere das mal.

    Wenn man -Stand heute- ein neues BIOS verwendet, den Chipsatztreiber installiert und dann einfach den PC benutzt, dann hat man ein extrem effizientes und leistungsstarkes System.
    Die "Probleme", die man hier beschreibt, sind eher Kleinigkeiten, die noch nachgebessert werden müssen. Keinesfalls fallen die im normalen Betrieb ohne Monitoringsoftware/Benchmarks auf.

    Dein 6600K stinkt gegen jeden Ryzen3000 ab, selbst der R5 3600 ist zigmal schneller .
    Ryzen 9 3900X - watercooled | KFA2 GTX 1080 8GB "2050MHz/5.4GHz" - watercooled | ASUS ROG PG278QR | 2x16GB G.Skill Trident Z 3200MHz CL14
    Gigabyte X470 Aorus Gaming 7 WIFI | Creative Sound Blaster Z| be quiet! Dark Base 900 Pro &
    Straight Power 11 750W | Samsung 970 EVO Plus 1TB

  6. #20826
    Avatar von Duvar
    No Adblocker!

    Mitglied seit
    09.03.2013
    Beiträge
    17.286

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von kero81 Beitrag anzeigen
    Meine Fresse ey, das hört sich alles an als wären die neuen Ryzen ein rohes Ei. Kann doch nicht sein, da geht ja garnix zu start. Man liest von Problemen in jeder Ecke... Ich wollte eig auch auf ein Ryzen System upgraden, aber ich bleib wohl noch ne Weile bei meinem 6600K. Der läuft wenigstens...
    Mittlerweile läuft es eigentlich ganz gut, am Anfang war es schlimmer^^
    Ach hab übrigens doch Bios 2703 und den aktuellen Chipsatztreiber installiert, Performance ist noch gut.
    GPU: AORUS GeForce GTX 1080 Ti Xtreme @ 0.762V 1645/6014
    Mainboard: ASUS X470 ROG Crosshair VII Hero [WI-FI]
    CPU: Ryzen 3600 @ 3.5GHz 0.926V + Corsair H150i PRO RGB
    Memory: 16GB G.Skill Trident Z RGB @ 3800 1.36V + Storage: 1TB Samsung 970 Evo
    Case: Corsair Crystal Series 460X RGB + 6x Corsair HD 120 RGB

  7. #20827
    Avatar von Nacer
    Mitglied seit
    10.03.2019
    Beiträge
    90

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von Einbecker41 Beitrag anzeigen
    Bei mir ist das Booten normal, sogar viel schneller als mit dem alten Intel system.
    Vielleicht war dein Intel system ja schon recht langsam
    Spaß bei seite,
    War deins schon von Anfang an flink oder haste was geändert das es jetzt schneller Bootet?

    Was hast du denn Verbaut? MB CPU..

  8. #20828
    Avatar von GMan79
    Mitglied seit
    10.08.2019
    Beiträge
    120

    AW: [Sammelthread] AMD Ryzen

    Sogar ich bin mit meinem Ryzen zufrieden
    nur mit MSI ehr nich so. Zumindest im Moment ^^
    AMD Ryzen 9 3900X MasterLiquid ML240P Mirage
    Asus ROG Strix RTX 2070 O8G MPG X570 GAMING EDGE WIFI
    G.Skill TridentZ RGB 4x 8 GB 3600Mhz CL16@CL14-15-14-28

  9. #20829
    Avatar von Numlocked
    Mitglied seit
    14.07.2019
    Beiträge
    36

    AW: [Sammelthread] AMD Ryzen

    Zitat Zitat von Duvar Beitrag anzeigen
    Mittlerweile läuft es eigentlich ganz gut, am Anfang war es schlimmer^^
    Ach hab übrigens doch Bios 2703 und den aktuellen Chipsatztreiber installiert, Performance ist noch gut.
    Was heißt noch gut? Wollte den auch draufpacken aber irgendwie komm ich immer wieder zum 2501 zurück
    Ryzen 9 3900X + be quiet! DARK ROCK PRO 4 | ASUS ROG CROSSHAIR VII HERO (WI-FI) | ASUS ROG-STRIX-RTX2080TI-O11G-GAMING | BENQ ZOWIE XL2546 240Hz DyAc
    G.Skill Trident Z RGB Kit 16GB, DDR4-3800CL16 @ 1.4v (F4-3200C14D-16GTZR)
    500GB SAMSUNG 970 EVO NVMe M.2 SSD + 2x1TB SAMSUNG 860 EVO SATA SSD | be quiet! DARK POWER PRO 11 750W | be quiet! DARK BASE PRO 900 + 3x Silent Wings 3 140mm + 3x Corsair LL140

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #20830
    Avatar von Duvar
    No Adblocker!

    Mitglied seit
    09.03.2013
    Beiträge
    17.286

    AW: [Sammelthread] AMD Ryzen

    Also ich habe jetzt keine signifikanten Performance-Einbußen gesehen und hab mir gedacht, ach wegen eventuellen 2% Differenz mache ich kein Hick Hack mehr, wir sollten endlich mal anfangen zu zocken anstatt 24/7 zu tunen
    GPU: AORUS GeForce GTX 1080 Ti Xtreme @ 0.762V 1645/6014
    Mainboard: ASUS X470 ROG Crosshair VII Hero [WI-FI]
    CPU: Ryzen 3600 @ 3.5GHz 0.926V + Corsair H150i PRO RGB
    Memory: 16GB G.Skill Trident Z RGB @ 3800 1.36V + Storage: 1TB Samsung 970 Evo
    Case: Corsair Crystal Series 460X RGB + 6x Corsair HD 120 RGB

Seite 2083 von 2162 ... 1083158319832033207320792080208120822083208420852086208720932133 ...

Ähnliche Themen

  1. Antworten: 101
    Letzter Beitrag: 27.12.2016, 13:44
  2. Hkc 2712 Erfahrungen/Tests
    Von Offset im Forum Monitore
    Antworten: 0
    Letzter Beitrag: 15.02.2014, 20:51
  3. HKC 2712 Erfahrungen/Tests
    Von Offset im Forum Monitore
    Antworten: 0
    Letzter Beitrag: 15.02.2014, 20:45
  4. Gigabyte GTX560TI SO, Erfahrungen oder Tests gesucht
    Von bubbigum im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 18.02.2011, 18:42
  5. Elitegroup A885GM-A2 - Tests, Erfahrungen?
    Von klaerchen im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 31.08.2010, 20:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •