Seite 1 von 2 12
  1. #1
    Avatar von Maverick3k
    Mitglied seit
    19.12.2012
    Ort
    München
    Beiträge
    2.159

    Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Hi,

    ich habe die letzten Monate Firefox 56.0.2 benutzt und mit der Seite keine Probleme gehabt. Durch den Zertifikat-"Fehler" von Mozilla bin ich auf Waterfox 56.2.9 umgestiegen. (beide 64bit)

    Das Profil von Firefox habe ich kopiert. Seit dem Umstieg letzte Woche gab es keine Probleme, erst seit ~2 Tagen ist es jetzt aber so, dass das/der Cookie nicht mehr gespeichert wird. Das Profil in Waterfox entspricht also weitgehend dem von Firefox, kopiert.

    Firefox/Waterfox sind so konfiguriert, dass beim beenden der Cache und Cookies gelöscht werden.

    Wer jetzt denkt, weil Cookies gelöscht werden: Nö. Wenn man unter Einstellungen -> Datenschutz -> "Ausnahmen" die Domains eingibt:

    login.pcgameshardware.de
    pcgameshardware.de
    extreme.pcgameshardware.de

    Ging zumindest in der Vergangenheit. Wenn die Ausnahmen gesetzt werden, werden diese Cookies nicht gelöscht. Hat jedenfalls bei Firefox jahrelang funktioniert.

    Wenn ich alle Cookies lösche und auf "Cookies anzeigen" klicke, sieht man nur die o.g. Domains.

    Allerdings ist das nicht immer, wenn ich den Browser beende, sondern nur ab und zu.


    Ich benutze Ublock Origins und Umatrix. Habe hier nichts geändert im Bezug auf PCGH. Warum auch, gab ja keine Probleme.

    Allerdings ist mir aufgefallen, dass das Forum, zumindest heute, teilweise recht langsam lädt.

    Daher frage ich mich:

    Hat jemand den gleichen Effekt?
    CPU: i7 6700K Kühler: Corsair Hyro H80i GT Board: Gigabyte Z170X Gaming 3 RAM: 32GB (2x16) HyperX Savage 2400MHZ PSU: be quiet! Straight Power E10 (600w) GPU: ASUS GTX 1070 Dual OC OS: Win 8.1 Pro (64bit) HDD: 4x, SSD: 1x, Gehäuse: Fractal Define R5 Monitor: Asus VX279Q KB: Speedlink Parthica Beste Maus: Logitech G403 (Wired)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von gekipptesBit
    Mitglied seit
    06.10.2016
    Liest
    PCGH.de
    Ort
    Großhansdorf
    Beiträge
    998

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Habe den Internet-Explorer und auch Loginschwierigkeiten.
    Aber nach 1-3mal Fensterwechsel funktioniert es dann.

  3. #3
    Avatar von Cleriker
    No Adblocker!

    Mitglied seit
    07.11.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Myrtana
    Beiträge
    10.386

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Watetfox nutze ich seit Jahren, allerdings ohne addblocker. Etwa eimal im Jahr muss ich meinen Login auch neu eingeben, warum habe ich bisher nicht herausgefunden. Dafür juckt es mich aber auch zu wenig. Ist ja nun nicht so als wäre das schwierig und würde länger als maximal zehn Sekunden dauern.

    Stephan Wilke: "Hauptplatinen, die von Anwendern mit Bohrlöchern versehen werden, neigen überdurchschnittlich oft dazu, danach grundsätzlich nicht mehr zu funktionieren."

  4. #4
    Avatar von gekipptesBit
    Mitglied seit
    06.10.2016
    Liest
    PCGH.de
    Ort
    Großhansdorf
    Beiträge
    998

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Mein Login ist gespeichert mit Passwort, also müsste es normal durch anklicken gehen.
    Aber das geht nur manchmal erst nach mehrmaligem anklicken bzw. Fenster neuladen.

  5. #5
    Avatar von Maverick3k
    Mitglied seit
    19.12.2012
    Ort
    München
    Beiträge
    2.159

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Habe gestern nach dem Post oben noch einmal das Profil von Firefox kopiert, seit dem geht es wohl wieder. Woran auch immer das liegt. Es scheint momentan gelöst zu sein. Mal sehen, ob es wieder kommt
    CPU: i7 6700K Kühler: Corsair Hyro H80i GT Board: Gigabyte Z170X Gaming 3 RAM: 32GB (2x16) HyperX Savage 2400MHZ PSU: be quiet! Straight Power E10 (600w) GPU: ASUS GTX 1070 Dual OC OS: Win 8.1 Pro (64bit) HDD: 4x, SSD: 1x, Gehäuse: Fractal Define R5 Monitor: Asus VX279Q KB: Speedlink Parthica Beste Maus: Logitech G403 (Wired)

  6. #6
    Avatar von Cleriker
    No Adblocker!

    Mitglied seit
    07.11.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Myrtana
    Beiträge
    10.386

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Ich drücke dir die Daumen, dass es jetzt dabei bleibt.

    Stephan Wilke: "Hauptplatinen, die von Anwendern mit Bohrlöchern versehen werden, neigen überdurchschnittlich oft dazu, danach grundsätzlich nicht mehr zu funktionieren."

  7. #7
    Avatar von Maverick3k
    Mitglied seit
    19.12.2012
    Ort
    München
    Beiträge
    2.159

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    So, wieder ausgeloggt gewesen.

    Eingeloggt, Bookmark für den Thread hier angeklickt: ausgeloggt...
    CPU: i7 6700K Kühler: Corsair Hyro H80i GT Board: Gigabyte Z170X Gaming 3 RAM: 32GB (2x16) HyperX Savage 2400MHZ PSU: be quiet! Straight Power E10 (600w) GPU: ASUS GTX 1070 Dual OC OS: Win 8.1 Pro (64bit) HDD: 4x, SSD: 1x, Gehäuse: Fractal Define R5 Monitor: Asus VX279Q KB: Speedlink Parthica Beste Maus: Logitech G403 (Wired)

  8. #8
    Avatar von Maverick3k
    Mitglied seit
    19.12.2012
    Ort
    München
    Beiträge
    2.159

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Browser geschlossen. Neu gestartet: ausgeloggt...

    Problem nur bei PCGH.

    Seiten wie

    - Ubisoft Forum
    - Bethesda Forum (wobei ich mich da alle paar Tage einloggen muss, da scheint wohl nur das Cookie abzulaufen, ist scheinbar immer dann, wenn die Serverwartung hatten)
    - Computerbase Forum
    - Youtube

    haben das Problem nicht. Ein Browserproblem scheint ausgeschlossen. Zumindest meiner Meinung nach. Habe jetzt mal testweise wieder den alten Firefox im test - mit inoffiziellen Zertifikat-Fix. Offiziell wirds wohl nichts geben.
    CPU: i7 6700K Kühler: Corsair Hyro H80i GT Board: Gigabyte Z170X Gaming 3 RAM: 32GB (2x16) HyperX Savage 2400MHZ PSU: be quiet! Straight Power E10 (600w) GPU: ASUS GTX 1070 Dual OC OS: Win 8.1 Pro (64bit) HDD: 4x, SSD: 1x, Gehäuse: Fractal Define R5 Monitor: Asus VX279Q KB: Speedlink Parthica Beste Maus: Logitech G403 (Wired)

  9. #9
    Avatar von Maverick3k
    Mitglied seit
    19.12.2012
    Ort
    München
    Beiträge
    2.159

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Und schon wieder ausgeloggt.

    Also am Browser scheint es nicht zu liegen...

    €dit:

    Screenshots der Einstellungen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Cookies 1.jpg 
Hits:	6 
Größe:	86,7 KB 
ID:	1044857   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Cookies 2.jpg 
Hits:	5 
Größe:	43,4 KB 
ID:	1044858   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ausnahmen 1.jpg 
Hits:	5 
Größe:	131,5 KB 
ID:	1044859   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ausnahmen 2.jpg 
Hits:	5 
Größe:	144,7 KB 
ID:	1044860   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ausnahmen 3.jpg 
Hits:	5 
Größe:	142,7 KB 
ID:	1044861  
    Geändert von Maverick3k (13.05.2019 um 20:57 Uhr)
    CPU: i7 6700K Kühler: Corsair Hyro H80i GT Board: Gigabyte Z170X Gaming 3 RAM: 32GB (2x16) HyperX Savage 2400MHZ PSU: be quiet! Straight Power E10 (600w) GPU: ASUS GTX 1070 Dual OC OS: Win 8.1 Pro (64bit) HDD: 4x, SSD: 1x, Gehäuse: Fractal Define R5 Monitor: Asus VX279Q KB: Speedlink Parthica Beste Maus: Logitech G403 (Wired)

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von ZAM
    No Adblocker!

    Mitglied seit
    17.12.2008
    Ort
    Fürth
    Beiträge
    2.550

    AW: Login Probleme auf Seite - Cookie wird nicht richtig gespeichert

    Vergleiche mit anderen Seiten sind hinfällig - wir müssen hier mehrere Systeme mit unterschiedlichen Sprachen miteinander verknüpfen, die nicht.

    Aber davon ab, es gibt tatsächlich eine Diskrepanz zwischen dem www-Bereich und dem Forum. VBulletin prüft die Sessions etwas merkwürdig auf Gültigkeit, jedoch sollte man erst nach ca. 1 Woche Inaktivität ausgeloggt sein, was auch in 99% der Fällen so ist. Manchmal kann man sich nicht direkt über das Forum einloggen und wird zurückgeworfen, das Problem untersuchen wir noch, tritt aber eher selten auf. Das reguliert sich ggfs., wenn wir alles auf SSL umgestellt haben. Aber täglicher Logout ist eher ein lokales Problem.
    Wartungsdrohne
    "Und wenn einer so ein Bug-Loch entdeckt, Granate rein!"
    ASRock X99 Extreme4 | i7-5820K @ 4,2 OC 1.24v | Crucial 4x4 GB DDR4-2400 | 4xSSD,2x2TB HDD | ZOTAC GTX 980 Ti AMP! Edition | ASUS Xonar DGX PCIe | be quiet! Straight Power 10-CM Modular | Fractal R5 Define

Seite 1 von 2 12

Ähnliche Themen

  1. HILFE. Dead Space 2 (Login Probleme)
    Von ghost13 im Forum Actionspiele
    Antworten: 1
    Letzter Beitrag: 26.07.2011, 10:14
  2. Starcraft 2 Login Probleme?
    Von Amlug_celebren im Forum Starcraft
    Antworten: 1
    Letzter Beitrag: 06.05.2011, 16:02
  3. Steam Login Problem
    Von boardercook im Forum Actionspiele
    Antworten: 3
    Letzter Beitrag: 02.05.2011, 06:02
  4. GTA IV: Windows live login Problem
    Von Frain_ im Forum GTA - Grand Theft Auto
    Antworten: 7
    Letzter Beitrag: 05.01.2011, 14:00
  5. GMX Login Problem/Störung
    Von nur im Forum Internet und Netzwerk
    Antworten: 5
    Letzter Beitrag: 29.07.2009, 13:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •