Likes Likes:  0
Seite 1 von 2 12
  1. #1
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.865

    AsRock Pro4 - Mir fehlt da was im UEFI

    Hallo

    Ich habe mal gelesen das es beim übertakten des I7-3770K z. B. sinnvoll sein soll, den Turbo Modus der CPU abzuschalten. Entsprechende Funktion habe ich auch im Uefi, ich kann sie aber nicht anwählen.
    Desweiteren fällt mir bei meinem Board auf, dass ich keine fixe CPU Spannung angeben kann, sondern nur per Offset.
    Ich meine mich zu erinnern das das Z77 Pro3 weitestgehend gut im Magazin getestet wurde, kann mich aber an das fehlen der OC-Funktionen nicht erinnern (das pro4 ist im Grunde ein Pro3 mit optischen Ausgang für Sound), wisst ihr etwas darüber?

    Desweiteren möchte ich gerne zu Testzwecken meinen Arbeitspeicher übertakten, ich nutze 2x dieses Kit:
    Caseking.de » Arbeitsspeicher » DDR3-1600 » Samsung Green Series DDR3-1600, CL11, 30nm - 8 GB Kit

    Was kann ich, außer der RAM-Spannung, im Uefi noch anpassen damit ein höherer Takt stabil bleibt?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    14.09.2012
    Beiträge
    179
    Beim Ram kannst du die Latenzen noch vergrößern, von 8-8-8-24 auf zB 9-9-9-27
    Oder in deinem Falle auf 12-12-12-36
    Lieber einen schnellen PC, als keinen langsamen PC! :)

  3. #3

    Mitglied seit
    17.04.2013
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    64

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Also, welche BIOS Version hast du denn? Denn je nachdem kann es sein das die Intel Turbo enable/disable funktion erst in einem Update kahm :/

  4. #4
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.865

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Installiert ist das aktuellste, das war das erste was ich probiert habe
    Den Ram habe ich derzeit auf 7-8-8-21 bei 1600MHz, da ging also schon ganz schön was

  5. #5

    Mitglied seit
    17.04.2013
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    64

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Und wenn du die aktuellste Version hast, BIOS nochmal flashen und mit optimal einstellungen laden dann sollte die Einstellung wählbar sein.

  6. #6
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.865

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Zitat Zitat von SephiiiHD Beitrag anzeigen
    Und wenn du die aktuellste Version hast,optimal einstellungen laden dann sollte die Einstellung wählbar sein.
    Das hat tatsächlich funktioniert
    Danke schon mal

    Bleibt nun noch Frage 2 offen

  7. #7

    Mitglied seit
    17.04.2013
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    64

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Naja beim Ram würd ich tatsächlich nicht mehr als die Latenz noch n bisschen anziehen

  8. #8
    Avatar von PCGH_Stephan
    Mitglied seit
    31.10.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    5.655

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Hast du eine Möglichkeit, einen Blick auf die Chips zu werfen? Die zweite Zeile wäre interessant. Falls der Text "K4B2G0846_" lautet, ist nur die letzte Stelle "_" interessant.

  9. #9
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.865

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    "K4B2G0846_"
    _ steht für D

    Darüber steht: SEC 216 HYK0
    und darunter: GEC699GEU


    Ist das jetzt gut oder schlecht?

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    17.04.2013
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    64

    AW: AsRock Pro4 - Mir fehlt da was im UEFI

    Sag mir mal am Ende auf wieviel du dein I7 getaktet hast wenn du mit allem fertig bist, hab auch irgendwo noch son Ding rumfliegen So bin erstma Laptop neu aufsetzen (drecks atraps.gen2 -.- )

Seite 1 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •