Seite 3 von 3 123
  1. #21
    Avatar von Halja45
    Mitglied seit
    11.01.2018
    Beiträge
    14

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Ich habe jetzt nochmal etwas getestet. Es scheint mit LLC Level 3 (Habe da die Möglichkeit von Level 5-1 zu setzen und 1 ist extrem/OC sagt das BIOS. Setting 0 geht nicht) und 1.25V stabil zu laufen auch unter Prime95. Vorher war es ja unstable mit LLC 4 & 1.25V.

    Der Vcore dropt mit den Settings laut Hwinfo64 jetzt überigens trotzdem noch auf bis zu 1.104V runter.

    Nur für games stable reicht mir persönlich nicht, Prime und Cinbench stable soll das schon sein. Das Ziel alle Kerne auf 4.7ghz zu kriegen ist ja erreicht, jetzt schaue ich eben wie weit ich mit der Spannung runter gehen kann.

    Damit das mit 1.2V, also ganze 0.5V weniger, stalbe läuft muss ich sicher die LLC extrem/1 setzen. Und schon 2 scheint mir hart

    Verändert ihr sonst noch Einstellungen die damit zusammenhängen oder helfen könnten?
    Geändert von Halja45 (14.01.2018 um 16:08 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    39.189

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Lass doch bitte das HWinfo da weg für die Spannung. Der Wert in CPUZ ist entscheidend, HWInfo hat da öfter mal Probleme bzw. liest Quatsch aus.

    Wenn du 4,7 GHz voll stabil auf allen Kernen bei 1,25v hast ist das ein sehr ordentliches Ergebnis fürn Alltag. In der Region musste jetzt auch nicht zwingend jedes Millivolt suchen gehen - ob 1,22 oder 1,24 oder 1,26v macht nicht den riesen Unterschied. Vor allem wenn du aggressive LLC-Einstellungen meiden willst (was sinnvoll ist).
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  3. #23
    Avatar von Halja45
    Mitglied seit
    11.01.2018
    Beiträge
    14

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Jetzt einige Wochen später muss ich beobachten das der Takt schwankt. (Energieprofil ist Hochleistung) Und zwar schwankt der Takt immer zwischen 44 und 4,7 ghz... EDIT Also im normalen 2D Betrieb bzw Browser usw
    Geändert von Halja45 (01.03.2018 um 18:16 Uhr)

  4. #24

    Mitglied seit
    25.05.2019
    Beiträge
    10

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Hallo liebe Community,

    ich habe seit ca. 1 Jahr einen PC zusammenbauen lassen mit folgender Hardware

    Asus ROG Strix Z370 F-Gaming
    I7 8700K
    Corsair H150i Pro AIO
    Corsair Vengeance RGB Pro 32GB 3200 MHZ

    Was ich leider mittlerweile feststellen muss, dass ich sehr verärgert und sauer über dieses Mainboard bin und fast schon dran bin, dieses Teil rauszureisen und aus dem Fenster zu werfen.
    Das ganze hat angefangen, als ich meine ersten Versuche zum übertakten gewagt habe und dazu erst mal ein aktuelles Bios aufgespielt habe...
    Was mir hier gleich aufgefallen ist, meine Temperaturen der CPU sowie der Wassertemperatur von der AIO haben sich zum schlechten verändert. Bei kauf ohne übertaktung/ohne XMP, war meine Wassertemp bei 28 Grad im Idle und beim spielen 30 Grad ohne OC. Dachte mir, ich lass das erst mal so, beim nächsten Update wird sich das vielleicht ändern.
    Falsch gedacht... von Update zu Update wird es schlimmer. Bisher 3 Bios Updates gemacht... meine Wassertemperatur natürlich auch steigend...
    Mittlerweile ist das Bios so fehlerhaft, dass man gar nicht mehr weiß, wie man was und wo einstellen muss, damit das ganze richtig läuft. Meine Wassertemperatur liegt mittlerweile bei 34-36 Grad ohne OC bei heißem Wetter, habe ca. 30-31 Grad Zimmertemperatur, aber das Wetter war vor einem Jahr als ich den PC gekauft habe auch nicht gerade kühler
    und hatte da diese Probleme nicht. Lade ich die Default Einstellungen, habe ich unter Last mit Prime95 ohne AVX eine Temp von ca. 85 Grad und die CPU taktet sich nach kurzer Zeit auf 4 GHZ runter aufgrund der TDP.
    Lade ich das XMP Profil, klicke auf "Nein" da ich nicht übertakten will, gleiches ergebnis. Zu hohe Vcore und zu hohe Temperaturen für den Takt.
    Bin nun in einem englischsprachigen Forum auf die gleiche Problematik gestoßen, dass das Board auf Default einstellungen macht was es will. Die CPU taktet im Idle nicht richtig runter und läuft praktisch auf vollem Takt von 4,3 Ghz. Stelle ich im Windows Energiesparen ein, jukt das die CPU relativ wenig.
    Was hat es mit der MCE Funktion auf sich??? sollte so ne Art Soft-OC von Asus sein wenn ich das richtig verstanden habe. Sobald Asus MCE aktiv, läuft die CPU mit 4,7 Ghz Allcore oder? Komisch nur, wenn ich das XMP Profil lade und auf "YES" klicke, was ja eigentlich für Overclocking gedacht sein soll, das MCE dadurch aktiviert ist, liegen meine Spannungen unter den "Default" Einstellungen und bei Prime95 komme ich plötzlich nur noch auf 75 Grad Max Temp der CPU, aber die CPU läuft nicht mit 4,7 Ghz Allcore sondern nur mit 4,3 Ghz. Was ich leider auch noch zusätzlich feststellen musste, seit den neuen Bios Versionen hab ich irgendwie auch immer sporadisch je nach Ton ein Knacken/kratzen beim Videos schauen, mit den älteren Treibern sehr stark hörbar, sobald die neuste Audio-Treiberversion drauf ist, wo auch kein Sonic-Studio mehr dabei ist, ist das knacken im Ton abgeschwächt.

    Hat hier jemand ähnliche Probleme mit dem Board oder kann mir jemand hier ein bisschen Licht ins dunkle bringen.... vielleicht liest dies auch zufällig ein Mitarbeiter von Asus, was ich eher nicht glaube. Bin ich zu dumm auf F5 zu drücken? Ich zweifel manchmal schon an mir selbst.
    War bisher immer ein anhänger von Asus.... habe einen Monitor von Asus und hatte schon mehrere Grafikkarten... letztere aus altbestand ROG Strix GTX 1060 OC 6 GB, aber aufgrund dieser Problematik, weiß ich nicht ob ich der Qualität und Zuverlässigkeit der Asus-Produkte noch vertrauen kann.

    Freue mich auf eine Diskussion und auf hilfreiche Beiträge.

    In diesem Sinne schon mal vielen Dank.

    Greetz, Neoplex

  5. #25

    Mitglied seit
    25.05.2019
    Beiträge
    10

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Keiner irgend eine Idee???

  6. #26
    Avatar von Dragon AMD
    Mitglied seit
    20.10.2010
    Beiträge
    5.461

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Zitat Zitat von Neoplex Beitrag anzeigen
    Keiner irgend eine Idee???
    Schau dir das Video von derbauer bei YouTube an wo er den 8700k übertaktet.

    Das stellst du alles ein.

    Falls er dann noch zu heiß ist Köpfen lassen.

    Das bringt bis zu 20 Grad Minus.


  7. #27

    Mitglied seit
    25.05.2019
    Beiträge
    10

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Es geht hier doch gar nicht ums übertakten... es geht darum, dass mein Bios nicht richtig funktioniert... die CPU dropt immer auf 4,3 Ghz ob das Asus MCE an oder aus ist. Bitte lies mal meinen Beitrag, da steht alles genau drin.
    Außerdem habe ich noch garantie auf der CPU.

  8. #28
    Avatar von Dragon AMD
    Mitglied seit
    20.10.2010
    Beiträge
    5.461

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Dann flashe das Bios auf eine aktuelle Version da neuere Bios'e verbessert werden.


  9. #29

    Mitglied seit
    25.05.2019
    Beiträge
    10

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Ich bin schon auf der aktuellsten Version vom Bios. Jedes Bios-Update hat alles nur noch verschlimmert.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #30

    Mitglied seit
    22.11.2016
    Beiträge
    4.741

    AW: i7 8700k dropt auf 4,3 trotz MCE unter Prime95

    Zitat Zitat von Neoplex Beitrag anzeigen
    Es geht hier doch gar nicht ums übertakten... es geht darum, dass mein Bios nicht richtig funktioniert... die CPU dropt immer auf 4,3 Ghz ob das Asus MCE an oder aus ist. Bitte lies mal meinen Beitrag, da steht alles genau drin.
    Außerdem habe ich noch garantie auf der CPU.
    Du schreibst dein Problem in den Thread eines anderen rein und schmückst die Erklärung unnötig aus.
    Mir fehlt die Motivation in so einer wall of text die relevanten Infos rauszufiltern.

Seite 3 von 3 123

Ähnliche Themen

  1. i7 8700k wird sehr warm trotz AiO Wasserkühlung
    Von hoff9zu0 im Forum Prozessoren
    Antworten: 45
    Letzter Beitrag: 30.12.2017, 22:17
  2. 8700k taktet nur auf 3,8 GHz (trotz 8-47 Ratio)
    Von Delving im Forum Prozessoren
    Antworten: 15
    Letzter Beitrag: 05.12.2017, 21:28
  3. Crysis in Breitbild trotz 1280x1024!
    Von lubio im Forum Crysis
    Antworten: 2
    Letzter Beitrag: 01.11.2007, 13:38
  4. [MB] Multiplikator springt trotz deakt. EIST
    Von Doomsday06 im Forum Mainboards und Arbeitsspeicher
    Antworten: 7
    Letzter Beitrag: 27.10.2007, 13:14
  5. Weniger Punkte trotz OC
    Von AlterKadaver im Forum Benchmarks
    Antworten: 21
    Letzter Beitrag: 03.09.2007, 15:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •