1. #1

    Mitglied seit
    19.08.2017
    Beiträge
    1

    Ungl Problem mit Z77 GD65 Board und i5 3570k

    Hey,

    ich habe von Overclocken so wenig bis bisschen Ahnung und hab von eine Freund den Tipp bekommen, dass OC mit Anleitungen (wie eure) und einem MSI Board, relativ einfach sei. gesagt, getan, mein 3570k läuft @4,4 GHz mit automatisch regulierter Volt von 1,3361. Dran hängt eine Nepton 240m @idle 30° und @gaming 60°.

    Nun ist es so, sobald ich den Multiplikator von 44 auf 45 stelle, fährt der Rechner nicht hoch, er lädt noch nicht mal die Bios Startseite. DIe Kernelverhältnisbeschränkung habe ich auf 47 für jeden Kern, das bedeutet ja, dass er trotz Turbo-Modus nie über 4,7GHz geht oder?

    woran liegt es, dass ich ihn nicht auf mein gewünschtes ziel von 4,6 GHz bringen kann?

    wenn ihr was wissen wollt, dann fragt

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Andrejews
    Mitglied seit
    05.03.2010
    Beiträge
    51

    AW: Problem mit Z77 GD65 Board und i5 3570k

    Bei MSI Boards muss man dafür einige schutzfunktionen des Boards ausschalten. Z.B. "OverSpeed protection" deaktivieren, "CPU Core OCP Expander" einschalten (bzw. auf advanced o. ä.). Dazu sollte der "Intel Turbo" ausgeschaltet werden. Damit der Prozessor im idle runtertaktet sollte unbedingt intel c-states aktiviert sein und die anderen Sparfunktionen wie C1E und EIST.

    Dieser Thread hilft bei den ersten Schritten: [HowTo] Ivy Bridge & Z77, Overclocking für Jedermann auf GIGABYTE Z77X-UD3H

    Außerdem gibt es zu den MSI Mainboards noch diesen Thread: [Sammelthread] MSI Z77A-GD65 / GD55 / G45 / G43 (Intel Z77) - Seite 22

  3. #3

    Mitglied seit
    19.01.2019
    Liest
    PCGH.de
    Beiträge
    230

    AW: Problem mit Z77 GD65 Board und i5 3570k

    Mehr kann man dazu nicht sagen
    Top antwort

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. Problem bei einem MSI Z77-GD65 Mainboard
    Von JoKa29 im Forum Mainboards und Arbeitsspeicher
    Antworten: 17
    Letzter Beitrag: 20.11.2012, 19:09
  2. Problem mit P67 Evo Board
    Von Celt!c im Forum Asus
    Antworten: 10
    Letzter Beitrag: 27.02.2011, 02:58
  3. Problem mit Asus P4P800 Board ...
    Von Geronimo:) im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 11.05.2010, 12:38
  4. Wer hat USB Probleme mit Gigabyte P55 Boards?
    Von Ampere im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 12.01.2010, 21:24
  5. Antworten: 0
    Letzter Beitrag: 19.09.2009, 15:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •