Seite 3 von 3 123
  1. #21
    Avatar von cHimaro
    Mitglied seit
    16.06.2014
    Beiträge
    73

    AW: Xeon X5650 OC

    hab auch MSI x58 last stand bios bei mir limitiert jedoch der ram ...


    mach aber mit turbo 4.152mhz mit max 1.304~1.352Vcore - aber bclk auf 180 und Eist wie turbo und alle C-states an , dann taktet er sauber hoch auf 23 multi mit 4.152 ghz mit HT.


    20 mutli nur bei 100% Volllast - d.h 3.6ghz mit 180BCLk

    jedoch fahr ich so besser als 200BCLK - hab auch keine krassen Framedrops q

    Bin gern im TS oder am besten direkt zu Knogle !
    Ryzen 2600 4.2 GHZ mit C-States, AMD Cool`n`Quiet (Vcore: 0.528-1.440) | MSI B450 Mortar Titanium | 16gb Samsung 2800 CL16 | PCS R9 390+ | Samsung Evo 840 120gb | Toshiba 3TB | BeQuiet Pure power 10 (600W) | Corsair H60 with Scythe Slip Stream in a Cooltek G3 HTPC Case

    www.twitch.tv/cHim4ro

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22

    Mitglied seit
    23.06.2019
    Beiträge
    2

    Reden AW: Xeon X5650 OC

    Grüße, ich muss mal meinen Dank an euch aussprechen. Habe hier ein MSI Eclipse SLI und damit zunächst einen X5650 betrieben, BCLK war bei 190 Schluss, da auch nur mit Ach und Krach einigermaßen stabil. Heute ist mein "neuer" E5649 angekommen und ich war erstmal frustriert, weil ich den nicht ansatzweise auf einen BCLK von 200 betreiben konnte.

    Zitat Zitat von Knogle Beitrag anzeigen
    Clock Skew kann ab 200MHz BCLK ruhig schon auf 1000ps
    Die Differential Amplitude sollte man dann auch schon um 100mV anheben
    Dank diesem Post von Knogle bin ich darauf gekommen mal mit den beiden Einstellungen rumzuspielen und bin nun mit einem Clock Skew von 500ps (1000ps brachte mir strange Artefakte ein) und dem oben genannten Wert der Differential Amplitude bei einem stabilen BCLK von 210 und den daraus resultierenden 4,2 GHz mit Turbo gelandet. So macht dat Spaß!

    Edit: Den Clock Skew und die höhere Differential Amp hat es dann doch nicht gebraucht, läuft auch ohne stabil. Letztendlich scheiterte es bei mir nur am VCore und an der QPI Voltage, durch die Offset Einstellungen ist das recht undurchsichtig. Bin nun bei einem BCLK von 210, dabei stieß ich auf das Problem dass meine USB Audio Geräte gesponnen haben, es hörte sich dabei so an als ob ich den Buffer zu niedrig eingestellt hätte und es Latenzprobleme gäbe. Habe das dann gelöst indem ich ICH und IOH auf 1,15 Volt gestellt habe. Sicherlich war es nur eines der beiden was das Problem gelöst hat, aber bin nun zu faul um das weiter zu elaborieren.

    Edit #2: Beim Intel Burn Test und ein bisschen zocken stellte ich dann doch noch Instabilität fest, da hat ein höherer VCore auch nicht geholfen. Habe nun wieder den Clock Skew auf 500ps gesetzt und die Differential Amplitude 100mV höher gestellt, nun läuft die Möhre wirklich wunderbar stabil, sogar mit etwas niedrigerer VCore als zuvor. Du bist ein Zauberer, Harry!
    Geändert von Cocktopus (24.07.2019 um 13:39 Uhr)

  3. #23

    Mitglied seit
    17.08.2019
    Beiträge
    1

    AW: Xeon X5650 OC

    Hey Cocktopus, oder jeder andere der sich angesprochen fühlt.

    Habe auch das MSI Eclipse SLI, aber das letzte offizielle Bios unterstützt noch keine Westmere CPUs. Habe mir einen Xeon e5649 bestellt, aber der wird ohne Bios Update wohl nicht laufen.
    Über das Overclocking muss ich mir also noch keine Sorgen machen, sondern zuerst, ob ich ihn überhaupt zum laufen bekomme. Vorerst ist ein i7 950 drin, also könnte ich ein Bios Update machen.

    Jetzt die eigentliche Frage: Google Recherche hat ergeben, es gibt irgendwo ein Beta Bios (version 1.g2 oder so???) die aber im Laufe der Jahre untergangen ist.

    Hat irgendwer eine Bios Version, mit der ich den Xeon auf dem MSI Eclipse SLI zum Laufen bekomme?

    Das wäre so unendlich cool.

    Liebe Grüße allerseits

  4. #24
    Avatar von cooga
    Mitglied seit
    17.04.2010
    Ort
    Münster/Düsseldorf
    Beiträge
    14

    AW: Xeon X5650 OC

    Zitat Zitat von Lichtgestalt88 Beitrag anzeigen
    Hey Cocktopus, oder jeder andere der sich angesprochen fühlt.

    Habe auch das MSI Eclipse SLI, aber das letzte offizielle Bios unterstützt noch keine Westmere CPUs. Habe mir einen Xeon e5649 bestellt, aber der wird ohne Bios Update wohl nicht laufen.
    Über das Overclocking muss ich mir also noch keine Sorgen machen, sondern zuerst, ob ich ihn überhaupt zum laufen bekomme. Vorerst ist ein i7 950 drin, also könnte ich ein Bios Update machen.

    Jetzt die eigentliche Frage: Google Recherche hat ergeben, es gibt irgendwo ein Beta Bios (version 1.g2 oder so???) die aber im Laufe der Jahre untergangen ist.

    Hat irgendwer eine Bios Version, mit der ich den Xeon auf dem MSI Eclipse SLI zum Laufen bekomme?

    Das wäre so unendlich cool.

    Liebe Grüße allerseits


    Also ich habe das bios A7520IMS.1G2 damit läuft der x5650 wunderbar auf meinem Eclipse.

    Kann ich dir bei Gelegenheit schicken, findet man aber auch im msi Forum -download link funktioniert nur wenn man eingeloggt ist.

    • Bitte einloggen, um diese Anzeige auszublenden.
Seite 3 von 3 123

Ähnliche Themen

  1. Xeon X5650 auf ueber 4ghz uebertakten
    Von Knogle im Forum Overclocking: Prozessoren
    Antworten: 24
    Letzter Beitrag: 08.02.2017, 15:57
  2. Fx8320 oder xeon x5650
    Von Fockich im Forum Prozessoren
    Antworten: 88
    Letzter Beitrag: 20.12.2014, 14:50
  3. Xeon X5650 auf P6T übertakten - brauche Hilfestellung
    Von schnaebblefuchs im Forum Overclocking: Prozessoren
    Antworten: 36
    Letzter Beitrag: 07.07.2014, 21:54
  4. Antworten: 0
    Letzter Beitrag: 14.06.2014, 13:44

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •