Likes Likes:  0
  1. #1

    Mitglied seit
    29.03.2019
    Beiträge
    7

    AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    Hallo,

    ich habe mir vor kurzem einen neuen PC zusammen gebaut.
    AMD Ryzen 2600
    MSI B450M Pro VDH V2
    GSKill Agesis 2933 MHz 2x 8 GB
    Sapphire Radeon RX580 Pulse 8 GB
    Windows 10 Pro

    Da ältere Spiele ja bei weitem nicht die volle Leistung der Grafikkarte benötigen wollte ich Takt und Spannung deutlich reduzieren.
    Das macht sich auch in deutlich geringerer Leistungsaufnahme und Wärmeentwicklung bemerkbar.
    Das reine festlegen der maximalen fps, welches nebenbei noch über RivaTuner läuft, macht sich alleine deutlich weniger bemerkbar.

    Mit 1.000 MHZ Core, 2.100 MHz Memory und 0.9V Corespannung läuft die GPU problemlos.

    Aber diese Werte im Radeon Wattman werden beim hochfahren nicht übernommen.

    Ich habe schon viel dazu gegoogelt, der "Schnelle Start" von Windows 10 ist schon lange aus.
    Natürlich aktueller GPU Treiber.

    Trotzdem muss ich nach jedem Neustart wieder manuell das Wattman Profil laden, da im Wattman die Standardwerte des BIOS wieder drin sind.

    Für aufwenigere Spiele habe ich noch ein 2. Wattman Profil mit GPU/MEM 1.365/2.100 MHz und 1.075 V was auch stabil läuft und deutlich Strom spart im vergleich zu den 1.15V

    Gibt es irgendeine Möglichkeit dass ich den Radeon Wattman dazu bringe das 1.000 MHz Profil beim Booten automatisch zu laden?
    Ggf. über einen Shortcut oder ein kleines Skript?

    Für die deutliche Takt und Spannungsreduzierung ist leider der MSI Afterburner ungeeignet, da die GPU dann teils trotzdem deutlich über die 1.000 MHz taktet (einmal auf 1.250 MHz) und dafür natürlich deutlich zu wenig Spannung hat, was zu einem Absturz des Grafiktreibers führt.

    Ich hoffe ihr habt eine Idee.

    Gruß
    maik005

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    06.05.2011
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Göttingen
    Beiträge
    2.304

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    Ich schätze mal ist ein bug im Treiber, schonmal eine andere Version probiert ? Ein Globales Wattman Setting hast du schon benutzt oder ? Ansonsten kann man die Leistungsaufnahme auch übers Powertarget begrenzen und die Karte sollte in älteren Games sowieso nicht so hoch takten. Meine Vega Karte läuft da z.b automatisch zwischen 1000-1200 MHZ.
    Ryzen r7 1700 3,2 GHZ 0.944 V Fix / MSI B350 Gaming Plus / G Skill DDR4-3000 MHZ 16 GB / Samsung 850 Evo 1 TB / Vega 56 / Straight Power 10 400 W / Windows 10

  3. #3

    Mitglied seit
    29.03.2019
    Beiträge
    7

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    Habe den PC mitte Febuar 2019 zusammen gebaut und seitdem den jeweils aktuellen und Beta Treiber getestet.
    Problem war immer das selbe.

    Genau, Globales Wattman setting und sogar testweise für das Spiel ein eigenes Wattman Setting. Letzteres wird zwar angezeigt wenn ich in den Radeon Einstellungen die Spieleinstellungen anzeige aber wird nicht angewendet.

    PowerTarget geht nur bis -30% und taktet die Karte nicht runter. Da sie nicht an das Power Target -30% heran kommt.

    Leider taktet sie aber auf maximalen oder fast maximalen Takt.
    Bei sehr altem Spiel auf rund 1250 statt 1365 MHz.
    Aber GPU Auslastung dann schwankend zwischen ca. 0 und 20%

  4. #4

    Mitglied seit
    20.06.2015
    Beiträge
    20

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    Ich würde das mal versuchen:
    Alle Spiele-Profile deaktivieren, dann im Global WattMan die Kurven einstellen.
    Apply
    Danach das Profil abspeichern (geht bei mir auch ohne)- dann Neustart und schau obs geklappt hat
    RivaTuner würde ich auf Verdacht abstellen

    Default Settings nach Neustart hatte ich, als die GPU wegen unpassender Spannung zu Frequenz abschmierte.
    Mit stabilen Settings passiert das nicht mehr. Extra Spiele Profile brauch ich nicht;
    z.B.
    Dawn of Man 1375MHz ~70-80W
    Witcher 3 1375MHz 100-120W
    (GPU only und Powerlimit -16)

    Hoffe das hilft - viel Glück!

  5. #5

    Mitglied seit
    29.03.2019
    Beiträge
    7

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    Zitat Zitat von XenoGenesis Beitrag anzeigen
    Ich würde das mal versuchen:
    Alle Spiele-Profile deaktivieren, dann im Global WattMan die Kurven einstellen.
    Apply
    Danach das Profil abspeichern (geht bei mir auch ohne)- dann Neustart und schau obs geklappt hat
    Das war es!

    Hatte vorher den aktuellen stabilen Treiber komplett neu installiert - nix.
    Dann die ganzen automatisch erstellten Spiele Profile entfernt und es klappt!

    Ich danke dir!

    Momentan lasse ich die Karte mit dem Compute Bios laufen.
    Dadurch läuft sie immer mit niedrigerem Takt + niedrigerer Spannung (egal ob der Wattman mal spinnt) und wenn ich für ein Spiel wirklich mehr Leistung benötige lade ich dann das OC Profil im Wattman.

    Wenn ich dieses geladen habe wird es aber endlich auch bei einem Neustart des PCs geladen

  6. #6

    Mitglied seit
    29.03.2019
    Beiträge
    7

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    so, es hatte doch eine andere Ursache.
    Sobald MSI Afterburner nur installiert ist (nicht mal automatisch startet) setzt WattMan die Einstellungen beim Systemstart auf Standard zurück.

  7. #7

    Mitglied seit
    29.03.2019
    Beiträge
    7

    AW: AMD RX580 Radeon Wattman übernimmt einstellungen beim starten nicht

    So, nun habe ich endlich die dauerhaft Lösung gefunden.

    In den Einstellungen vom MSI Afterburner gibt es eine Option, dass die Radeon Wattman Einstellungen in der Registrierung gelöscht werden.
    Dieser war bei mir aktiv.
    Seitdem der ausgeschaltet ist laufen Afterburner + Wattman einwandfrei parallel.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot Afterburner.jpg 
Hits:	10 
Größe:	234,4 KB 
ID:	1049916

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 25.08.2016, 09:52
  2. AMD Radeon 280 Bildschirme gehen beim verbinden aus
    Von Django123 im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 19.02.2016, 10:12
  3. [How-To] Fix das Blackscreen Problem beim Starten [AMD]
    Von R_Apid_Pr0 im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 20.12.2015, 13:39
  4. C&C Generals stürzt ab beim starten
    Von nfsgame im Forum Command & Conquer
    Antworten: 11
    Letzter Beitrag: 15.06.2008, 22:37
  5. Antworten: 0
    Letzter Beitrag: 13.11.2007, 16:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •