Seite 2 von 2 12
  1. #11
    Avatar von Bleistein
    Mitglied seit
    07.10.2011
    Beiträge
    274

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Mein uralte XtremeMusic (damals für BF2 angeschafft) hatte ich schon zu Win7-Zeiten weggeworfen. Monatelang mit Treibern experimentiert und ständig Abstürze und Freezes produziert. Dass da jetzt noch Treiber erscheinen, erzeugt bei mir eher Frust.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12
    Avatar von Gordon-1979
    Mitglied seit
    10.01.2008
    Ort
    Sachsen anhalt
    Beiträge
    6.405

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Zitat Zitat von razrone12 Beitrag anzeigen
    Und was ist mit der Soundblaster Z Serie? Bei mir bekomme ich im Spiel alle paar Minuten (manchmal auch mehrmals in der Minute) tonaussetzer bzw. Ab und zu verabschiedet sich der Ton komplett. Muss dann in den Desktop wechseln und in der Creative Software von DD Live auf DTS oder aus stellen dann ist der Ton wieder da. Die Aussetzer bleiben aber Program.

    Beim Wechsel vom Sockel 1150 auf AM4 wollte meine zuvorige Auzentech dann auch nicht mehr erkannt werden.. Die Karten sind gut aber Treiber sind ne Katastrophe..
    Bau mal auf die Soundblaster Z eine Passiv kühler drauf. Dann sollte es weg sein.

    Zitat Zitat von cann0nf0dder Beitrag anzeigen
    und die titanium ist eine andere karte als eine titanium hd und hat wieder andere Treiber ... abgesehen davon gibt es mit der titanium hd keine Probleme mit dem aktuellen Windows10 Versionen (oder sie sind mir bisher einfach nicht aufgefallen/bekannt)
    Treiber gibt es wieder und laufen ganz gut. Sind aber nur Mod-Treiber.

  3. #13
    Avatar von Herbststurm
    Mitglied seit
    03.11.2011
    Liest
    PCGH.de & Heft
    Beiträge
    585

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Zitat Zitat von BobBarker2014 Beitrag anzeigen
    hab grad versucht den treiber zu aktualisieren ... meine Titanium HD hat er nicht erkannt naja, sie läuft aber auch so ohne probleme unter windows 10
    Versuche mal den hier:
    Creative Titanium HD Treiber

    Bin echt froh das da ein neuer Treiber kam, wäre echt unschön gewesen, wenn meine Titanium HD nicht mehr richtig funktionieren würde, vor allem war die ja auch net gerade billig gewesen.

  4. #14

    Mitglied seit
    25.01.2014
    Liest
    PCGH.de
    Beiträge
    165

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Zitat Zitat von Gordon-1979 Beitrag anzeigen
    Bau mal auf die Soundblaster Z eine Passiv kühler drauf. Dann sollte es weg sein.



    Treiber gibt es wieder und laufen ganz gut. Sind aber nur Mod-Treiber.

    Hast du das selber so gemacht und hat es geholfen? Vllt kannst du mir noch einen passivkühler empfehlen der passt? Geht dann noch die rote blende drauf oder muss die dann runter?

  5. #15
    Avatar von PCTom
    Mitglied seit
    31.08.2007
    Ort
    X <--- an der markierten Stelle ;)
    Beiträge
    4.214

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Zitat Zitat von cann0nf0dder Beitrag anzeigen
    und die titanium ist eine andere karte als eine titanium hd und hat wieder andere Treiber ... abgesehen davon gibt es mit der titanium hd keine Probleme mit dem aktuellen Windows10 Versionen (oder sie sind mir bisher einfach nicht aufgefallen/bekannt)
    Ich wollte eigentlich Titanium HD schreiben und ja sie hat einen Treiber bekommen.

    • Bitte einloggen, um diese Anzeige auszublenden.
  6. #16
    Avatar von Gordon-1979
    Mitglied seit
    10.01.2008
    Ort
    Sachsen anhalt
    Beiträge
    6.405

    AW: Sound Blaster X-Fi: Neue Treiber gegen Fehler unter Windows 10

    Zitat Zitat von razrone12 Beitrag anzeigen
    Hast du das selber so gemacht und hat es geholfen? Vllt kannst du mir noch einen passivkühler empfehlen der passt? Geht dann noch die rote blende drauf oder muss die dann runter?
    Schau mal hier:
    Treiber für Auzentech unter Win 10 1903 installieren und x-Fi Treiber

    Da habe ich die Auzentech und die SB Z neben einander liegen.
    Ich habe da RAM Kühler mit 2K Kleber zusammen geklebt und dann mit doppelseitig klebende Wärmeleitpäds angebracht.
    Bei der Auzentech habe ich größere kühler genommen für noch mehr Kühlleistung.

Seite 2 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •