Seite 2 von 4 1234
  1. #11

    Mitglied seit
    09.10.2015
    Liest
    PCGH.de
    Beiträge
    2.926

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Aber selbst für CPU-Aufrüster bleibt ein ungutes Gefühl. Die müssen jetzt nämlich das UEFI-Update mit ihren Ryzen 1000 starten, dann warten bis der PC abstürzt, alles umbauen und hoffen, dass er mit dem neuen Ryzen 3000 erfolgreich hochfährt. Bei uns war dieses Manöver zwar immer erfolgreich, aber normalerweise befolgt man während UEFI-Updates eher die Regel "keine Tasten anrühren, beten dass der Strom nicht ausfällt". Hier muss man den Schraubendreher zücken; das ist nicht jedermanns Sache.
    Ach ich dachte das gilt nur für X570 Mainboards?
    Also wenn ich mein X370 Motherboard aufs neuste BIOS update verschwindet die Ryzen 1000er Kompabilität? Das wäre in der Tat bescheiden.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Hast recht, ich sollte zuerst mal bei X370 testen, wie die sich verhalten, ehe ich solche Einschätzungen schreibe. Wenn's ein AGESA-Bug ist, sollte er bei X370 aber eigentlich genauso auftreten (hat hier schon jemand geupdated und möchte berichten?); wenn es keinen Bezug zu AGESA hat (und nur alle Mainboard-Hersteller gleichzeitig die gleiche bescheuerte Idee gleich implementiert haben. [/Aluhut]), dann natürlich nicht und wenn eine aktive Abschaltautomatik integriert wurde, die CPU und I/O-Hub erkennen muss, ehe sie für Ärger sorgt, dann hätten ältere Mainboards auch nichts zu befürchten.

  3. #13
    Avatar von Snowhack
    Mitglied seit
    05.07.2015
    Liest
    PCGH.de
    Beiträge
    2.516

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Hast recht, ich sollte zuerst mal bei X370 testen, wie die sich verhalten, ehe ich solche Einschätzungen schreibe. Wenn's ein AGESA-Bug ist, sollte er bei X370 aber eigentlich genauso auftreten (hat hier schon jemand geupdated und möchte berichten?); wenn es keinen Bezug zu AGESA hat (und nur alle Mainboard-Hersteller gleichzeitig die gleiche bescheuerte Idee gleich implementiert haben. [/Aluhut]), dann natürlich nicht und wenn eine aktive Abschaltautomatik integriert wurde, die CPU und I/O-Hub erkennen muss, ehe sie für Ärger sorgt, dann hätten ältere Mainboards auch nichts zu befürchten.
    Die werden Dir nicht mehr antworten können

    Ahah !!!
    AMD Ryzen 5 3600 || MSI MEG X570 ACE || 32GB G.Skill Trident Z DDR4-3733 CL16+ || RTX 2080Ti Waterblock || 2x 970 EVO 2x 480GB SanDisk Ultra II

  4. #14
    Avatar von Jeretxxo
    Mitglied seit
    06.12.2012
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    3.551

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Hast recht, ich sollte zuerst mal bei X370 testen, wie die sich verhalten, ehe ich solche Einschätzungen schreibe. Wenn's ein AGESA-Bug ist, sollte er bei X370 aber eigentlich genauso auftreten (hat hier schon jemand geupdated und möchte berichten?); wenn es keinen Bezug zu AGESA hat (und nur alle Mainboard-Hersteller gleichzeitig die gleiche bescheuerte Idee gleich implementiert haben. [/Aluhut]), dann natürlich nicht und wenn eine aktive Abschaltautomatik integriert wurde, die CPU und I/O-Hub erkennen muss, ehe sie für Ärger sorgt, dann hätten ältere Mainboards auch nichts zu befürchten.
    Die meisten 300er Boards haben noch 1.0.0.1 oder 1.0.0.2, egal bei welchem Hersteller. lediglich MSI und Gigabyte hat die 1.0.0.3 A/B in einem öffentlich zugänglichen Beta BIOS für 300er Boards überhaupt erst implementiert.
    Bei allen anderen ist der neue AGESA Code nur auf 500er Boards zu finden, wenn ich das richtig sehe.

    Edit:
    Ich hab mal ein wenig die Zeit genutzt und mich mal weiter mit der Thematik der Rückwärtskompatibiltät beschäftigt und festgestellt, das viele Reviwer und Tester auf einige Fehler trafen bei Boards mit 300er Chipsatz zusammen mit den neuen Ryzen 3000er, hattet ihr irgendwelche Probleme bei einer solchen Kombination?
    Gerade was Stabilität des Systems betrifft oder das das System plötzlich ohne BIOS Reset gar nicht mehr starten wollte oder habt ihr solche Kombinationen bisher eher noch nicht in größerem Umfang getestet?

    Ehrlich gesagt, umso mehr ich mich damit beschäftigt habe umso mehr Angst bekomm ich mir demnächst einen Ryzen 3000er in's System zu stecken, damals in weiser Vorraussicht ein, Spannungswandlertechnisch, gut bestücktes X370 Mainboard gekauft und wie es aussieht ist das aber wohl eher Glücksspiel ob und wie gut die Ryzen 3000 auf den alten Brettern überhaupt laufen... ob das nur vorrübergehend ein Problem ist oder allgemein ein Fehler bei der Rückwärtskompatibilität das weiß wohl auch keiner.

    Das würde mich selbst mal ganz brennend interessieren wie da die Erfahrungsberichte sind.
    Geändert von Jeretxxo (18.07.2019 um 13:29 Uhr)
    Stoppt die Zensurmaschine – Rettet das Internet! #Uploadfilter #Artikel13
    >Klicke HIER und Unterstütze auch du das freie Internet!<

  5. #15

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Bislang hatten wir keine Probleme. Aber das kann auch daran liegen, dass wir insgesamt wenig mit Ryzen 3000 auf alten Platinen getestet haben. Die Salami-Bereitstellung der Testmuster, ständige UEFI-Updates und diverse Problemchen im X570-Betrieb sind zusammen mit dem normalen Testpensum schon kaum zu bewältigen. Ich würde an Stelle der 300er Besitzer einfach noch einen Monat abwarten, Beta ist eben Beta.

    Randnotiz an dieser Stelle: Ich habe die Ankündigung von 1.0.0.3aBa jetzt als Anlass genommen, alle Mainboard-Tests mit 1.0.0.2C-UEFIs durchzuführen. Wenn AMD drei Wochen nach Launch noch keine finale Firmware bereitstellt, dann picke ich mir die unfertige Fassung heraus, die zum alten 1800X-Parcours und damit den X470er Noten kompatibel ist. Sobald 3950X und Custom-PCI-E-4.0-Karten verfügbar sind, muss ja sowieso alles noch einmal geteste werden.

  6. #16
    Avatar von Jeretxxo
    Mitglied seit
    06.12.2012
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    3.551

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Bislang hatten wir keine Probleme. Aber das kann auch daran liegen, dass wir insgesamt wenig mit Ryzen 3000 auf alten Platinen getestet haben. Die Salami-Bereitstellung der Testmuster, ständige UEFI-Updates und diverse Problemchen im X570-Betrieb sind zusammen mit dem normalen Testpensum schon kaum zu bewältigen. Ich würde an Stelle der 300er Besitzer einfach noch einen Monat abwarten, Beta ist eben Beta.

    Randnotiz an dieser Stelle: Ich habe die Ankündigung von 1.0.0.3aBa jetzt als Anlass genommen, alle Mainboard-Tests mit 1.0.0.2C-UEFIs durchzuführen. Wenn AMD drei Wochen nach Launch noch keine finale Firmware bereitstellt, dann picke ich mir die unfertige Fassung heraus, die zum alten 1800X-Parcours und damit den X470er Noten kompatibel ist. Sobald 3950X und Custom-PCI-E-4.0-Karten verfügbar sind, muss ja sowieso alles noch einmal geteste werden.
    Schade, aber verständlich wenn plötzlich soviel neue Hardware auf einen Schlag erscheint.
    Ich hoffe ihr findet nochmal Zeit auch der Rückwärtskompatibilität noch auf den Zahn zu fühlen, also alte Bretter mit neuen CPU's und alte CPU's mit neuen Brettern, im Idealfall mit "Finalen" BIOS Versionen.
    Ein bisschen Bauchschmerzen macht mir das Thema nun aber auch selbst, nachdem ich nun etwas tiefer in dem Thema gestöbert habe, leider hatten wohl viele nicht wirklich die Zeit die alten Bretter mit den neuen CPU's zu testen und wenn, dann maximal stiefmütterlich.

    Ich werde dann wohl doch auch selbst noch etwas abwarten was die nächsten 1-2 Monate noch so an der BIOS Front passiert, bevor ich mich zu einem Kauf der neuen CPU hinreißen lasse und das obwohl ich mich bis gestern eigentlich noch auf der sicheren Seite gewogen habe.
    Geändert von Jeretxxo (18.07.2019 um 17:47 Uhr)
    Stoppt die Zensurmaschine – Rettet das Internet! #Uploadfilter #Artikel13
    >Klicke HIER und Unterstütze auch du das freie Internet!<

  7. #17

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Mein derzeitiger Plan ist die Aufstellung eines neuen Mainboard-Standard-Testparcours sobald 3950X, 5700XT Customs und eine PCI-E-4.0-NVME-Dauerleihstellung verfügbar sind. Dann werde ich mit Sicherheit auch 3-4 400er Mainboards nachtesten und ein 300er kann auch nicht schaden. Was wir vorher als Einzeltest abliefern, hängt von der Auslastung ab – PCGH_Willi hat da auch immer ein offenes Ohr für Video-Projekt-Vorschläge.

  8. #18

    Mitglied seit
    09.02.2018
    Beiträge
    125

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Hast recht, ich sollte zuerst mal bei X370 testen, wie die sich verhalten, ehe ich solche Einschätzungen schreibe. Wenn's ein AGESA-Bug ist, sollte er bei X370 aber eigentlich genauso auftreten (hat hier schon jemand geupdated und möchte berichten?); wenn es keinen Bezug zu AGESA hat (und nur alle Mainboard-Hersteller gleichzeitig die gleiche bescheuerte Idee gleich implementiert haben. [/Aluhut]), dann natürlich nicht und wenn eine aktive Abschaltautomatik integriert wurde, die CPU und I/O-Hub erkennen muss, ehe sie für Ärger sorgt, dann hätten ältere Mainboards auch nichts zu befürchten.
    Ich hab das mal egmacht. Mein AX370 Gaming K5 auf Bios F41 geupdatet, welches das AGESA 1.0.0.3a haben sollte und mein 1700 läuft noch.
    Ist aber bitter, dass die 1000er nicht mehr auf den X570 laufen. Wollte eigentlich erst ein neues Board holen

  9. #19

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Unser Video war erst wenige Stunden auf Youtube, da haben sich schon 2-3 Betroffene mit dieser Kombination, die "niemand nutzt", zu Wort gemeldet. Ich hoffe weiter, bei den Mainboard-Herstellern Informationen zu erhalten – aber es sieht nicht gut aus. Nur höfliche Diplomatie ("MSI would like to offer maximum compatibility and work with AMD closely including upgradable AGESA";"unsere [Biostar-]X570-Mainboards [unterstützen] offiziell nur Ryzen CPU's der 2. und 3. Generation ... wir [werden] uns hinsichtlich weiterer UEFI-Updates an entsprechende Vorgaben von AMD halten."), Ausweichmanöver (Asrock: "Offiziell wird die 1000 series nicht unterstützt" Asus: "Zum Thema Ryzen 1st Gen. auf X570 können wir derzeit nur auf die offizielle AMD-Seite verweisen") und Schweigen im Walde (Gigabyte). Da kann sich dann jeder seine eigene Meinung bilden, wieso die alle nichts definitive über die Kompatiblität ihrer Mainboards sagen können.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #20
    Avatar von Jeretxxo
    Mitglied seit
    06.12.2012
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    3.551

    AW: AMD X570: Ryzen-1000-Kompatibilität auf Gen-3-Mainboards verschwunden, Ursache unklar

    Zitat Zitat von PCGH_Torsten Beitrag anzeigen
    Unser Video war erst wenige Stunden auf Youtube, da haben sich schon 2-3 Betroffene mit dieser Kombination, die "niemand nutzt", zu Wort gemeldet. Ich hoffe weiter, bei den Mainboard-Herstellern Informationen zu erhalten – aber es sieht nicht gut aus. Nur höfliche Diplomatie ("MSI would like to offer maximum compatibility and work with AMD closely including upgradable AGESA";"unsere [Biostar-]X570-Mainboards [unterstützen] offiziell nur Ryzen CPU's der 2. und 3. Generation ... wir [werden] uns hinsichtlich weiterer UEFI-Updates an entsprechende Vorgaben von AMD halten."), Ausweichmanöver (Asrock: "Offiziell wird die 1000 series nicht unterstützt" Asus: "Zum Thema Ryzen 1st Gen. auf X570 können wir derzeit nur auf die offizielle AMD-Seite verweisen") und Schweigen im Walde (Gigabyte). Da kann sich dann jeder seine eigene Meinung bilden, wieso die alle nichts definitive über die Kompatiblität ihrer Mainboards sagen können.
    Typisch, klang ja fast schon zu schön, die dauerhafte Sockel AM4 Unterstützung... der Sockel bleibt zwar AM4 aber so richtig offiziell kompatibel klingt das irgendwie nicht, zumal ich auch festgestellt hab, das in den alten 300er Boards, die ich mir so Stichpunktartig auf den Herstellerseiten angesehen habe, auch nirgends die Unterstützung für Ryzen 3000 bisher eingetragen wurde, (ich meine nicht die CPU Liste, sondern die allegemeine Spezifikationsübersicht der Bretter), obwohl das in den meisten Fällen ja sonst recht omnipräsent hervorgehoben wird, wenn ein Board ein neues Feature bekommt.

    GA-AX370-Gaming K7 (rev. 1.0) | Mainboards - GIGABYTE Germany
    Gaming-Mainboard ROG CROSSHAIR VI EXTREME | ASUS
    ASRock > X370 Taichi

    Keines der Top Boards aus der 300er Generation und auch die kleinen Bretter haben es groß auf der Fahne stehen, maximal als kleine Randnotiz in der Bios Version... wenn überhaupt.
    Das finde ich recht Strange, die Ryzen 2000er waren schon im Specsheet bevor die überhaupt veröffentlicht waren, aber bei Ryzen 3000 eher verhaltenes Schweigen bei den Herstellern...

    Wie gesagt, umso mehr ich mich mit der Rückwärtskompatibilität befasse, umso mehr Bauchschmerzen bekomme ich.
    Stoppt die Zensurmaschine – Rettet das Internet! #Uploadfilter #Artikel13
    >Klicke HIER und Unterstütze auch du das freie Internet!<

Seite 2 von 4 1234

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •