Seite 2 von 6 123456
  1. #11

    Mitglied seit
    06.12.2019
    Beiträge
    42
    Sind halt nicht die schnellsten und gerade wenn man schnell arbeitet passieren oft die meisten Fehler. Zudem hatten wir uns einmal verzettelt und mussten wegen einem vergessenen Kabel das Netzteil noch mal rausbauen.

    Zitat Zitat von BojackHorseman Beitrag anzeigen
    Schick es zurück und tausche es gegen ein Straight Power mit 550 Watt oder 750 Watt um.

    Die Dark Power-Netzteile sind von 2015, die Straight Power haben die Technik der Dark Power geerbt, wurden aufgrund der starken Konkurrenz verbessert und sind alle von Ende 2018.

    Ansetzen könnte man bei der Gehäuselüftung. Ist das Netzteil korrekt montiert, mit dem Lüfter zum Boden? Wie sieht es mit den Temperaturen im Case aus? Welches nutzt du? Ist es wirklich das Netzteil oder eher eine andere Komponente, die zu heiß wird und in der Hysterese falsch schaltet?
    Ich habe ein Thermaltake V200 Tempered Glass. Der Pc hat Wasserkühlung. Die GPU wird knapp 80 Grad warm, für eine 20xxx nichts ungewöhnliches, wenngleich auch an der Grenze. Aber das billig Netzteil von Thermaltake für 50€ konnte davor ja auch mit den Temperaturen umgehen, daher würde ich das jetzt mal ausschließen. CPU Temps müsste ich nachschauen. Das was da aufdreht ist definitiv das Netzteil.

    Kleines Update. Habe gerade den Futurmark durchlaufen lassen. Time Spy.
    Beim reinen GPU Test hört man rein gar nichts vom Netzteil. So wie es sein soll. Flüsterleise.

    Beim letzten Test, dem CPU Test, dreht es voll auf! Bringt uns das weiter?
    Das passt dann auch zum Verhalten von Assassins Creed Origins welches sehr CPU lastig ist.
    Geändert von Incredible Alk (07.12.2019 um 01:13 Uhr) Grund: Multipost

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    40.099

    AW: Netzteil Defekt?

    Technisch gesehen hat das Verhalten gar keinen Sinn weil es für das Netzteil egal ist ob die CPU oder die GPU viel Strom benötigt (beide beziehen ihre Leistung über +12V).

    Ich sehe hier zwei Möglichkeiten:
    1.) Das Lüftergeräusch/aufdrehen ist nicht das Netzteil sondern der CPU-Kühler ()
    2.) Die +12V SChiene die die CPU versorgt (das DPP11 ist ein MultiRail Gerät) hat ein Regelungsproblem bzgl. des Lüfters (oder bei einer Schiene gibts ein Temperaturproblem bei Last auf dieser Schiene, da reichts schon wenn ein Wärmeleitpad nicht richtig aufrliegt im Inneren oder ähnliches)

    Mache folgendes: Dein Netzteil hat einen Schalter bzw. "OC-Key", mit dem du von MultiRail auf SingleRail umschalten kannst (nur im abgeschalteten Zustand umschalten!!!). Ist das Verhalten nach Umschalten auf SR immer noch das gleiche? Wenns danach weg ist hat das NT tatsächlich in internes Problemchen.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  3. #13

    Mitglied seit
    06.12.2019
    Beiträge
    42

    AW: Netzteil Defekt?

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Technisch gesehen hat das Verhalten gar keinen Sinn weil es für das Netzteil egal ist ob die CPU oder die GPU viel Strom benötigt (beide beziehen ihre Leistung über +12V).

    Ich sehe hier zwei Möglichkeiten:
    1.) Das Lüftergeräusch/aufdrehen ist nicht das Netzteil sondern der CPU-Kühler ()
    2.) Die +12V SChiene die die CPU versorgt (das DPP11 ist ein MultiRail Gerät) hat ein Regelungsproblem bzgl. des Lüfters (oder bei einer Schiene gibts ein Temperaturproblem bei Last auf dieser Schiene, da reichts schon wenn ein Wärmeleitpad nicht richtig aufrliegt im Inneren oder ähnliches)

    Mache folgendes: Dein Netzteil hat einen Schalter bzw. "OC-Key", mit dem du von MultiRail auf SingleRail umschalten kannst (nur im abgeschalteten Zustand umschalten!!!). Ist das Verhalten nach Umschalten auf SR immer noch das gleiche? Wenns danach weg ist hat das NT tatsächlich in internes Problemchen.

    Den haben wir bewusst nicht mit eingebaut weil ich das nicht brauche (HOFFE ICH ) , war ja optional (?).
    Aber ich vernehme das Geräusch mit ziemlicher Sicherheit vom Netzteil. Angenommen es hat was mit der CPU zu tun. Was haben wir falsch gemacht? Vor dem Umbau lief ja alles reibungslos.

    Habe jetzt noch mal getestet und bin mir nun unsicher ob es doch von den oberen Fans kommen könnte. Gäbe es da einen Zusammenhang? Wieso sollten die das tun? Was falsch eingesteckt irgendwo? Oder verstellt sich durch ein neues Netzteil irgendwas automatisch im BIOS?
    Geändert von V5O9Cassiopeiae (07.12.2019 um 01:35 Uhr)

  4. #14
    Avatar von Rotkaeppchen
    Mitglied seit
    18.11.2014
    Beiträge
    17.702

    AW: Netzteil Defekt?

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Welchen Unterschied macht das? Das kleinste was es gibt hat 550W .
    Wir hatten es neulich hier im Forum, das genau mit dieser Hardware und entsprechendem Dauerstrom über 600W unter Vollast mit Übertaktung das Netzteil scheinbar doch herum zickte. Bei Der Hardware würde ich immer die 850W mit Full Bridge als Regelkonzept empfehlen. Auf die paar Euro kommt es dann auch nicht mehr an. Und ja, der Lüfter meines DPP 11 550W war auch klaut. Den habe ich einfach mal seber gewechselt, aber psssst, das sage ich hier niemanden, wegen Sicherheit und so ...

  5. #15
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    98.552

    AW: Netzteil Defekt?

    Zitat Zitat von V5O9Cassiopeiae Beitrag anzeigen
    Den haben wir bewusst nicht mit eingebaut weil ich das nicht brauche (HOFFE ICH ) , war ja optional (?).
    Aber ich vernehme das Geräusch mit ziemlicher Sicherheit vom Netzteil. Angenommen es hat was mit der CPU zu tun. Was haben wir falsch gemacht? Vor dem Umbau lief ja alles reibungslos.

    Habe jetzt noch mal getestet und bin mir nun unsicher ob es doch von den oberen Fans kommen könnte. Gäbe es da einen Zusammenhang? Wieso sollten die das tun? Was falsch eingesteckt irgendwo? Oder verstellt sich durch ein neues Netzteil irgendwas automatisch im BIOS?
    Du hast das Netzteil doch ganz neu gekauft, oder?
    Dann solltest du innerhalb der 14 Tage Rückgabe sein.
    Schick es zurück und kauf dir ein anderes Netzteil.
    Produktvergleich be quiet! Straight Power 11 750W ATX 2.4, Seasonic Focus PX 750W ATX 2.4, Seasonic Focus GX 750W ATX 2.4, Seasonic Prime Ultra Platinum 750W ATX 2.4 Geizhals Deutschland
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  6. #16

    Mitglied seit
    06.12.2019
    Beiträge
    42

    AW: Netzteil Defekt?

    Zitat Zitat von Threshold Beitrag anzeigen
    Du hast das Netzteil doch ganz neu gekauft, oder?
    Dann solltest du innerhalb der 14 Tage Rückgabe sein.
    Schick es zurück und kauf dir ein anderes Netzteil.
    Produktvergleich be quiet! Straight Power 11 750W ATX 2.4, Seasonic Focus PX 750W ATX 2.4, Seasonic Focus GX 750W ATX 2.4, Seasonic Prime Ultra Platinum 750W ATX 2.4 Geizhals Deutschland

    Zu welchem würdest du/ihr hier raten?

    Dem Straight Power? Oder soll ich es besser mit einem Corsair versuchen? Möchte halt ein möglichst leises.

  7. #17
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    19.963

    AW: Netzteil Defekt?

    Zitat Zitat von V5O9Cassiopeiae Beitrag anzeigen
    Zu welchem würdest du/ihr hier raten?

    Dem Straight Power? Oder soll ich es besser mit einem Corsair versuchen? Möchte halt ein möglichst leises.
    Mit dem BeQuiet machste nix falsch.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

  8. #18
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    40.099

    AW: Netzteil Defekt?

    Zitat Zitat von V5O9Cassiopeiae Beitrag anzeigen
    Möchte halt ein möglichst leises.
    Das empfohlene Straight Power 750 ist schon eine sehr gute (und leise) Wahl. Um noch besser zu werden müsste man schon richtig Geld ausgeben (Seasonic Prime Platinum/Titanium 750) und das ist rein vom technischen Punkt halt nicht wirklich nötig, das ist son "will-haben-Ding".

    Also in deiner Auswahl entweder das StraightPower oder wenn Geld keine Rolle spielt eben das Prime Ultra.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  9. #19

    Mitglied seit
    06.12.2019
    Beiträge
    42

    AW: Netzteil Defekt?

    Zitat Zitat von Incredible Alk Beitrag anzeigen
    Das empfohlene Straight Power 750 ist schon eine sehr gute (und leise) Wahl. Um noch besser zu werden müsste man schon richtig Geld ausgeben (Seasonic Prime Platinum/Titanium 750) und das ist rein vom technischen Punkt halt nicht wirklich nötig, das ist son "will-haben-Ding".

    Also in deiner Auswahl entweder das StraightPower oder wenn Geld keine Rolle spielt eben das Prime Ultra.

    Wieso der Ratschlag zu 750 Watt? Dachte das wäre nicht mehr zeitgemäß so große Netzteile zu verwenden da die heute alle so effizient arbeiten. 650 Watt ist ja eigentlich schon zu viel für meinen oder? Gibt's da andere technische gründe warum 750 sinnvoller wäre?

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #20
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    40.099

    AW: Netzteil Defekt?

    Sagen wir mal so - wenn du deinen 9900K innerhalb der Specs von Intel betreibst (und der damit niemals mehr als 120W verbraucht) und du die 2080Ti ebenfalls unangetastet lässt (was in maximal 260W resultiert) reicht ein 500W-Netzteil aus. Das "Problem" solcher High-End Hardware ist es, dass sie wenn du etwas aufdrehst der Stromverbrauch sehr schnell stark ansteigen kann. Ein "unlimitierter" 9900K kann im Worstcase die 200W durchbrechen und eine aufgedrehte 2080Ti frisst schnell ihre 300W. Solltest du sowas vorhaben wäre die Größenordnung 750W fürs Netzteil durchaus passend.

    Kommt halt jetzt auf deine Nutzung an: Nur Werkseinstellungen ohne OC (auch ohne automatische OC Funktionen die ggf. ab Werk schon eingestellt sind!) --> Straight Power 550W reicht. Willste später vielleicht der Kiste Beine machen --> 750er sinnvoll.

    Direkte Nachteile haste bei den modernen geräten aber auch nicht mehr wenn du ein 750er nimmst und es nicht wirklich ausgelastet wird. Die Zeiten wo ein Netzteil bei 50+% Last laufen musste um effizient zu sein sind vorbei. Ein 750W-Straight Power oder vergleichbare sind sehr effizient im Bereich von 100-800W sozusagen. Im Idle wenn gar nichts läuft und der PC vielleicht nur 50-60W haben will wäre ein 550W-Modell tatsächlich etwas effizienter aber wir reden hier von gefühlten 5W Unterschied, das ist völlig vernachlässigbar.

    Ein anderer nachteil zu großer NTs ist es, dass die Lüftung/Kühlung solcher Geräte größer und lauter ausfallen kann - beim StraightPower ist das aber nicht wirklich so - das 750er ist praktisch nicht lauter als das 550er.
    Ryzen9 3900X, 32GiB DDR3200CL14, RTX2080@1,9GHz/180W
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

Seite 2 von 6 123456

Ähnliche Themen

  1. Netzteil defekt ? - Caselüfter sterben
    Von cyberz im Forum Netzteile und Gehäuse
    Antworten: 10
    Letzter Beitrag: 28.12.2008, 14:11
  2. Netzteil defekt??
    Von Svenne im Forum Netzteile und Gehäuse
    Antworten: 7
    Letzter Beitrag: 21.11.2008, 17:51
  3. Netzteil defekt ?
    Von Kotek im Forum Netzteile und Gehäuse
    Antworten: 9
    Letzter Beitrag: 17.08.2008, 22:44
  4. Frage: Ist mein Netzteil defekt??
    Von Heysi im Forum Netzteile und Gehäuse
    Antworten: 18
    Letzter Beitrag: 10.04.2008, 18:30
  5. Netzteil defekt?
    Von molar im Forum Netzteile und Gehäuse
    Antworten: 8
    Letzter Beitrag: 22.01.2008, 00:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •