1. #1

    Mitglied seit
    21.12.2010
    Beiträge
    21

    Netzteil defekt?

    Hallo


    Vor kurzem habe ich meine Grafikkarte von einer GTX-970 auf eine RX 5700XT Sapphire Pulse gewechselt. Seit diesem Upgrade stürzt mir der Rechner nach ein paar Minuten Anno 1800 ab und startet sofort wieder neu. Der Support von meinem Händler hat mir geraten die Karte einzuschicken. Die Rückmeldung war, dass die Karte ohne Probleme für 3 Stunden unter Dauerlast lief, allerdings mit einem 750W Netzteil. Bei mir zu Hause wieder eingebaut und sofort wieder das gleiche Problem.


    Gemäss HWInfo sind alle Temperaturen im grünen Bereich.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	5700XT.JPG 
Hits:	30 
Größe:	200,0 KB 
ID:	1070497


    Der Stromverbrauch des gesamten PCs liegt während Anno 1800 kurz vor dem Absturz bei 225W (Max 280W). Gemessen mit HWInfo und einem Messgerät an der Steckdose.
    Bei gleichem Setup mit der GTX-970 liegt der Verbrauch bei max 240W, im Durchschnitt um 205W



    Kann wirklich das Netzteil das Problem sein, wegen den paar Watt mehr Verbrauch? Der Verbrauch liegt ja immer noch weit unter den 550W (single Rail Konfiguration 540W).
    Was könnte noch der Grund für den Absturz sein?


    MeineKonfiguration
    Intel i7-6700K (Kein OC)
    Saphhire RX 5700 XT Pulse (Stromspar BIOS)
    Enermax Digifanless 550W (single rail 12V/45A -> 540W)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    97.987

    AW: Netzteil defekt?

    Kann mir nicht vorstellen, dass es am Netzteil liegt. Das Netzteil hat mehr als genug Leistung.
    Sicher kannst du dir nur sein, wenn du mal ein anderes Netzteil testest.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  3. #3
    No Adblocker!

    Mitglied seit
    23.01.2013
    Beiträge
    32

    AW: Netzteil defekt?

    Dem kann man nur zustimmen. Hilft nur das Testen eines anderen Netzteils.
    Die Leistung reicht zwar aus, aber man weiß nie ob es irgendwelche schwanklungen auf den Leitungen gibt.

    Deshalb Netzteil wechseln und testen.

  4. #4

    Mitglied seit
    21.12.2010
    Beiträge
    21

    AW: Netzteil defekt?

    Danke für die Tipps. Ich habe in einem alten PC noch ein 530W be quiet (480W bei 12V). Ich versuche es mal am Wochenende

  5. #5

    Mitglied seit
    24.05.2015
    Ort
    Im Pott
    Beiträge
    5.492

    AW: Netzteil defekt?

    Zitat Zitat von Engy Beitrag anzeigen
    Danke für die Tipps. Ich habe in einem alten PC noch ein 530W be quiet (480W bei 12V). Ich versuche es mal am Wochenende
    Was ist das denn genau für ein Modell von BQ. Ein L7,L8 oder P6? Also wenn es Schwankungen auf den Leitungen gibt wird das bei so einem alten Schinken wahrscheinlich genau so sein.

  6. #6
    Avatar von cann0nf0dder
    Mitglied seit
    20.01.2009
    Ort
    Somewhere over the Rainbow
    Beiträge
    3.017

    AW: Netzteil defekt?

    das geschilderte problem liegt normalerweise nicht an der Auslastung des Netzteils - die guten werden einfach nur extrem laut wenn sie überlast haben - sondern an den Lastwechseln durch diese ganze boost shice die mit jeder neuen Graka Generation aggressiver werden, hab damals die probs bei wechsel auf ne Titan erleben dürfen ..... daher läuft die Graka wahrscheinlich auch ohne Probleme wenn sie z.B. mit furmark gestresst wird weil dort konstant hohe Last ohne Lastwechsel anliegt, aber sobald man spielen will mach das Netzteil dicht und PC startet wegen Failsafe des Netzteils mit Blackscreen neu -> neues Netzteil sollte helfen
    Schrievfehlers sünd extra maakt woorn, de oll Muffelkoppen mutten ook ja watt tau meckern finden.

    AMD Threadripper 1950X, MSI X399 Carbon Gaming, Nvidia FE 1080TI, F4-3200C14Q-64GTZSW

  7. #7

    Mitglied seit
    21.12.2010
    Beiträge
    21

    AW: Netzteil defekt?

    Das be quiet ist ein pure power L8-CM
    Falls ich ein neues kaufen muss tendiere ich zu dem Corsair HX-750i. Ist zwar schon eine Weile auf dem Markt, bekommt aber ausgezeichnete Reviews

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    10.606

    AW: Netzteil defekt?

    Zitat Zitat von Engy Beitrag anzeigen
    Das be quiet ist ein pure power L8-CM
    Falls ich ein neues kaufen muss tendiere ich zu dem Corsair HX-750i. Ist zwar schon eine Weile auf dem Markt, bekommt aber ausgezeichnete Reviews
    Du liest die falschen Reviews.

    Ich würde auf Seasonic oder BeQuiet setzen:
    be quiet! Straight Power 11 550W ATX 2.4 ab €'*'88,90 (2019) | Preisvergleich Geizhals Deutschland,
    Seasonic Prime Ultra Gold 550W ATX 2.4 ab €'*'79,90 (2019) | Preisvergleich Geizhals Deutschland.

Ähnliche Themen

  1. Netzteil defekt ? - Caselüfter sterben
    Von cyberz im Forum Netzteile und Gehäuse
    Antworten: 10
    Letzter Beitrag: 28.12.2008, 14:11
  2. Netzteil defekt??
    Von Svenne im Forum Netzteile und Gehäuse
    Antworten: 7
    Letzter Beitrag: 21.11.2008, 17:51
  3. Netzteil defekt ?
    Von Kotek im Forum Netzteile und Gehäuse
    Antworten: 9
    Letzter Beitrag: 17.08.2008, 22:44
  4. Frage: Ist mein Netzteil defekt??
    Von Heysi im Forum Netzteile und Gehäuse
    Antworten: 18
    Letzter Beitrag: 10.04.2008, 18:30
  5. Netzteil defekt?
    Von molar im Forum Netzteile und Gehäuse
    Antworten: 8
    Letzter Beitrag: 22.01.2008, 00:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •