1. #1

    Mitglied seit
    01.11.2019
    Beiträge
    3

    B netzteil kaputt??

    wenn ich meinen Pc starten will drehen sich alle lüfter aber nach 1. sek, hören sie wieder auf sich zu drehen. Bin erfahren was PCs angeht aber sowas hatte ich noch nie erlebt. Ich Habe versucht alles abzustecken nur das ram, cpu und Graka. drin ist aber es geht immer noch nicht. Er macht jedes mal des selbe. Aber wenn ich ein anderes Netzteil anschließe geht er weder bzw. alles funktioniert. Also hat mein Netzteil einen kurtzschluss oder ist der komplett defekt?. Bitte helfen!!!

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    26.10.2019
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    150

    AW: netzteil kaputt??

    Meine Glaskugel kann das Alter schlecht erkennen und die Marke des Netzteils schon gar nicht, sorry...
    Läuft den der Lüfter des Netzteils gleich mit an?

  3. #3

    Mitglied seit
    26.10.2019
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    150

    AW: netzteil kaputt??

    Vielleicht ist auch der Einschaltknopf mit den Jahren defekt geworden, meiner machte nur einmal klick statt klickklack beim einschalten.
    Er machte eine Dauerschleife beim einschalten. Teste mal indem du das 2polige Powerkabel vom Mainboard abziehst und einen flachen Schraubenzieher nur ganz kurz an den beiden Pins überbrückst, das macht auch der Einschaltknopf so mit ganz kurz überbrücken.

  4. #4

    Mitglied seit
    01.11.2019
    Beiträge
    3

    AW: netzteil kaputt??

    Sorry schaue momentan nicht auf die Rechtschreibung. Habe alles eilig geschrieben. Ist ein Be quiet System power 9 mit 500 watt

  5. #5

    Mitglied seit
    01.11.2019
    Beiträge
    3

    AW: netzteil kaputt??

    ich habe mein pc bzw. Mein Netzteil erst seit 5 Monaten. Er geht normal an und wieder aus als würde ich beim einschalten direkt das kabel abziehen. Und ich verstehe nicht was du mit 2polige Pwerkabel meinst.

  6. #6
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    97.987

    AW: netzteil kaputt??

    Was für ein anderes Netzteil benutzt du?
    Hört sich für mich nach einem Kurzschluss an. Das Netzteil startet, die Schutzschaltung reagiert und der Rechner geht wieder aus.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

    • Bitte einloggen, um diese Anzeige auszublenden.
  7. #7

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    2.657

    AW: netzteil kaputt??

    Mit
    zweipoliges Powerkabel
    ist das Kabel des An/Aus Tasters gemeint. Wenn der Ein/Aus Taster (der vom Gehäuse) defekt ist und "hängen bleibt" also dauerhaft eingeschaltet ist geht der PC direkt wieder aus. Könnte hier zum Fehlerbild passen. Ziehe diese beiden Kabel vom Mainboard ab und berühere die beiden Kontakte auf dem Mainboard zum starten einmal kurz(!) mit einem leitfähigen Gegenstand (Schraubenzieher, Draht). Wenn der PC normal startet ist es der Ein/Aus Schalter gewesen.

Ähnliche Themen

  1. Power Error p45 ud3 Netzteil kaputt?
    Von Fritzkefit im Forum Komplette Rechner: Zusammenstellung
    Antworten: 10
    Letzter Beitrag: 02.08.2009, 13:24
  2. Netzteil kaputt?
    Von dadu1234 im Forum Netzteile und Gehäuse
    Antworten: 7
    Letzter Beitrag: 24.04.2009, 20:11
  3. Netzteil kaputt?
    Von msdd63 im Forum Netzteile und Gehäuse
    Antworten: 8
    Letzter Beitrag: 03.11.2008, 09:34
  4. Netzteil kaputt?
    Von derseppl im Forum Netzteile und Gehäuse
    Antworten: 6
    Letzter Beitrag: 05.10.2008, 14:00
  5. Netzteil kaputt?
    Von Uziflator im Forum Netzteile und Gehäuse
    Antworten: 20
    Letzter Beitrag: 19.09.2008, 18:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •