Likes Likes:  0
  1. #1

    Mitglied seit
    28.08.2019
    Beiträge
    11

    Gehäuse LED Lüfter geht nicht

    Hallo erstmal..

    Hab mir fast ein komplett neuen PC zu gelegt und hab da 2 Probleme (dass eine poste ich in einen anderen Forum Abschnitt)

    Hab mir ein neues Gehäuse geholt von kolink was 4 Led Lüfter verbaut hat von der gleichen Marke jetzt bekomm ich die led's nicht zum laufen da ich nicht weiß wo der Power LED Stecker an mein Mainboard kommt (ASUS TUF Z390-Pro gaming) ich hänge Mal ein Bild an damit ihr den Stecker sehen könnt

    Schonmal danke für die Hilfe bzw den Versuch zu helfen. Falls ich wichtige Daten vergessen hab bitte Bescheid geben bin Recht unerfahren bei PC teilen
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20190828_200941.jpg 
Hits:	32 
Größe:	2,37 MB 
ID:	1056991   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20190828_200932.jpg 
Hits:	30 
Größe:	2,07 MB 
ID:	1056992  

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.785

    AW: Gehäuse LED Lüfter geht nicht

    Öhm. Die Power LED ist für den Einschaltknopf. Mit den LED Lüftern hat das nichts zu tun.
    Die LED Lüfter könnten einen extra Anschluss haben. Such mal nach einem Sata Stromstecker, an den du ein Sata Stromstecker vom Netzteil anschließen kannst.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  3. #3
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.296

    AW: Gehäuse LED Lüfter geht nicht

    Wenn man sich Videos zu dem Kolink Observatory ( Heisst deins so?!) anschaut, müssen die Lüfter ab dem Port 1 ( also 1, 2, 3, ...) des Hubs angeschlossen werden und der Stecker (2 pol) wird mit einem Taster bedient. Dazu wird der z.B. der Reset-Taster verwendet, ansonsten sollte ja auch eine Fernbedienung beiliegen.

    Bei weiteren Fragen einfach mal nach entsprechenden Videoreviews schauen.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  4. #4

    Mitglied seit
    28.08.2019
    Beiträge
    11

    AW: Gehäuse LED Lüfter geht nicht

    okay schau ich gleich mal an und ja ist mein Gehäuse

  5. #5

    Mitglied seit
    28.08.2019
    Beiträge
    11

    AW: Gehäuse LED Lüfter geht nicht

    Zitat Zitat von Threshold Beitrag anzeigen
    Öhm. Die Power LED ist für den Einschaltknopf. Mit den LED Lüftern hat das nichts zu tun.
    Die LED Lüfter könnten einen extra Anschluss haben. Such mal nach einem Sata Stromstecker, an den du ein Sata Stromstecker vom Netzteil anschließen kannst.

    Achja wenn du dass Kabel meinst ... Dass war am Netzteil schon dran
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	WhatsApp Image 2019-08-28 at 20.55.04.jpeg 
Hits:	19 
Größe:	97,3 KB 
ID:	1056995  

  6. #6
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.785

    AW: Gehäuse LED Lüfter geht nicht

    Das ist ein Molex Anschluss. Zwar veraltet aber passt schon.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

    • Bitte einloggen, um diese Anzeige auszublenden.
  7. #7

    Mitglied seit
    28.08.2019
    Beiträge
    11

    AW: Gehäuse LED Lüfter geht nicht

    Hab gestern noch alles probiert aber es nicht hin bekommen.. bin Mal davon ausgegangen dass eventuell dass Gerät wo die Lüfter angesteckt werden defekt ist .. hab es genau nach Video Anleitung gemacht
    Werde es morgen Mal umtauschen und erneut probieren

Ähnliche Themen

  1. Gehäuse-LED & -Lüfter funktionieren nicht (be quite dark base 700)
    Von decayy im Forum Komplette Rechner: Praxisprobleme
    Antworten: 3
    Letzter Beitrag: 05.02.2018, 19:19
  2. Antworten: 10
    Letzter Beitrag: 15.07.2014, 19:08
  3. HAF 912 Gehäuse LED Lüfter
    Von Horak im Forum Netzteile und Gehäuse
    Antworten: 0
    Letzter Beitrag: 09.02.2012, 13:36
  4. Gehäuse LED Lüfter 12V auf 7V oder auf 5V?
    Von Gast1919 im Forum Luftkühlung
    Antworten: 10
    Letzter Beitrag: 27.03.2011, 15:08
  5. Enermax Volcanus - Neue Gehäuse-Serie mit LED-Lüfter
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 10
    Letzter Beitrag: 06.08.2010, 18:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •