Seite 3 von 4 1234
  1. #21
    Avatar von Maqama
    Mitglied seit
    04.03.2014
    Beiträge
    1.773

    AW: Problem mit AX1600i

    Das "Klacken" ist das schalten der Relais, das machen alle hochwertigen Netzteile.
    Geändert von Maqama (27.08.2019 um 16:02 Uhr)
    i7-4770K // MSI RX 480 // Z97 G1.Sniper // BQ! P10 650W // 16GB @2133Mhz //Samsung SSD 840 EVO 250GB // Crucial MX 300 750GB

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22

    Mitglied seit
    25.08.2019
    Beiträge
    18

    AW: Problem mit AX1600i

    Hätte noch ne Frage. Da die Reklamation wohl ein paar Wochen dauern wird und das alte Netzteil wieder in einen anderen Pc muss wollte ich mir übergangsweise ein anderes Netzteil kaufen. Brauch sowieso noch eins für meinen alten 6700k also nicht ganz verschwendet. Vielleicht Verkauf ich dann auch das 1600i wenn sich das Problem nicht lösen lässt.

    Also zu empfehlen wäre jetzt ein Seasonic Prime Ultra Titanium? Lüfter Problem scheint es ja nicht mehr zu geben.

    Wie gesagt werde den 3700x dann gegen einen 3950x tauschen und eventuell nächstes Jahr die Graka austauschen. Ansonsten wird sich da nicht viel ändern.

    Wieviel Watt sollte ich da jetzt nehmen? Denke mal 650w oder 750w? Laut dem Calc von Seasonic lande ich mit übertakten der Graka bei knapp über 600w mit einem 3950x und rät zu einem 850w Netzteil.

  3. #23
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.823

    AW: Problem mit AX1600i

    Zitat Zitat von Brackenwalsh Beitrag anzeigen
    Entschuldigung wenns etwas komisch rüber gekommen ist. Ich hab kein Problem damit das mir gesagt wird ich solls Netzteil nicht so betreiben, aber ich hab keine Lust gefühlt jeden 2ten Beitrag zu lesen das ich mir was anderes kaufen soll.
    Du sollst dir ja auch nichts anderes kaufen. Du hast ja eine Menge Geld fürs Netzteil ausgeben und das Corsair ist ja auch ein hochwertiges Netzteil.
    Wir haben nur mitteilen wollen, worauf du achten musst, wenn du das so betreiben willst, du das geplant ist.

    Zitat Zitat von Brackenwalsh Beitrag anzeigen
    Am liebsten würd ich meinen Pc komplett ohne Lüfter betreiben. Bin da sehr empfindlich was die Geräusche angeht. Bin immernoch auf der Suche nach brauchbaren Lüftern. Im Moment wart ich auf die neuen Noctuas in schwarz.
    Ja, das ist natürlich immer ein Problem. Gerade was Case Lüfter angeht. Ich persönlich nutze die Silent Wings 3 mit der Phanteks Lüftersteuerung. Im Idle drehen die Lüfter mit 250rpm.
    In Games steigern sie sich auf 450rpm.
    Nur wenn ich das System echt belaste und die CPU Lüfter hochdrehen, gehen die Case Lüfter mit. Bei anspruchsvollen Spielen hört man natürlich die Lüfter der Grafikkarte.

    Hast du mal überlegt, dein System komplett auf Wakü umzubauen, mit großen Radiatoren, die du außerhalb des Rechners stehen hast?

    Zitat Zitat von Brackenwalsh Beitrag anzeigen
    Was mir jetzt noch im Vergleich aufgefallen ist das Corsair Netzteil macht beim ausschalten noch ein lautes Knack Geräusch, des alte geht einfach ohne einen Ton aus. Bis jetzt noch nix vom Support gehört mal abwarten was die dazu sagen.
    Das ist ein Einschaltstrombegrenzer. Das ist normal.
    Damit wird verhindert, dass die Stromaufnahme direkt beim Einschalten das Stromnetz überlastet und dadurch die Haussicherung ausgelöst wird.

    Zitat Zitat von Brackenwalsh Beitrag anzeigen
    Hätte noch ne Frage. Da die Reklamation wohl ein paar Wochen dauern wird und das alte Netzteil wieder in einen anderen Pc muss wollte ich mir übergangsweise ein anderes Netzteil kaufen. Brauch sowieso noch eins für meinen alten 6700k also nicht ganz verschwendet. Vielleicht Verkauf ich dann auch das 1600i wenn sich das Problem nicht lösen lässt.

    Also zu empfehlen wäre jetzt ein Seasonic Prime Ultra Titanium? Lüfter Problem scheint es ja nicht mehr zu geben.

    Wie gesagt werde den 3700x dann gegen einen 3950x tauschen und eventuell nächstes Jahr die Graka austauschen. Ansonsten wird sich da nicht viel ändern.

    Wieviel Watt sollte ich da jetzt nehmen? Denke mal 650w oder 750w? Laut dem Calc von Seasonic lande ich mit übertakten der Graka bei knapp über 600w mit einem 3950x und rät zu einem 850w Netzteil.
    Das Prime kannst du nehmen. Sofern du nur eine Grafikkarte hast, reichen 750 Watt problemlos. Auch für den 16 Kerner.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  4. #24

    Mitglied seit
    25.08.2019
    Beiträge
    18

    AW: Problem mit AX1600i

    Wasserkühlung ist schon länger geplant, ich warte nurnoch auf eine Midplate fürs Gehäuse. 2 Radis sind geplant (480 und 560). Wollts schon ewig machen aber dauernt kommt was dazwischen und jetzt eben noch auf Ryzen 3000 gewartet.

    Jetzt erst wieder das Netzteil und beim Mainboard ist beim aufschrauben des M.2 Covers der "Sockel" (mir fällt der Name dafür grade nicht ein) wo man die Schraube reinschraubt mit rausgefallen. Gute Qualität für son hohen Preis.

  5. #25
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.823

    AW: Problem mit AX1600i

    Das ist natürlich blöd gelaufen mit der M.2.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  6. #26

    Mitglied seit
    25.08.2019
    Beiträge
    18

    AW: Problem mit AX1600i

    Kleines Update:
    Netzteil werd ich morgen abschicken, Corsair meinte auch das es ein komisches Problem ist.

    Und zum Mainboard: Das Mainboard muss deswegen zum Hersteller damits repariert werden kann. Sehr nervig dafür das es nur so ne Kleinigkeit ist.

    Die meinten ich solls Neutral verpacken. Da die Orginal Packung bei ihnen zerstört wird. Hab noch nie ein Board ohne den Karton versendet, reicht des wenn ichs in Papier einwickel und gut polstere?

  7. #27
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.823

    AW: Problem mit AX1600i

    Mainboard in den Original Karton packen und das dann in einen neutralen Karton packen. Ist so üblich.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  8. #28

    Mitglied seit
    25.08.2019
    Beiträge
    18

    AW: Problem mit AX1600i

    Ich hab extra nochmal nachgefragt der Orginal Karton wird dann bei ihnen zerstört aus logistischen Gründen. Und wenn ich ihn behalten will soll ichs Mainboard neutral verpacken.

  9. #29
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    19.411

    AW: Problem mit AX1600i

    Zitat Zitat von Brackenwalsh Beitrag anzeigen
    Kleines Update:
    Netzteil werd ich morgen abschicken, Corsair meinte auch das es ein komisches Problem ist.

    Und zum Mainboard: Das Mainboard muss deswegen zum Hersteller damits repariert werden kann. Sehr nervig dafür das es nur so ne Kleinigkeit ist.

    Die meinten ich solls Neutral verpacken. Da die Orginal Packung bei ihnen zerstört wird. Hab noch nie ein Board ohne den Karton versendet, reicht des wenn ichs in Papier einwickel und gut polstere?
    Also bei mir (und auch bei den AM4 Boards, die ich bereits in der Hand hatte) ist der Sockel vom M.2 Slot wie ein Abstandshalter ins Board geschraubt.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #30

    Mitglied seit
    25.08.2019
    Beiträge
    18

    AW: Problem mit AX1600i

    Hab zufällig die Fotos grade da. Das kleine Teil kommt in das Loch rein (schließt dann bündig mit der Oberfläche ab). Sobald ich aber die Schraube nur einen kleinen Rucker zu stark anziehe fällt diese wieder raus. Mir kommts fast so vor als wäre die Schraube die da schon von Anfang an drin war zu lang um das M.2 Cover festzumachen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190826_170351.jpg 
Hits:	13 
Größe:	1,72 MB 
ID:	1057521   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190826_170408.jpg 
Hits:	11 
Größe:	1,96 MB 
ID:	1057522  

Seite 3 von 4 1234

Ähnliche Themen

  1. X1950 Pro OC-Problem
    Von AlterKadaver im Forum Overclocking: Grafikkarten
    Antworten: 18
    Letzter Beitrag: 25.06.2008, 09:24
  2. dsl Probleme
    Von zeffer im Forum Internet und Netzwerk
    Antworten: 18
    Letzter Beitrag: 18.09.2007, 22:06
  3. Intel Pentium 650 OC problem
    Von Masterchief im Forum Overclocking: Prozessoren
    Antworten: 19
    Letzter Beitrag: 03.09.2007, 13:34
  4. Problem beim brennen
    Von PartyBoy69 im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 9
    Letzter Beitrag: 31.08.2007, 15:35
  5. Problem mit Mainboard Bios
    Von Kovsk im Forum Overclocking: Mainboards und Speicher
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •