• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Aktueller Inhalt von Obilankenobi

  1. Obilankenobi

    AMD RX VEGA Laberthread

    Hier ein paar Fotos vom Ghetto Mod, mittlerweile hab ich die Lüfter am Mainboard stecken.
  2. Obilankenobi

    AMD RX VEGA Laberthread

    Lüfter hab Ich derweil noch an der Graka hängen bin damit aber noch nicht so richtig Glücklich, wegen dem Asus Tool das übernimmt die Wattman Werte Irgendwie nicht. Ich hab leider einen Unmoldet Chip mit Hynix Speicher, die Temps sind jetzt überall gute 10°nach unten gegangen, Ich hab auch das...
  3. Obilankenobi

    AMD RX VEGA Laberthread

    Bei dem hab Ich anscheinend echt Glück gehabt, der läuft fast auf Stock, hab nur +0,015V Offset dazu gegeben.
  4. Obilankenobi

    AMD RX VEGA Laberthread

    Hallo liebe Veganer, Ich hab meine 56er Strix Gestern auf Ghetto Mod umgebaut und was soll Ich sagen, Hammer Temperaturen und das Ding ist jetzt flüsterleise. Lüfter hatte Ich noch welche von Enermax rumliegen.
  5. Obilankenobi

    AMD RX VEGA Laberthread

    Wieder mal ein Update von mir. Mit 2x HDMI 1x DP funktionieren jetzt alle 3 Monitore auch mit Build 1809 und dem neuen AMD Treiber.
  6. Obilankenobi

    AMD RX VEGA Laberthread

    Ja erkannt werden alle, sowohl im Treiber als auch Windows. Werde heute nochmal versuchen 2x HDMI 1x DP. Beim aufstarten sieht es bei mir gleich aus wegen Standbye usw.
  7. Obilankenobi

    AMD RX VEGA Laberthread

    Danke fürs testen, wie hattest du die Monitore angeschlossen? 2 HDMI 1 DP oder umgekehrt?
  8. Obilankenobi

    AMD RX VEGA Laberthread

    Zum Gamen benutz Ich eh nur einen, aber Ich bekomm in Windows ja schon nicht alle 3 zum laufen mit dem Update.
  9. Obilankenobi

    AMD RX VEGA Laberthread

    Ja komplett abgesteckt; vom Netzt getrennt, hat alles nix geholfen. Bin wieder auf 1803 und Treiber 18.12.1 zurück, läuft wieder alles.
  10. Obilankenobi

    AMD RX VEGA Laberthread

    Hat von euch zufällig jemand ein Triple Monitor Setup am laufen? Habe Gestern Update auf Win 1809 gemacht und zack dritter Monitor bekommt kein Signal mehr. Weder mit Treiber 19.1.1 noch 19.2.3.
  11. Obilankenobi

    AMD Radeon RX Vega 64 und RX Vega 56 Overclocking/Undervolting-Thread

    Ich hab blöderweise ein Triple Moni Setup; 2xDP; 1xHDMI und da spackt der 19.2.1 brutal rum. Fun Fakt ist das beim 18.12.3 mit eigener Lüfterkurve sogar der Zero Fan funktioniert. Ja mit dem HBM teste Ich die Woche nochmal.
  12. Obilankenobi

    AMD Radeon RX Vega 64 und RX Vega 56 Overclocking/Undervolting-Thread

    Ich schmeiß meine Werte auch mal in den Ring, musste vom Treiber wieder auf den 18.12.3 zurück. Der neue hat auf Dauer nur noch Probleme gemacht.
  13. Obilankenobi

    AMD Radeon RX Vega 64 und RX Vega 56 Overclocking/Undervolting-Thread

    Ist der Windows Schnellstart bei Dir deaktiviert, der hat nämlich bei mir dann das UV ignoriert.
  14. Obilankenobi

    Gamer Klamotten

    Hi esport.eu da gibts auch paar brauchbare Shirts, Kappen usw
  15. Obilankenobi

    Der "Was habt ihr gerade gekauft" Thread

    Garmin 42dv mit Tragetasche
Oben Unten