1. #1

    Mitglied seit
    13.10.2009
    Beiträge
    83

    Fehler D7 - no console input device found - System startet nicht mehr

    Hallo,
    habe im Moment ein Problem mit meinem Compi und da die Fehlermeldung vom Board kommt habe ich den Thread hier erstellt, hoffe mal ist okay.
    Das Problem ist wie folgt.
    Ich hab mir die Wochen einen neuen Computer zusammen gebaut der am Samstag fertig wurde. Kiste eingeschaltet alles geht einwandfrei. Gestern ging auch noch alles einwandfrei als ich ihn ausgemacht habe.
    Seit heute startet er nicht mehr. Also Lüfter und alles läuft zwar aber er kommt nicht einmal mehr bis zum BIOS. Im Debug Display laufen immer einen Menge von Codes durch bis er bei D7 hängen bleibt. Dann dauert es kurz die gleichen Zahlen laufen wieder durch und bleibt bei D7 stehen. Das geht so die ganze Zeit.
    Gestern abend ging er noch wie gesagt und habe ja nichts mehr gemacht daran außer nachdem ich ihn abgeschaltet hatte habe ich noch paar Kabel (auch Tastatur) hinten Umgesteckt damit es bißchen sauberer ausschaut.
    D7 steht ja eigentlich dafür das kein Eingabegerät gefunden wurde also hab ich wieder alle Kabel getauscht. Kein Erfolg. Ich habe nur die Tastatur in fast allen (2.0 3.0 3.1) USB varianten Probiert. Ich habe auch eine andere Tastatur getestet mit dem gleichen Resultat.
    Noch probiert habe ich ein Bios reset, die RAM versetzt und durchgetauscht sowie ein altes Netzteil angeschlossen. Immer das gleiche.
    Da ich mit meinem Latein im Moment am Ende bin wollte ich mal die Community fragen ob ihr evlt noch Tipps hättet was ich bei dem Problem tun könnte wobei es mich ja eh irritiert dass das System nicht mal bis zum Bios kommt bloß weil keine Tastatur angeschlossen sein soll.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    10.306

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Laßuns bitte nicht dumm sterben und erzähle mal, welche Hard- und Software Du hast.

  3. #3

    Mitglied seit
    13.10.2009
    Beiträge
    83

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Sorry war vorhin etwas in Eile weil mein Neffe zu besuch ist.
    Ryzen 9 3900X
    Gigabyte X570 Extreme
    2x 16 GB Corsair Vengeance DRR4 3466
    512GB Samsung 970 Pro
    1 TB Sabrent Rocket Nvme PCIe 4.0
    Gigabyte RTX 2080TI Waterforce
    Soundblaster X-Fi Platinum
    Dark Power Pro 11 750W
    Custom Wasserkühlung
    Bios Version F2 (glaub ich kanns ja nicht nachschauen)
    Windows 10 (wobei ich komme ja nicht mal bis zum Bios also sollte Software eh ausgeschlossen sein)

    Mir ist da noch eine Sache aufgefallen. Wenn ich anschalten läuft das System ja soweit was Lüfter (mit Beleuchtung) und Wasserkühlung betrifft.
    Auch Leuchtet die Debug Code Anzeige auf dem Mainboard. Allerdings ist das Mainboard auch beleuchtet .... nur da Leuchtet im Moment leider nichts. Kann es sein dass das Teil den Geist aufgegeben hat?
    Geändert von hutschmek (03.09.2019 um 01:06 Uhr)

  4. #4

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    10.306

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Alle raus bis auf CPU, Grafikkarte und ein mal RAM und starten.
    Dann solltest Du ins BIOS kommen.

  5. #5

    Mitglied seit
    13.10.2009
    Beiträge
    83

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Hat nichts gebracht. Hab ein Bios Update gemacht per Qflash+. Danach war der Fehler weg. Mußte aber noch paar Treiber und so installieren und paar mal neu starten. Nach dem 4 oder 5 mal kam es leider wieder. Also noch mal Bios update und geht jetzt wieder. Jetzt frag ich mich was das sein kann weil ich kann ja nicht jeden Tag erst mal Biosupdate machen damit die Kiste geht....

  6. #6

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    10.306

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Zitat Zitat von hutschmek Beitrag anzeigen
    Jetzt frag ich mich was das sein kann weil ich kann ja nicht jeden Tag erst mal Biosupdate machen damit die Kiste geht....
    Die Ryzen-Boards leiden scheinbar an der gleichen Krankeit, wie damals die Z170er Bords für Intel.

    Ich hab um die 15 - 20 BIOSe auf das Z 170 Pro Gaming von Asus geflashed, ehe es keine Stabilitätsfehler mehr gab.
    Seit dem letzten (3805) ist Ruhe.

  7. #7

    Mitglied seit
    13.10.2009
    Beiträge
    83

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Ich hab mittlerweile den Verdacht das es nicht am Board selbst liegt sondern am mitgelieferten Aorus RGB Fan Commander liegt. Wenn das gerät angeschlossen ist spinnt auch Windows ziemlich rum. Hab den jetzt mal abgeklemmt mal schauen ob es jetzt ruhe gibt.

  8. #8

    Mitglied seit
    11.09.2019
    Beiträge
    1

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Ich habe denselben Fehler mit einem Gigabyte Aorus Master. CPU ist Ryzen 3700X und RAM 2x 8GB G.Skill 3600 CL15 (etwas manuell optimiert). PC lief 4 Tage problemlos, dann Monitor aus und nicht mehr zum Booten zu bewegen.

    Der Fehlercode dürfte übrigens 07 sein und damit nicht mal im Handbuch dokumentiert. Buchstaben scheinen der Unterscheidung halber als Kleinbuchstaben dargestellt zu werden. Gleichzeitig leuchtet die RAM-Fehler-LED, denke wird auch bei dir der Fall sein.

    Das Problem scheint auch nicht unbekannt. Man findet einige Einträge im US-Gigabyte Forum, Reddit, etc.
    Der hier ist mit am Aussagekräftigsten:
    Aorus X570 Master | TechPowerUp Forums

    Demnach konnten dieser Fehler bislang weder mit Board, noch RAM-Tausch behoben werden. Das mit dem RAM-Fehler halte ich auch für irreführend. Es gehen nicht 2 Riegel zeitgleich spontan hoch. Ich habe daher jetzt meine CPU eingeschickt, auch wenn ich es durchaus für ein Gigabyte-spezifisches Problem halte. Aber es war die Rede schon schlechten CPU-Chargen und da der RAM-Controller in der CPU sitzt... Denkbar.

    Einige können ihren PC durch tägliches BIOS-Flashen per QFlash+ wieder in Betrieb nehmen, bei anderen wie bei mir hilft auch das nicht. Ich habe Gigabyte selbst kontaktiert, aber da erwarte ich keine sinnvolle Antwort in absehbarer Zeit. Der nicht dokumentierte Fehlercode ist allerdings sehr ärgerlich.

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9

    Mitglied seit
    13.10.2009
    Beiträge
    83

    AW: Fehler D7 - no console input device found - System startet nicht mehr

    Nene also bei mir ist der Fehler wirklich von der mit gelierferten Lüftersteuerung. Der Computer lief ja in den ersten 5 Tagen ohne Problemlos. Nachdem ich das Teil eingebaut hatte ging es mit dem Problem los. Hab das Teil jetzt seit 5 Tagen wieder draußen und absolut kein Problem mehr. Werde mich jetzt mal an Gigabyte deswegen wenden weil wie gesagt wenn ich das Teil nicht nutze habe ich keine Probleme aber bei einem Board in der Preisklasse sollten schon auch
    die zugaben funktionieren.

Ähnliche Themen

  1. System startet nicht mehr, keine Beep-Tones
    Von DieMatrix97 im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 08.11.2016, 16:43
  2. System startet nicht mehr, Luefter drehen sich nicht einmal
    Von Knogle im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 28.07.2016, 22:07
  3. System Startet nicht mehr! Maiboard RMA
    Von wishi im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 07.09.2013, 19:11
  4. System startet nicht mehr
    Von Skrupel12 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 2
    Letzter Beitrag: 13.09.2012, 14:03
  5. System Startet nicht mehr )= nach Extrem-OC
    Von deputamadre im Forum Extreme Kühlmethoden
    Antworten: 15
    Letzter Beitrag: 09.01.2010, 11:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •