Likes Likes:  0
  1. #1

    Mitglied seit
    12.10.2018
    Liest
    PCGH.de
    Beiträge
    22

    Ausrufezeichen Mainboard hat einen UEFI Fehler

    Hallo PCGHX

    Ich habe einen Selbstbau PC mit einen MSI B350M Gaming Pro und einen R 1400, und einer Vega64.
    Dieser ging bis heute morgen noch, danach ging er nicht mehr. Habe bevor ich ihn ausgemacht habe in Command Center die CPU Etwas höher gestellt
    Als ich hin heute morgen starten wollte, kam ein Blackscreen und die Debug LEDs meinten das meine Grafikkarte kaputt sei.
    So hab ich diese ausgebaut, in einen anderen PC gesteckt und sie ging problemlos. Dann habe ich sie wieder eingebaut, und dann kam ich einmal ins UEFI. Dann habe ich alles eingestellt (UEFI Boot usw.)
    Dann wollte Windows hochfahren, wo command center dann wieder das UEFI zerschossen hat. Jetzt hänge ich da und probiere ins UEFI zu kommen was aber aktuell Problematisch ist weil er in Hardware Scann hängt, oder den VGA Fehler zeigt.
    In UEFI könnte ich die Festplatte erasen. CMOS hab ich auch schon oft resetted, ich probiere es jetzt mit einer nicht UEFI Graka das er sich auf BIOS Modus umstellt.
    Bitte keine Antworten wie das ich den PC wegwerfen solle.
    Wird sehr laut auf 12V!

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von gekipptesBit
    Mitglied seit
    06.10.2016
    Liest
    PCGH.de
    Ort
    Großhansdorf
    Beiträge
    999

    AW: Mainboard hat einen UEFI Fehler

    Schon mal versucht im abgesicherten Modus Windows zu starten, F8-Taste oder so ständig drauftippen beim starten oder ähnliches...

  3. #3

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    9.959

    AW: Mainboard hat einen UEFI Fehler

    Zitat Zitat von FrexTex Beitrag anzeigen
    Ich habe einen Selbstbau PC mit einen MSI B350M Gaming Pro und einen R 1400, und einer Vega64.
    Wie heißt das Netzteil?

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. BIOS/uefi Fehler
    Von doerteharris im Forum Komplette Rechner: Praxisprobleme
    Antworten: 4
    Letzter Beitrag: 01.12.2017, 17:27
  2. Mainboard fiept nach uefi flash
    Von overcock im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 23.07.2013, 21:37
  3. USB Ports funktionieren nicht mehr, Mainboard Fehler?
    Von Murgi im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 11.03.2010, 20:25
  4. netzteil zu schwach oder doch mainboard fehler?!
    Von Diplo im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 05.05.2009, 20:38
  5. CRC Fehler, Mainboard schuld?
    Von chrischek1987 im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 13.03.2009, 13:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •