Likes Likes:  0
  1. #1
    Avatar von BeaM2014
    Mitglied seit
    01.08.2014
    Liest
    PCGH.de & Heft
    Ort
    Niedersachsen
    Beiträge
    55

    Asus Aura Software funktioniert nicht mehr

    Moin Leute!
    Als ich heute meinen Rechner gestartet habe, ist mir aufgefallen das die RGB LED Beleuchtung meines Grafikkartenkühlers, dem Phanteks Glacier 1080ti FE nichtmehr funktioniert. Ich dachte das sich Asus Aura aufgehängt hat und das ein Neustart des Programms ausreicht um das Problem zu beheben. Gesagt, getan - hat nichts gebracht, dann habe ich angefangen ein wenig mit dem Programm rumzuspielen, Ende vom Lied war das ich keine Einstellungen mehr verändern konnte, es abstürzt und ich es nichtmehr starten kann.

    Jedesmal wenn ich es starte bekomme ich lediglich die Fehlermeldung das es nicht mehr funktioniert, dann öffnet sich ein Fenster nach ca. 10 Sekunden das mich auf die Dr. Dump Seite befördert:
    Doctor Dump: Report uploaded
    Das Problem ist unbekannt, noch nicht gelöst und die Information nützt mir garnichts.

    Mein System ist folgendes:
    AMD Ryzen 1700(nonx)
    Asus Crosshair VI Hero
    Zotac 1080ti FE
    32GB 3000MHz G.Skill TridentZ RGB
    1TB Samsung M.2 SSD
    850W Netzteil DPP von bequiet
    Windows 10 x64
    Die installierte Asus Aura Version ist die aktuellste die man auf der Herstellerseite des Mainboard finden kann.
    Ich habe den PC neugestartet, das Programm neugestartet, das Programm als Administrator und auch als nicht Administrator gestartet, das Programm deinstalliert und neuinstalliert und mehr Dinge fallen mir grade nicht ein..
    Die Beleuchtung des Grafikkartenkühlers ist nach wie vor komplett aus, der RGB RAM leuchtet im Farbwechsel, die Boardbeleuchtung am IOpanel ist auch komplett aus und die Boardbeleuchtung an der Southbridge leuchtet dunkelrot.

    Kann mir irgendjemand vielleicht helfen?
    Bei google und im Forum habe ich nur alte Beiträge gefunden die nicht mit meinem Problem übereinstimmen.

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    15.09.2017
    Beiträge
    1

    AW: Asus Aura Software funktioniert nicht mehr

    Hallo.

    Hatte heute das selbe Problem. Jedoch hab ich die Lösung gefunden. Hoffe es ist nicht so spät und kann dir trotzdem helfen, habe mich dafür jetzt extra registriert. ;p

    Hatte bis vor wenigen Tagen noch Monate lang die ältere Aura Version (hier der Link zum Download, den wirst du noch brauchen) http://dlcdnet.asus.com/pub/ASUS/mis...927.1492568056

    Hatte heute nach dem ich formatiert habe ebenfalls die neueste Version installiert, hat alles geklappt. Habe dann oben rechts auf aktualisieren geklickt, plötzlich crash.. Okay dachte ich mir. Aura neu gestartet, wieder crash. Deinstalliert, neu installiert und wieder Crash. PC zurück gesetzt auf einen anderen Wiederherstellungspunkt, neu installiert, wieder Crash. LED Strip rausgezogen, wieder neu eingesteckt, ebenfalls crash... Habe alles deinstalliert, die ältere Version installiert, und siehe da, es startet immerhin. Also diese Version deinstalliert und wieder die neueste installiert und schwuppdiewupps funktioniert es wieder ohne Doctordump crash reporter. Hoffe das hilft dir ebenfalls. Und sorry für die verspätete Antwort, mir ist das wie gesagt erst heute passiert :p

    Liebe Grüße, THC_only

  3. #3

    Mitglied seit
    03.10.2017
    Beiträge
    1

    Reden AW: Asus Aura Software funktioniert nicht mehr

    Zitat Zitat von THC_only Beitrag anzeigen
    Hallo.

    Hatte heute das selbe Problem. Jedoch hab ich die Lösung gefunden. Hoffe es ist nicht so spät und kann dir trotzdem helfen, habe mich dafür jetzt extra registriert. ;p

    Hatte bis vor wenigen Tagen noch Monate lang die ältere Aura Version (hier der Link zum Download, den wirst du noch brauchen) http://dlcdnet.asus.com/pub/ASUS/mis...927.1492568056

    Hatte heute nach dem ich formatiert habe ebenfalls die neueste Version installiert, hat alles geklappt. Habe dann oben rechts auf aktualisieren geklickt, plötzlich crash.. Okay dachte ich mir. Aura neu gestartet, wieder crash. Deinstalliert, neu installiert und wieder Crash. PC zurück gesetzt auf einen anderen Wiederherstellungspunkt, neu installiert, wieder Crash. LED Strip rausgezogen, wieder neu eingesteckt, ebenfalls crash... Habe alles deinstalliert, die ältere Version installiert, und siehe da, es startet immerhin. Also diese Version deinstalliert und wieder die neueste installiert und schwuppdiewupps funktioniert es wieder ohne Doctordump crash reporter. Hoffe das hilft dir ebenfalls. Und sorry für die verspätete Antwort, mir ist das wie gesagt erst heute passiert :p

    Liebe Grüße, THC_only
    Danke Danke. Habe das selbe Problem gehabt und war schon fast am Ende. Hatte es zwar wieder hinbekommen, aber durch das klicken auf das aktualisierungssymbol oben rechts wieder nur dr. dump berichte.... alte version installiert und es läuft wieder

  4. #4

    Mitglied seit
    29.12.2017
    Beiträge
    1

    AW: Asus Aura Software funktioniert nicht mehr

    Ich schreibe jetzt auch noch mal eine Antwort, weil bei mir der oben genannte Lösungsvorschlag nicht funktioniert hat.
    Bei mir hat nämlich das klassische Aus- und Einschalten, allerdings nicht am Computer, sondern am Netzschalter, geholfen.

    Ich hoffe ich konnte ein paar Leuten weiterhelfen.

  5. #5

    Mitglied seit
    31.01.2019
    Liest
    PCGH.de
    Beiträge
    1

    AW: Asus Aura Software funktioniert nicht mehr

    moin Leute, ich bin neu hier und habe das gleiche Problem gehabt. Der Link von THC_only schaffte bei meinem ASUS Z270 Prime A sofort Abhilfe. -- Klasse Tipp --

  6. #6

    Mitglied seit
    16.05.2019
    Beiträge
    1

    AW: Asus Aura Software funktioniert nicht mehr

    Hi Leute

    Ich habe das gleiche Problem. Mit der offiziellen Version auf der Homepage von Asus (1.07.60) startet das Programm nicht. Es geht ein kleines Fenster auf, Doctor Dump.....Danke an @THC_only, diese Version startet auch bei mir. Allerdings möchte ich Graka und Mainboard mit der CPU-Temp koppeln. Wenn ich unter den Einstellungen Temperature gehe, ist das Symbol der Graka in der Aura Sync in weiß und das des Mainboards grau. Als würde es das Mainboard nicht erkennen. Wenn ich also die Option (Temperatur) aktiviere, geht die RGB des Mainboards aus und die der Graka wird richtig angezeigt. Das einzige was synchron von den Farben her läuft ist die Einstellung "Color Cycle". Aber auch da wird das Mainboard-Symbol in Grau angezeigt und die Graka in weiß, obwohl nun die Farben synchron dargestellt werden. Das weiter kuriosum ist, ich habe in BIOS unter Advanced/Onboardgeräte/ die RGB Beleuchtung vom Mainboard ausgeschaltet, wenn PC aus ist. Nur wenn PC an ist, ist RGB an. Wenn Die Version von THC_only installiert ist, ich das Farbspiel auf Temp. stelle, dann geht die RGB des Mainboards wie gesagt aus, aber wenn ich den PC runter fahre und ausschalte, geht sie wieder ein...wtf???? Es sollte sich nicht einschalten. Deinstalliere ich wieder Aura Sync und schalte PC ab, geht die RGB wieder aus, OHNE das ich sonst eine Einstellung verändert hätte....was soll das? Hat wer Tipps für mich? Das macht mich verrückt. Im übrigen habe ich Graka und Mainboard von Asus, beide ROG Strix Modelle, Mainboard Z-370-E Gaming und Graka die 1060 OC. Über jede Art von Hilfe wäre ich dankbar.

    lg, andi1200

  7. #7
    Avatar von Venom89
    Mitglied seit
    04.12.2011
    Liest
    PCGH.de & Heft
    Ort
    Duisburg
    Beiträge
    5.087

    AW: Asus Aura Software funktioniert nicht mehr

    BIOS aktuell? Falls nicht aktualisieren und Aura komplett ohne Reste deinstallieren. Reboot und dann noch mal mit der aktuellen Version versuchen.
    Ryzen 2700x @ EKWB Velocity, ASUS ROG CROSSHAIR VII HERO, 32GB GSkill TridentZ RGB 3200, EVGA GTX 1080 Ti @ Heatkiller IV, Samsung EVO 860 250GB + Cruscial MX200 500GB, MX500 1TB, Bequiet Dark Power Pro 10, LIAN LI PC-O11, Alienware AW3418DW, Sennheiser HD650 + Beyerdynamic Custom Studio, M-Audio BX5-D2, Focusrite Scarlett 2i2/O2+ODAC Combo, Corsair Vengeance K95 Platinum , Corsair Glaive

  8. #8

    Mitglied seit
    03.08.2018
    Beiträge
    6

    AW: Asus Aura Software funktioniert nicht mehr

    Moin,
    ich hatte das gleiche Problem: frisches Win 10, Board Asus Rampage VI Apex. Aktuelle AURA-Soft, während Installation: "Can't open AsIO.sys !!"
    Deinstalliert, ältere Version installiert. Beim Aufruf von AURA "Unable to optain..." siehe Post drüber.
    Andere Tipps ausprobiert: Rechner aus, Netzkabel ab, warten, bis alle LEDs aus sind, Neustart... AURA lief nicht.

    Hier die Lösung:

    Bestehende AURA-Installationen vollständig deinstallieren (ich lass auch noch mal CCleaner über die Registry laufen).
    Aktuelle AURA-Soft bei Asus downloaden.

    Jetzt:
    mit rechter Maustaste auf ZIP-File --> Eigenschaften --> unten bei Sicherheit: Haken "zulassen" setzen. Nimmt die Blockade raus.
    ZIP entpacken.
    "AsusSetup" als Admin starten.

    AURA startet nun ordentlich und lässt sich einstellen.


    1.- Uninstall previous Aura versions (or even this new one) by going into the Control Panel > Programs and Features
    2.- Run Aura Cleaner
    3.- Run CCleaner
    4.- Go to C:\Program Files (x86)\ASUS and delete the Aura folder.
    4.5.- When I tried to delete it, I couldnt because there was one service that was using it, so I restarted the PC and then I was able to delete it.
    5.- Run CCleaner again
    6.- Turn off PC and unplug the PSU for about 30 seconds.
    7.- Right Click on the .ZIP of Aura 1.05.27
    8.- At the very bottom there's a checkbox that says Unblock, mark that checkbox and Apply>Ok.
    9.- Extract files
    10.- Right Click on file "AsusSetup.exe" > Properties > Compatibility and check the box of "Run this program as an administrator" > Hit Apply > Ok.
    11.- Run the AsusSetup.exe and restart when the setup tells you to do it.
    12.-Once back in Windows, don't run the program yet. Shut down the PC and unplug the PSU for abother 30 seconds.
    13.- Run Aura SW and should be working now.


    I uninstalled all ASUS software(Dash, Suite, GPU, AURA) / stopped all Asus "services". Deleted what I could from the Asus folder and ran "ccleaner". After reboot, deleted the remaining Asus folder and ran ccleaner to get couple more asus items.

    Installed Aura *.28 since that is the version I grabbed from overclock. Shutdown the PC and turned the "PSU" off for about 15 seconds and started PC back up.

    Aura launched perfectly and I could select all the different light scenarios. I then installed Dash, and GPU. Left AI Suite out since I prefer doing the work through the bios anyways.

    Thank you again for your step-by-step.
    CASING: COOLERMASTER COSMOS C700P CPU: AMD Ryzen TR 2950X GrafikCard: 2 x ROG Strix GeForce® GTX 1080 Ti 11GB OC-Edition Mainboard: ASUS ROG ZENITH EXTREME ALPHA RAM: G.Skill Trident RGB F4-4000C18Q2-64TZR SSD: 3 x Samsung SSD NVMe 960 PRO 1TB Raid_0 HDD: 2x HGST ULTERSTAR HE8 RAID 1 COOLER: COOLERMASTER MASTERLIQUID ML360 RGB TR4 EDITION PSU: ASUS ROG THOR 1200P MONITOR: ASUS ROG Swift PG348Q OS: Win10_x64

Ähnliche Themen

  1. Logitech Gaming Software funktioniert nicht mehr
    Von TestudoImprobis im Forum Eingabegeräte und Peripherie
    Antworten: 0
    Letzter Beitrag: 10.04.2015, 19:08
  2. Antworten: 2
    Letzter Beitrag: 23.09.2013, 17:25
  3. Antworten: 8
    Letzter Beitrag: 17.08.2012, 09:51
  4. Logitech G510 - Nach Update auf L. Game Software 7.0 funktioniert nicht mehr alles
    Von Idefix Windhund im Forum Eingabegeräte und Peripherie
    Antworten: 7
    Letzter Beitrag: 10.03.2011, 19:18
  5. Asus A8N - Sli premium nicht mehr als 1.5 vcore ??
    Von Altteileverwender im Forum Overclocking: Mainboards und Speicher
    Antworten: 12
    Letzter Beitrag: 10.11.2007, 22:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •