1. #1
    Avatar von l3xl89
    Mitglied seit
    19.01.2019
    Ort
    Mannheim
    Beiträge
    10

    Frage Corsair LL120 lässt System abschmieren?!

    Hallo liebe PCGH-Community,

    ich habe mir vor kurzem ein System zusammengestellt, und dachte ich tu meinem RGB Herzchen mal was gutes und kaufe ein 3er Pack Corsair LL120 inkl. Hub und Lighting Node Pro. Nach der Befestigung der Lüfter und dem verlegen der Kabel kam der Anschluss, 1,2,3 usw.

    Nach dem alles verlegt und angeschlossen ist habe ich meinen Rechner angeschaltet, und siehe da.. alle drei Lüfter drehen sich und erstrahlen in Regenbogenlicht.. allerdings habe ich das Problem dass sich die LL120 Lüffis nicht richtig konfigurieren lassen, habe Sie direkt an meinem Mainboard und versucht über AI Suite 3 bzw. FanXpert4 eine Lüfterabstimmung zu machen.

    1. Versuch: Das Programm läuft fertig, alles scheint gut zu sein.. dann kam ein Neustart. Lüfter drehen auf 100%
    2. Versuch: FanXpert4 Lüfterabstimmung gestartet, kurze Zeit später friert mein Rechner ein, nichts geht mehr, schwarzer Bildschirm und kann lediglich neu gestartet werden in dem ich den Netzteil Schalter betätige
    3. Versuch: Lüfter über UEFI eingerichtet, Neustart, Rechner fährt hoch und friert nach 1-2 Minuten wieder ein (wieder schwarzes Bild, nichts geht mehr, muss wieder per Netzteil Schalter neu gestartet werden.
    Das ging immer weiter so, Rechner friert ein, tut sich nichts, andere Einstellungen genutzt.
    Ein ewiges hin und her.....

    Habe dann AI Suite3 deinstalliert, und siehe da, der Rechner friert nicht mehr ein.
    Allerdings konnte ich auch nichts mehr per Software steuern (Lüfterdrehzahl, usw.)
    Da mich das dann total genervt hat, hab ich wieder auf Ursprung umgebaut. (2x SilentWings 3 140mm, 2x BitFenix Spectre RGB)

    Anbei auch mal ein paar Daten zu meinem Rechner:

    MOBO: Asus Strix Rog B450-F Gaming
    CPU: Ryzen 5 2600X
    CPU Kühler: Dark Rock 4
    RAM: G-Skill Trident Z 3200 2x8GB
    PSU: BeQuiet Pure Power 10
    GPU: MSI GTX980 4G
    Gehäuselüfter: 2x Silent Wings 3 140mm, 2x BitFenix Spectre RGB // alternativ: 2x SilentWings 3 140mm & 3x LL120


    Gibt es hier welche die auch das Phänomen haben?
    Wäre es eine Überlegung Wert, auf einen Commander Pro umzurüsten?
    Geändert von l3xl89 (26.01.2019 um 16:01 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    14.595

    AW: Corsair LL120 lässt System abschmieren?!

    Hört sich aber nicht nach den Lüfter an, denn kann mir auch nicht vorstellen was die was damit haben sollen. Vielmehr kann es daran liegen wenn du per AI Suite3 dein System übertaktet hast oder hier eine Übertaktungsfunktion gestartet hast.

  3. #3
    Avatar von Darkearth27
    Mitglied seit
    15.09.2015
    Liest
    PCGH.de
    Ort
    Hannover
    Beiträge
    1.662

    AW: Corsair LL120 lässt System abschmieren?!

    Du darfst die AI Suite und das Corsair iCUE nicht zeitgleich laufen lassen. (nehme einfach mal an das hast du installiert um das RGB zu regeln)

    Installiere die AI Suite und stell einfach nur die Lüfter ein mit einem Profil. Danach deaktivieren des Autostarts von der AI Suite. (Die Lüfter profile werden trotzdem geladen).

    Ist ein bekanntes Software Problem das schon länger besteht (mehrere Ausleseprogramme überfordern den Controller) und da iCUE und die AiSuite 3 beide Temperaturen überwachen (AiSuite auch die Spannungen etc) und auch Lüfterdrehzahl etc kommt es zu Problemen.

    Das einzige Ausleseprogramm das momentan ohne Abstürze zu erzeugen 100% funktioniert ist HWinfo64 in der 601.3630 Beta Version. So zumindest meine Erfahrung.

  4. #4
    Avatar von l3xl89
    Mitglied seit
    19.01.2019
    Ort
    Mannheim
    Beiträge
    10

    AW: Corsair LL120 lässt System abschmieren?!

    Zitat Zitat von IICARUS Beitrag anzeigen
    Hört sich aber nicht nach den Lüfter an, denn kann mir auch nicht vorstellen was die was damit haben sollen. Vielmehr kann es daran liegen wenn du per AI Suite3 dein System übertaktet hast oder hier eine Übertaktungsfunktion gestartet hast.
    Vielen Dank für die schnelle Antwort, übertaktet habe ich derzeit nichts.
    Lediglich das D.O.C.P Profil für den Ram ist aktiviert, das ist aber wieder ne andere Baustelle.

    Zitat Zitat von Darkearth27 Beitrag anzeigen
    Du darfst die AI Suite und das Corsair iCUE nicht zeitgleich laufen lassen. (nehme einfach mal an das hast du installiert um das RGB zu regeln)

    Installiere die AI Suite und stell einfach nur die Lüfter ein mit einem Profil. Danach deaktivieren des Autostarts von der AI Suite. (Die Lüfter profile werden trotzdem geladen).

    Ist ein bekanntes Software Problem das schon länger besteht (mehrere Ausleseprogramme überfordern den Controller) und da iCUE und die AiSuite 3 beide Temperaturen überwachen (AiSuite auch die Spannungen etc) und auch Lüfterdrehzahl etc kommt es zu Problemen.

    Das einzige Ausleseprogramm das momentan ohne Abstürze zu erzeugen 100% funktioniert ist HWinfo64 in der 601.3630 Beta Version. So zumindest meine Erfahrung.
    Okay, das leuchtet mir ein.
    Muss ich mal ausprobieren, vielen Dank für den Tipp!
    Geändert von l3xl89 (26.01.2019 um 16:00 Uhr)

  5. #5
    Avatar von l3xl89
    Mitglied seit
    19.01.2019
    Ort
    Mannheim
    Beiträge
    10

    AW: Corsair LL120 lässt System abschmieren?!

    Kurzes Update:

    Ich habe jetzt wie Darkearth27 empfohlen, lediglich dass Lüfterprofil über AI Suite3 anlegen lassen und den Autostart unterbunden.
    Und es funktioniert, so einfach kann das sein!

    Vielen Dank.
    Geändert von l3xl89 (26.01.2019 um 16:00 Uhr)

  6. #6
    Avatar von Darkearth27
    Mitglied seit
    15.09.2015
    Liest
    PCGH.de
    Ort
    Hannover
    Beiträge
    1.662

    AW: Corsair LL120 lässt System abschmieren?!

    Gerne, hatte das gleiche Problem bei mir auch schon mal, deswegen ahnte ich das schon

    • Bitte einloggen, um diese Anzeige auszublenden.
  7. #7
    Avatar von danomat
    Mitglied seit
    28.03.2010
    Liest
    PCGH.de (Abo) & Heft
    Ort
    unterfranken
    Beiträge
    1.793

    AW: Corsair LL120 lässt System abschmieren?!

    Klink mich auch mal hier ein. hab auch 3 ll140er laufen. inkl aisuite3 + icue. nach der letzten icue version ist mir mein pc sporadisch und überhaupt nicht nachvollziebar eingefroren (teilweise 2 tage gar nicht). war das ein kampf rauszufinden was dazu geführt hat. bin aber froh dass es nur ein software problem ist. ich will aber demnächst die aisuite3 wieder mal installieren da es sonst keine andere möglichkeit gibt die lüfter auf minimum laufen zu lassen. im bios lassen sich die lüfter leider nicht auf die min. drehzahl einstellen.
    Desktop: 9900k@1,20v @ H150i Pro | Asus Maximus Hero Z390 | EVGA GTX 1080ti@Accelero Xtreme 3 | GSkill Trident Z RGB 32GB 3200 | | Evo Plus 1 TB M2 | 2TB MX500 | 750GB MX300 | Evo 840 500GB | MC500MT | BQ E11 750W
    HTPC: i3-2105 | Zotac H67itx-c-e | Team 8gb 1333 | quiet! L7 300W | Lian Li PC-A05FNB | LG CH10LS28 | Big Shur 2 rev.b | Cruic bx 250GB | 4x 5 TB Sea


Ähnliche Themen

  1. Corsair LL120 als einzelner Lüfter?
    Von TuzOW im Forum Luftkühlung
    Antworten: 4
    Letzter Beitrag: 30.10.2018, 17:28
  2. Problem: SSD-Auslastung von 100% lässt System kurzzeitig einfrieren
    Von Count_Dubstah im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 6
    Letzter Beitrag: 19.10.2017, 19:29
  3. Flash Player lässt System einfrieren
    Von sierratango06 im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 9
    Letzter Beitrag: 23.09.2014, 08:29
  4. Leistungsindexberechnung lässt PC abschmieren
    Von Shyn im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 22.11.2013, 15:42
  5. Skype lässt System einfrieren
    Von GR-Thunderstorm im Forum Tools, Anwendungen und Sicherheit
    Antworten: 0
    Letzter Beitrag: 18.02.2010, 18:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •