Seite 3 von 5 12345
  1. #21
    Avatar von Downsampler
    Mitglied seit
    25.11.2013
    Liest
    PCGH.de
    Beiträge
    1.209

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Wann steckst du denn den Stick ein zum Booten? Mit Secure Boot auf "Enabled" muß der beim System Reset schon stecken sonst erkennt ihn das UEFI nicht.

    Booten vom Stick klappt auch nur über das Bootmenü bei meinem Board und wenn der Stick vor dem Reset bzw. POST gesteckt wurde. Ist zwar kein ASRock aber das dürfte das gleiche Prozedere bei allen UEFI mit Secure Boot sein.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22

    Mitglied seit
    19.03.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    3.931

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Das hatte ich auch schon getestet und das wurde auch schon gefragt.

    Zitat Zitat von DKK007 Beitrag anzeigen
    Wie sieht es aus, wenn du den Stick vor dem Booten und der Anmeldung als normaler Nutzer ansteckst?
    Zitat Zitat von Lichtbringer1 Beitrag anzeigen
    Dann passiert genau das gleiche. Der Stick wird erkannt, darauf darf aber nicht zugegriffen werden. Sowohl bei einem Windows 10 Bootstick als auch bei einem Linux Mint 19.2 Bootstick gibts den Authorization Error.

    Es geht hier um zwei unterschiedliche Probleme.

    Problem 1 (vom Anfang):
    Unter Debian 10 darf ein normaler User (der nicht aus dem Nis kommt bzw. der nicht lokal ist) keine Sticks mounten.

    Problem 2:
    An meinem Rechner Zuhause (r7 2700x, x470 Taichi, 32 GB ddr4, gtx 1080 glh usw.) startet kein Linux Live System mit grafischer Oberfläche und es lässt sich auch keine Linux Distribution mit grafischer Oberfläche starten.

    Linux Mint, welches ich auf einem Intel Laptop (i5-4200m, 8GB ddr3 1333mhz) installiert habe, startet jedoch mit grafischer Oberfläche, wenn ich die ssd aus dem Intel Laptop in meinem Pc einbaue. Die Performance ist aber dieselbe wie die im Intel Laptop.
    Geändert von Lichtbringer1 (10.10.2019 um 17:03 Uhr) Grund: OT Frage gelöst.
    R7 2700x@Stock mit dem Standard Kühler, Gtx 1080 GLH@uv, x470 Taichi @Bios 3.50, 2x16GB DDR4 3200Mhz cl 16 Trident Z Dual Rank Samsung B-Dies, 512 Gb 850Pro, 500GB SSD 970 EVO M.2, 1TB SSD 860 EVO, 2x4000GB WD Blue, Dark Power Pro 11 550 Watt, Dark Base 700, Acer Xb270hu, Galaxy Note 9, Lenovo e595 (r5 3500U, 8GB)
    Rampreise (DDR4 3000mhz+CL16): 16GB: 80€, 32 GB RAM: 165€ und 64 GB RAM: unter 400€

  3. #23
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    26.954

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Könnte durchaus an der NVidia-GPU liegen. Die Treiber von NVidia sind eine Katastrophe.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  4. #24

    Mitglied seit
    19.03.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    3.931

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Zitat Zitat von DKK007 Beitrag anzeigen
    Könnte durchaus an der NVidia-GPU liegen. Die Treiber von NVidia sind eine Katastrophe.
    Die Fehlermeldung deutet darauf hin. Da müsste ich einen passenden Linux Treiber installieren. Mal schauen wann ich dazu Zeit finde.

    Interessant ist auch, dass Linux die Performance Daten auf die Platte schreibt und man beim Umbau quasi das Bottleneck gleich mitnimmt.
    R7 2700x@Stock mit dem Standard Kühler, Gtx 1080 GLH@uv, x470 Taichi @Bios 3.50, 2x16GB DDR4 3200Mhz cl 16 Trident Z Dual Rank Samsung B-Dies, 512 Gb 850Pro, 500GB SSD 970 EVO M.2, 1TB SSD 860 EVO, 2x4000GB WD Blue, Dark Power Pro 11 550 Watt, Dark Base 700, Acer Xb270hu, Galaxy Note 9, Lenovo e595 (r5 3500U, 8GB)
    Rampreise (DDR4 3000mhz+CL16): 16GB: 80€, 32 GB RAM: 165€ und 64 GB RAM: unter 400€

  5. #25
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    26.954

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Was für Performance-Daten meinst du?
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  6. #26

    Mitglied seit
    19.03.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    3.931

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Zitat Zitat von DKK007 Beitrag anzeigen
    Was für Performance-Daten meinst du?
    Die Bauteile und die Performancebewertung des Systems, in dem die ssd zum Zeitpunkt der Installation eingebaut war. So hat mir das zumindest mein Chef erklärt. Hört sich ein bisschen seltsam an, allerdings konnte ich das schon testen. Auf einem anderen Rechner mit besseren Komponenten hatte ich mit derselben Platte fast 1:1 die gleiche Performance.
    R7 2700x@Stock mit dem Standard Kühler, Gtx 1080 GLH@uv, x470 Taichi @Bios 3.50, 2x16GB DDR4 3200Mhz cl 16 Trident Z Dual Rank Samsung B-Dies, 512 Gb 850Pro, 500GB SSD 970 EVO M.2, 1TB SSD 860 EVO, 2x4000GB WD Blue, Dark Power Pro 11 550 Watt, Dark Base 700, Acer Xb270hu, Galaxy Note 9, Lenovo e595 (r5 3500U, 8GB)
    Rampreise (DDR4 3000mhz+CL16): 16GB: 80€, 32 GB RAM: 165€ und 64 GB RAM: unter 400€

  7. #27
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    26.954

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Welche Performance meinst du?
    Bei gleicher SSD ist zumindest die I/O-Performance gleich, was auch logisch sein sollte.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

  8. #28

    Mitglied seit
    19.03.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    3.931

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Zitat Zitat von DKK007 Beitrag anzeigen
    Welche Performance meinst du?
    Bei gleicher SSD ist zumindest die I/O-Performance gleich, was auch logisch sein sollte.
    Die Performance bei YouTube Videos z.B.
    Normalerweise müssten die bei dem zweiten getesteten Rechner in 8k mit 60 FPS laufen. Allerdings laufen manche noch nichtmal in 5k. Ist zwar kein super Anhaltspunkt aber wenigstens etwas. Das nächste wäre die Geschwindigkeit beim Öffnen von Programmen.


    @Live System Bootprobleme
    Man kann zwar den alten NVIDIA Treiber löschen und einen neuen installieren, muss dann aber rebooten und dann wars das wieder mit der grafischen Oberfläche da das ja ein live System ist...Es kann doch nicht sein, dass deren Standard NVIDIA Treiber so veraltet ist...

    Neuer Versuch mit Ubuntu 19.4
    Geht auch nicht.

    Im Legacy Modus+ Safe Mode läuft nun auch Ubuntu 19.4 mit grafischer Oberfläche.
    Geändert von Lichtbringer1 (10.10.2019 um 20:32 Uhr)
    R7 2700x@Stock mit dem Standard Kühler, Gtx 1080 GLH@uv, x470 Taichi @Bios 3.50, 2x16GB DDR4 3200Mhz cl 16 Trident Z Dual Rank Samsung B-Dies, 512 Gb 850Pro, 500GB SSD 970 EVO M.2, 1TB SSD 860 EVO, 2x4000GB WD Blue, Dark Power Pro 11 550 Watt, Dark Base 700, Acer Xb270hu, Galaxy Note 9, Lenovo e595 (r5 3500U, 8GB)
    Rampreise (DDR4 3000mhz+CL16): 16GB: 80€, 32 GB RAM: 165€ und 64 GB RAM: unter 400€

  9. #29
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    26.954

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Wobei da natürlich auch die Bandbreite des Internets eine Rolle spielt. Oft läuft gerade mal 480p.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire RX580 Nitro 8 GiB, Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: R9-3900X, bis 4,54 GHz, MB: ASUS X570 TUF, RAM: 32GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win10 LTSC (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10 + Linux Mint 19.1 Cinnamon

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #30

    Mitglied seit
    19.03.2017
    Liest
    PCGH.de & Heft (Abo)
    Ort
    NRW
    Beiträge
    3.931

    AW: Debian 10: Sticks werden nur unter /media/root gemountet

    Zitat Zitat von DKK007 Beitrag anzeigen
    Wobei da natürlich auch die Bandbreite des Internets eine Rolle spielt. Oft läuft gerade mal 480p.
    An der Bandbreite sollte das eigentlich nicht liegen. Meistens kommen um die 420MBit an. Also 50-53mb/s Download.


    Seltsam. Ich habe alle Partitionen auf die 970 evo geschrieben und trotzdem steht im Bootmenü die ssd 850 pro als Ubuntu 850 pro....Seltsam...Vielleicht liegt das daran, dass während der Installation die 850 pro und die 970 evo angeschlossen waren...Habe die 850 pro irgendwie vergessen. Allerdings bootet das System schonmal. Man kann sich auch an der grafischen Oberfläche anmelden.

    Leider laufen die Youtube Videos nicht so gut wie unter Windows. z.B. dss VideoJapan in 8k 60fps. Dieses lädt immer mal wieder nach. Liegt vielleicht an der schlechten GPU Unterstützung. Am Internet liegts nicht, da das Video immer 50% vorlädt. Der 430er Treiber ist installiert Tutorial: GeForce GTX 1080Ti GPU NVIDIA Driver Installation in Ubuntu 18.04 (2019) (Gilt auch für die 1080 und 1070 unter Ubuntu 19.4)

    Sonst gibts noch ein paar Bugs wie nicht ladende Elemente, sowie ein paar Verzögerungen beim Laden von Elementen bzw. den ersten Freeze (mit sudo Service gdm restart gelöst) aber das liegt bestimmt daran, dass Ubuntu nicht so gut auf nvme ssds läuft. Was auch komisch ist: su root zeigt immer an Fehler bei der Authentizierung. Allerdings funktioniert mein Rootpasswort, wenn ich einen Sudo Befehl eintippen. su root scheint ein anderes Passwort zu fordern. Zumindest das Entpacken von gepackten Dateien bzw. Ordnern wie z.B. bei der Installation von Firefox und Thunderbird dauert nur ein paar Sekunden.

    Heute Abend probiere ich Mint neben Ubuntu auf die Nvme zu installieren.


    Vielen Dank für deine Hilfe
    Geändert von Lichtbringer1 (11.10.2019 um 00:01 Uhr)
    R7 2700x@Stock mit dem Standard Kühler, Gtx 1080 GLH@uv, x470 Taichi @Bios 3.50, 2x16GB DDR4 3200Mhz cl 16 Trident Z Dual Rank Samsung B-Dies, 512 Gb 850Pro, 500GB SSD 970 EVO M.2, 1TB SSD 860 EVO, 2x4000GB WD Blue, Dark Power Pro 11 550 Watt, Dark Base 700, Acer Xb270hu, Galaxy Note 9, Lenovo e595 (r5 3500U, 8GB)
    Rampreise (DDR4 3000mhz+CL16): 16GB: 80€, 32 GB RAM: 165€ und 64 GB RAM: unter 400€

Seite 3 von 5 12345

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 10.05.2016, 16:04
  2. Debian 7 von USB Stick installieren geht nicht ...
    Von boss3D im Forum Linux und sonstige Betriebssysteme
    Antworten: 4
    Letzter Beitrag: 22.07.2013, 07:38
  3. schneller usb stick mit 4 gb
    Von Honkster im Forum Sonstige Hardware
    Antworten: 6
    Letzter Beitrag: 30.01.2010, 16:08
  4. Langweilige USB-Sticks ?
    Von CrSt3r im Forum User-News
    Antworten: 0
    Letzter Beitrag: 25.09.2007, 19:57
  5. USB Stick in der Waschmaschine?
    Von Intel_Nvidia_Fighter im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 7
    Letzter Beitrag: 24.09.2007, 20:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •