Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    22.05.2020
    Beiträge
    7

    Ausrufezeichen PC beim start hat DELAY nach CPU wechsel..

    Hallole Community,

    folgendes Problem:
    - neue CPU gekauft samt Mainboard, Ram und Netzteil

    - altes ausgebaut ssd formatiert und neues eingebaut os drauf installiert und gestartet

    - alles hat super geklappt, memtest war in ordnung benchmarks ebenso

    - nach 2 tagen hab ich das pc mal gestartet und er braucht gefühlt 10 sekunden bis die lüfter sich überhaupt drehen und er fährt hoch alles gut

    - heruntergefahren und direkt wieder auf dem power button gedrückt und er fährt nicht mehr hoch (ein gehäuse lüfter dreht sich, LEDs sind an und mehr nicht und die powertaste reagiert nicht mehr)

    - nehme den strom weg und warte etwas mache es wieder dran und mit delay startet er trotzdem

    Ich dachte es liegt erst am netzteil zack das neue ausgebaut und das alte rein hat sich gebessert zumindest startet er nach jedem herunterfahren aber der delay ist noch da.

    und seit heute wieder das selbe problem anscheinend lag es doch nicht am netzteil.

    Ich bin verzweifelt und komme nicht weiter und in eine 08/15 pc werkstatt will ich jetzt auch nicht. Hilfe...

    mit freundlichen grüßen

    euer dieter



    Mein Pc:
    - Amd ryzen 7 37000x
    - assrock taichi x470
    - asus rog gtx 1080 oc
    - seasonic 80plus gold 650 watt
    - gskill trident z 3200 mhz

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von pizzazz
    Mitglied seit
    22.01.2009
    Liest
    PCGH.de & Heft
    Beiträge
    972

    AW: PC beim start hat DELAY nach CPU wechsel..

    hat das mainboard gar keine info beim booten (piepen, post code, diagnose LEDs)?
    du kommst wohl nicht drumherum, noch weitere komponenten per tausch zu testen:
    graka, ram, mainboard ...
    Das Einzige, was an "ʞɔnɟ noʎ ɐʇǝɹƃ" zu beanstanden ist, ist das fehlende Komma - und selbst da bin ich mir nicht ganz sicher.
    Windows 10 - empowering people to leave their privacy behind
    "Windows 8.x wird übersprungen. Und wenn danach nichts besseres mehr von M$ kommt, wird eben auch Microsoft übersprungen."


  3. #3

    Mitglied seit
    23.01.2016
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    102

    AW: PC beim start hat DELAY nach CPU wechsel..

    Vielleicht mal die Knopfzelle austauschen (obwohl sehr unweahrscheinlich das es daran liegt).
    Bios schon neues Update drauf?
    Es ist nartürlich auch möglich, das es ein das Mainboard auch wenn es neu ist, ein Defekt hat.
    Sind die Kabel alle richtig dran?

    Auch möglich: ist der Arbeitsspeicher kompatibel zur CPU?
    Ansonsten muss du wirklich, wie hier schon erwähnt, alle Komponenten einzelnd durchchecken.

    Viel Erfolg.
    i7 9700K || be quiet 360mm Silent LOOP WaKü || MSI Z390 GAMING PRO CARBON || Corsair Vengeance RGB PRO 32GB (4x8GB) 3200MHz || MSI RTX 2070 SUPER GAMING X TRIO || be quiet Straight Power 11 750W ||
    be quiet Dark Base PRO 900 Rev. 2 || Windows 10 Pro

  4. #4

    Mitglied seit
    22.05.2020
    Beiträge
    7

    AW: PC beim start hat DELAY nach CPU wechsel..

    DANKE FÜR DIE SCHNELLEN ANTWORTEN
    ja ich habe sämtliche tests gemacht wenn die hardware defekt wäre (cpu, ram, graka, mainboard) würde es die tests ned erfolgreich absolvieren. ich kenn mich zwar gut aus mit der ganzen technik aber hier bin ich einfach überfordert..

    ich habe 4 festplatten und ich habe nur die festplatte formatiert wo die os drauf war auf den anderen sind nur spiele drauf folgendes hab ich aber raus gefunden:

    - wenn ich alle festplatten entferne auser C: sprich die wo die os drauf ist bootet er die festplatte nicht er erkennt nichts drauf..??

  5. #5

    Mitglied seit
    22.05.2020
    Beiträge
    7

    AW: PC beim start hat DELAY nach CPU wechsel..

    leider kein ton oder sonst irgendeine anzeige vom mainboard, ändert nur schnell paar ziffern dann aber auf 00

  6. #6

    Mitglied seit
    28.03.2015
    Liest
    PCGH.de & Heft
    Ort
    58708
    Beiträge
    439

    AW: PC beim start hat DELAY nach CPU wechsel..

    Erster Tip:
    -> aktuelles BIOS drauf... hab das selbe Board und musste nen paar Versionen warten, bis ich eine gefunden hatte, die problemlos lief.
    Ich hab aktuell die P3.60 drauf, aber die neuste ist P3.90, würd ich Dir empfehlen bei deiner CPU
    Nächster Schritt:
    -> Einfach mal alles, außer die System-Platte abziehen, da hat mein Board auch Probleme mit (bei mir mit nem USB-Hub..)
    For Windows-User: REBOOT
    For Unix-User: be root

  7. #7

    Mitglied seit
    22.05.2020
    Beiträge
    7

    AW: PC beim start hat DELAY nach CPU wechsel..

    und os neu drauf spielen? und die neueste bios ist schon drauf

  8. #8

    Mitglied seit
    28.03.2015
    Liest
    PCGH.de & Heft
    Ort
    58708
    Beiträge
    439

    AW: PC beim start hat DELAY nach CPU wechsel..

    Nope, OS musste nicht neu drauf packen, geht nur darum, andere Hardware auszuschließen... darum auch alles andere erstmal zum testen abmachen.
    For Windows-User: REBOOT
    For Unix-User: be root

  9. #9

    Mitglied seit
    22.05.2020
    Beiträge
    7

    AW: PC beim start hat DELAY nach CPU wechsel..

    ja gut das problem ist er erkennt ohne den anderen festplatten kein medium zum booten also die festplatte erkennt er aber zeigt das da nichts drauf wäre

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    14.149

    AW: PC beim start hat DELAY nach CPU wechsel..

    Das liegt daran das als das OS neu aufgesetzt wurde die anderen Laufwerke auch mit verbaut waren und nun Windows dort auch eigene Partitionen mit eingerichtet hat. Sobald dann die anderen Laufwerke nicht mehr vorhanden sind kann das OS nicht mehr gestartet werden. Aus diesem Grund ist es normalerweise besser das mit dem aufsetzen des OS andere Laufwerke abgeklemmt werden damit genau dies nicht passiert. Denn dann startet der Rechner auch wenn andere Laufwerke nicht verbaut sind.

    Mit manchen Mainboards können andere Laufwerke aus dem Uefi aus deaktiviert werden.
    Mit meinem Asus geht es, mit dem neuen Gigabyte von meinem Sohn konnte ich zumindest nichts im Uefi finden um andere Laufwerke zu deaktivieren.

Seite 1 von 2 12

Ähnliche Themen

  1. Neue CPU, Lüfter beim Start extrem laut
    Von canx66 im Forum Luftkühlung
    Antworten: 3
    Letzter Beitrag: 24.07.2019, 14:00
  2. Neue Hardware: CPU Led leuchtet beim Start kurz bevor PC abschaltet
    Von JoeAge im Forum Mainboards und Arbeitsspeicher
    Antworten: 19
    Letzter Beitrag: 31.07.2018, 14:02
  3. Zusammengebauter PC zeigt beim Start kein Bild und die CPU Lüfter drehen sich nicht
    Von timithyj im Forum Komplette Rechner: Praxisprobleme
    Antworten: 10
    Letzter Beitrag: 25.01.2017, 06:57
  4. CPU FAN beim Start laut
    Von Antizigo im Forum Luftkühlung
    Antworten: 6
    Letzter Beitrag: 11.11.2015, 09:20
  5. Beim CPU-Wechsel Windows neu aufsetzen?
    Von timbo01 im Forum Prozessoren
    Antworten: 15
    Letzter Beitrag: 19.07.2014, 13:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •