1. #1

    Mitglied seit
    29.10.2012
    Beiträge
    70

    Problem mit neuen PC (kein Bild, kein Piepen)

    Hallo,

    baue für meinen Cousin einen PC zusammen. Folgende Hardware:

    i5 9600k
    Asus Rog Strix B360-G
    16 GB DDR4
    650W Netzteil
    500 GB SSD SanDisk
    Gainward GTX 1060 6GB

    Folgendes Problem besteht nun. Ich schalte den PC ein und es kommt kein Piepen vom Speaker und ich habe auch kein Bild.
    Habe alles mögliche getestet. Nur Mainboard, CPU, Netzteil angeschlossen, 1 Piepen gefolgt von 2 schnellen Piepen -> kein RAM.
    RAM eingebaut, kein Piepen, kein Bild.

    Ich habe verschiedenste Ram Riegel und alle Slots durchprobiert. Bei einem Ram startet der PC erst zwei mal bevor er an bleibt und auch da kein Bild.

    Das Board hat DVI und HDMI. Beide Anschlüsse geben mir kein Bild.

    Wenn jetzt jemand kommt und sagt das Board ist defekt, ich habe davon mittlerweile 3 Stück hier liegen und alle machen das selbe...
    Ich bin langsam am verzweifeln... Wer kann mir helfen?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    gekipptes-Bit
    Gast

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Biosbatterie neu, ausgebaut und ein Biosreset gemacht?

  3. #3

    Mitglied seit
    29.10.2012
    Beiträge
    70

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Ja, das habe ich bereits auch gemacht. Leider ohne Erfolg.

  4. #4
    Avatar von Dragon AMD
    Mitglied seit
    20.10.2010
    Beiträge
    6.574

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Überprüfe die Verkabelung nochmal vielleicht steckt ein Kabel nicht richtig.

    Denke aber das Mainboard braucht ein bios update für den 9600k.

  5. #5
    Avatar von Ion_Tichy
    Mitglied seit
    26.10.2017
    Beiträge
    95

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Welches Netzteil, wie alt? Mal die Spannung an den einzelnen Strängen messen.

  6. #6
    Avatar von soulstyle
    Mitglied seit
    17.01.2020
    Ort
    Planet Earth
    Beiträge
    570

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Hi,
    verwendest Du einen TV oder einen Monitor?
    Auf eigene Gefahr!
    Spoiler:
    AMD Ryzen 5 3600 # ASUS Radeon TUF3-RX5700XT-O8G-GAMING # MSI B450 Tomahawk MAX # Patriot Viper 2x8GB 3600
    Enermax Liq 240 RGB # Samsung SSD 860 QVO 1TB # Toschiba HDD DT01ABA300 # Logitech G19 # G502 Hero # Intertech W III RGB

  7. #7
    Avatar von Einwegkartoffel
    Mitglied seit
    20.11.2014
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Köln
    Beiträge
    10.930

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Rein von dem was du beschreibst und was HisN sagt, steckt dein RAM falsch: Schwarzer Bildschirm/ Rechner bootet nicht/ Null-Methode | ComputerBase Forum
    No aim, no skill - just fun! ;) // Suche

    ~|__/
    ..o.o.. <--- This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

  8. #8
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    14.148

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Mit der 9000er Serie ist auch der 390er Chipsatz erschienen und die 370er brauchen hier ein Biosupdate damit der Prozessor darauf laufen kann. Laut Asus scheint von Werk aus das Bios "0501" drauf zu sein, aber der 9600K muss das Bios "1402" drauf haben.
    Gaming-Mainboard ROG STRIX B360-G GAMING | ASUS

    Daher gehe ich stark davon aus das der Prozessor ohne dem Bios Update einfach nicht erkannt wird. Leider bekommst du das aktuelle Bios nur mit einem Prozessor drauf was erkannt wird, da das Board auch kein Bios-Flasback hat.

  9. #9

    Mitglied seit
    25.03.2016
    Ort
    Mittweida
    Beiträge
    152

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Zitat Zitat von romaN237 Beitrag anzeigen

    i5 9600k
    Asus Rog Strix B360-G

    Wenn jetzt jemand kommt und sagt das Board ist defekt, ich habe davon mittlerweile 3 Stück hier liegen und alle machen das selbe...
    Ich bin langsam am verzweifeln... Wer kann mir helfen?
    Du hast 3 mal das Asus Rog Strix B360-G bei dir liegen?
    Hattest du die Teile noch rumliegen oder warum kombinierst du eine K-CPU mit dem B360 Chipsatz. Ein Board mit z390 wäre die deutlich bessere Wahl gewesen, durchs übertakten wird die CPU erst wirklich sinnvoll.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    20.759

    AW: Problem mit neuen PC (kein Bild, kein Piepen)

    Mal ganz davon abgesehen, ist auch der Rest der Konfig nicht gerade Bombe.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

Ähnliche Themen

  1. Rechner startet nicht, kein Bild, kein piepen, lässt sich nicht mehr runter fahren
    Von mafu im Forum Komplette Rechner: Zusammenstellung
    Antworten: 35
    Letzter Beitrag: 14.07.2009, 11:41
  2. Problem mit neuen Nvidia Treibern
    Von Widowmaker_1 im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 03.07.2009, 14:29
  3. Fragen und Probleme zum neuen Catalyst 9.2
    Von BullGuard im Forum Grafikkarten
    Antworten: 73
    Letzter Beitrag: 02.03.2009, 19:50
  4. Problem mit neuen Rechner!
    Von Lix77 im Forum Komplette Rechner: Zusammenstellung
    Antworten: 6
    Letzter Beitrag: 23.11.2008, 19:15
  5. Problem mit neuen RAMS
    Von jiangi im Forum Overclocking: Prozessoren
    Antworten: 2
    Letzter Beitrag: 06.08.2008, 19:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •